<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mothering.com/articles/xmlrpc.php">
<link rel="shortcut icon" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/favicon.ico"/>
<link rel="stylesheet" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/foundation.css"/>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Rokkitt:400,700' rel='stylesheet' type='text/css'>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/modernizr.js"></script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>5 Last-Minute Gift Ideas for Natural Moms - Mothering</title>
 
<meta name="description" content="Time&#039;s almost up and you don&#039;t have anything for the crunchy mama in your life. We&#039;ve got five holiday gift ideas that will delight any natural parent."/>
<meta name="news_keywords" content="crunchy mom, food and home, health, lifestyle, education"/>
<link rel="original-source" href="http://www.mothering.com/articles/5-last-minute-gift-ideas-for-natural-moms/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mothering.com/articles/5-last-minute-gift-ideas-for-natural-moms/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="5 Last-Minute Gift Ideas for Natural Moms - Mothering"/>
<meta property="og:description" content="Time&#039;s almost up and you don&#039;t have anything for the crunchy mama in your life. We&#039;ve got five holiday gift ideas that will delight any natural parent."/>
<meta property="og:url" content="http://www.mothering.com/articles/5-last-minute-gift-ideas-for-natural-moms/"/>
<meta property="og:site_name" content="Mothering"/>
<meta property="article:publisher" content="https://www.facebook.com/mothering.magazine/"/>
<meta property="article:author" content="https://www.facebook.com/MotherWiseLove"/>
<meta property="article:tag" content="crunchy mom"/>
<meta property="article:tag" content="Food and Home"/>
<meta property="article:section" content="Family Life"/>
<meta property="article:published_time" content="2016-12-22T20:10:16+00:00"/>
<meta property="og:image" content="http://www.mothering.com/articles/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.35.04-PM.png"/>
<meta property="og:image:width" content="1226"/>
<meta property="og:image:height" content="816"/>
 
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Feed" href="http://www.mothering.com/articles/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Comments Feed" href="http://www.mothering.com/articles/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; 5 Last-Minute Gift Ideas for Natural Moms Comments Feed" href="http://www.mothering.com/articles/5-last-minute-gift-ideas-for-natural-moms/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.mothering.com\/articles\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wgs-css' href='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/wgs.css?ver=4.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ajax-load-more-css' href='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.css?ver=4.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='vs-css-css' href='http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/vs-css.css?ver=20161012175247' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.mothering.com/articles/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.2.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://ad.crwdcntrl.net/5/c=8059/pe=y/var=ccauds?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mothering.com/articles/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mothering.com/articles/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.2.2"/>
<link rel='shortlink' href='http://www.mothering.com/articles/?p=174306'/>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.mothering.com/articles/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5.4';
	window._wp_rp_post_id = '174306';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = '5+Last-Minute+Gift+Ideas+for+Natural+Moms';
	window._wp_rp_post_tags = ['crunchy+mom', 'food+and+home', 'family+life', 'nutrit', 'mom', 'book', 'massag', 'natur', 'parent', 'toi', 'mandala', 'color', 'selfcar', 'spiritu', 'onlin', 'energi', 'gift', 'women'];
	window._wp_rp_promoted_content = true;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.5.4" async></script>
<style type="text/css">ul.related_post{list-style:none;margin:0;padding:0;}ul.related_post li{width:100%;display:inline-block;padding:0 0.9375em;float:left;margin-bottom:1.5rem;text-align:center;line-height:1.15rem;font-size:1rem;}ul.related_post li a{font-size:0.9rem;font-weight:400;line-height:1.15rem;font-family:'Roboto',Arial,Helvetica;color:#000;}ul.related_post li img{width:100%;margin-bottom:8px;}@media all and (min-width: 40.063em) {ul.related_post li{width:25%}}</style>
 
<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mothering.com/articles/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ec3298400c&id=174306';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
 
 
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-779370-1']);
  _gaq.push(['_setDomainName', '.mothering.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6036030", c4: "mothering.com" });
(function() {
var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" :
"http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})(); </script>
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036030&c4=mothering.com&cv=2.0&cj=1" alt=""/> </noscript>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '499c671c0f4a7d3ab9bc9fa56ab44b69' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-W55HHJ");</script>
 
 
 
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
	    GS_googleAddAdSenseService("ca-pub-7865546952023728");
	    GS_googleEnableAllServices();
	</script>
<script type="text/javascript">
		GA_googleAddAttr("sitename", "Mothering.com");
                GA_googleAddAttr("folder1", "articles");
                GA_googleAddAttr("filename", "5-last-minute-gift-ideas-for-natural-mom");
                GA_googleAddAttr("PageID", "wp174306");
                GA_googleAddAttr("category", "Family_Life");
                GA_googleAddAttr("section1", "crunchy_mom");
                GA_googleAddAttr("section1", "Food_and_Home");
	</script>
<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_999x416_Pushdown_OH");
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_x61_OH");
	</script>
<script type="text/javascript">
	    GA_googleFetchAds();
	</script>
 
<script type='text/javascript'>
		var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	    '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	    })();
	</script>
<script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.defineSlot('/1030735/Mothering_com_300x600_TopRight_OH_Homepage', [300, 600], 'Mothering_com_300x600_TopRight_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle1_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle1_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle2_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle2_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_BottomRight_OH_Content', [300, 250], 'Mothering_com_300x250_BottomRight_OH_Content').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_0', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_0').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_1', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_1').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x150_Sponsor_OH_Homepage', [300, 150], 'Mothering_com_300x150_Sponsor_OH_Homepage').addService(googletag.pubads()).setCollapseEmptyDiv(true);
                if (typeof(ccauds) != 'undefined') {
	(function(googletag, ccauds) {
		var aud_abbr = [], audience = ccauds.Profile.Audiences.Audience;
		for (var cci = 0; cci < audience.length; cci++) {
			aud_abbr.push(audience[cci].abbr);
		}
		googletag.pubads().setTargeting("aud_abbr", aud_abbr);
	})(googletag, ccauds);
}googletag.defineSlot('/1030735/Mothering_com_1x1_Slimcut_OH_Content', [1, 1], 'Mothering_com_1x1_Slimcut_OH_Content').addService(googletag.pubads());

                googletag.pubads().setTargeting("sitename", "Mothering.com");

                googletag.pubads().setTargeting("folder1", "articles");
                googletag.pubads().setTargeting("filename", "5-last-minute-gift-ideas-for-natural-mom");
                googletag.pubads().setTargeting("PageID", "wp174306");
                googletag.pubads().setTargeting("category", "Family_Life");
                googletag.pubads().setTargeting("section1", ["crunchy_mom","Food_and_Home"] );

                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
	</script>
 
<script type="text/javascript">
	  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
		  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
	</script>
 
</head>
<body class="single single-post postid-174306 single-format-standard">
 
<script>
var captify_kw_query_11825 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type="text/javascript";i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,"script","https://p.cpx.to/p/11825/px.js");
</script>
<script type="text/javascript"> 
    var xl8_script = document.createElement("script"); 
    xl8_script.src = "http://loadus.exelator.com/load/?p=239&g=003&c=20207&ctg=parenting&cmake=&cmodel=&j=d"; 
    xl8_script.type = "text/javascript"; 
    xl8_script.async = true; 
    document.body.appendChild(xl8_script); 
</script>
 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W55HHJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
 
<div id="site-header">
<div id="socialNav">
<div class="row">
<div class="small-7 medium-8 columns">
<div class="mobileMenu-icon hovertouch"><div class="dd-wrapper"></div></div>
 
<a href="/" class="sticky-logo"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo-header.png"></a>
</div>
<div class="small-5 medium-4 columns text-right">
<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2F5-last-minute-gift-ideas-for-natural-moms%2F" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span></a></div>
<a href="https://www.facebook.com/mothering.magazine" target="_blank" class="like-on-f"><span class="hide-for-small-only">Like us on Facebook</span></a>
<div id="topSearch">
<div><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.mothering.com/articles/search_gcse/"></div></div></div>
 
<span class="search-icon"></span>
</div>
</div>
</div>
</div> 
<div id="topLogo">
<div class="row">
<div class="small-12 columns"><a href="/" title="Mothering.com"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo.png" alt="Mothering.com"></a></div>
</div>
</div> 
<div id="navBar" class="show-for-large-up">
<div class="row">
<div class="small-12 columns">
<ul id="menu-top-menu" class="menu main-menu menu-depth-0 inline-list menu-even"><li id="nav-menu-item-92331" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/" class="menu-link main-menu-link">Forum</a></li>
<li id="nav-menu-item-92332" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link main-menu-link">Pregnancy &#038; Birth</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link sub-menu-link">All Pregnancy & Birth Articles</a></li>
<li id="nav-menu-item-92389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fertility/" class="menu-link sub-menu-link">Fertility</a></li>
<li id="nav-menu-item-92390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/your-pregnancy/" class="menu-link sub-menu-link">Your Pregnancy</a></li>
<li id="nav-menu-item-92391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/preparing-for-baby/" class="menu-link sub-menu-link">Preparing for Baby</a></li>
<li id="nav-menu-item-92392" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/getting-ready-for-birth/" class="menu-link sub-menu-link">Getting Ready for Birth</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/benefits-of-skin-to-skin-last-into-adulthood/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/8881809412_aeb2494dac_z-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="A recent study showed that the benefits of skin-to-skin and breastfeeding for premature infants extend into adulthood."/>Study: Benefits of Kangaroo Mother Care Last into Adulthood</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/lawmakers-seeking-to-make-home-birth-midwifery-legal-in-kentucky/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/home-birth-midwifery-legal-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="The Kentucky Home Birth Coalition has been working with state lawmakers to draft legislation to allow home birth midwifery in their state."/>Lawmakers Seek to Make Home Birth Midwifery Legal in Kentucky</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/study-gestational-diabetes-may-affect-babys-brain/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/effects-of-gestational-diabetes-on-unborn-baby-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="A new study says that there&#039;s a possibility that high blood sugar affects the baby&#039;s brain."/>Study: Gestational Diabetes May Affect Baby&#8217;s Brain</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/house-passes-postpartum-depression-law/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/depressed-mother-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="depressed mother"/>U.S. House Passes Postpartum Depression Health Care Bill</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92333" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link main-menu-link">Baby</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link sub-menu-link">All Baby Articles</a></li>
<li id="nav-menu-item-92393" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/new-mom/" class="menu-link sub-menu-link">New Mom</a></li>
<li id="nav-menu-item-92394" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/breastfeeding/" class="menu-link sub-menu-link">Breastfeeding</a></li>
<li id="nav-menu-item-92395" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/care/" class="menu-link sub-menu-link">Baby Care</a></li>
<li id="nav-menu-item-92396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/attachment-parenting/" class="menu-link sub-menu-link">Attachment Parenting</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/tree-of-life-brelfies-grow-in-popularity/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/Tree-of-Life-Breastfeeding-Image-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="A creative way to celebrate and normalize breastfeeding, the photo-editing app PicsArt lets you make &quot;brelfies.&quot;"/>Tired of Selfies? Tree of Life &#8220;Brelfies&#8221; Growing in Popularity</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/the-art-of-teething/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/littlebiter-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="The teething process is a time of discomfort and strangeness for babies."/>Real Mom Advice: The Art of Teething</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/4-tips-skin-skin-baby-without-incurring-high-heating-bill/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/skin-to-skin-while-bf-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="How can you get in the much-needed skin-to-skin contact without bumping up the heating bill?"/>4 Tips To Being Skin-to-Skin With Baby Without Incurring A High Heating Bill</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/study-breastfeeding-protects-asthma-risk-babies-theres-catch/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/breastfeeding-protects-against-asthma-in-infants-or-does-it-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="A new Swiss study found that babies genetically at risk of asthma benefited from being breastfed."/>Breastfeeding Protects At-Risk Babies from Asthma&#8230; But There&#8217;s a Catch</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92397" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link main-menu-link">Toddler &#038; Child</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link sub-menu-link">All Toddler & Child Articles</a></li>
<li id="nav-menu-item-92399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/caring-for-your-toddler/" class="menu-link sub-menu-link">Caring for Your Toddler</a></li>
<li id="nav-menu-item-92398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/child-wellness/" class="menu-link sub-menu-link">Child Wellness</a></li>
<li id="nav-menu-item-92400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/gentle-discipline/" class="menu-link sub-menu-link">Gentle Discipline</a></li>
<li id="nav-menu-item-92401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/education-and-play/" class="menu-link sub-menu-link">Education &#038; Play</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/research-proves-household-chores-beneficial-children/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/chores-beneficial-children-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="It&#039;s time to change our attitude toward chores - they&#039;re beneficial for children!"/>Research Proves Household Chores are Beneficial for Children</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/poll-parents-say-daycare-benefits-their-well-being/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/homecare-day-care-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="A recent poll finds that most parents think outside child care improves their own well-being."/>Poll: Parents Say Daycare Benefits Their Family&#8217;s Well-Being</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/edwhat-kids-reading-book-inspiration-teacher-mama/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/IMG_52111-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="Reading in fun-demental! Consider these fun and engaging book recommendations from our family bookshelf when reading with your child."/>What My Kids are Reading: Book Inspiration from a Teacher-Mama</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/10-reasons-love-baby-led-solids/" itemprop="headline"><img width="298" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/wyattfood1.jpg" class="attachment-post-thumbnail wp-post-image" alt="wyattfood"/>10 Reasons to Love Baby-Led Solids!</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92402" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link main-menu-link">Family Life</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link sub-menu-link">All Family Life Articles</a></li>
<li id="nav-menu-item-92403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/motherhood/" class="menu-link sub-menu-link">Motherhood</a></li>
<li id="nav-menu-item-92404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/health-2/" class="menu-link sub-menu-link">Health</a></li>
<li id="nav-menu-item-92406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/food-and-home/" class="menu-link sub-menu-link">Food &#038; Home</a></li>
<li id="nav-menu-item-92405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fun-and-entertainment/" class="menu-link sub-menu-link">Fun &#038; Entertainment</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/5-last-minute-gift-ideas-for-natural-moms/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.35.04-PM-600x314.png" class="attachment-post-thumbnail wp-post-image" alt="We&#039;ve got five holiday gift ideas that will delight any natural parent."/>5 Last-Minute Gift Ideas for Natural Moms</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/still-not-doing-santa-still-not-ruining-christmas-2/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-7.36.58-PM-600x314.png" class="attachment-post-thumbnail wp-post-image" alt="One mom tells us why she don&#039;t choose to do Santa Claus."/>Why I&#8217;m Still Not Doing Santa, and Still Not Ruining Christmas</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/holiday-family-fun-fill-a-stocking-for-a-senior/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/stocking-stuffer-senior-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="Teach your children the importance of community outreach with fun and cost-effective crafts that will go into a senior’s stocking."/>Holiday Family Fun: Fill a Stocking for a Senior</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/keeping-healthy-over-the-holidays/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/15430272643_7598ebc418_z-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="We&#039;ve put together a list that will ensure you and kids can enjoy the treats without overindulging."/>11 Tips for Keeping Healthy Over the Holidays</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92407" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/opinion/" class="menu-link main-menu-link">Opinion</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/still-not-doing-santa-still-not-ruining-christmas-2/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-7.36.58-PM-600x314.png" class="attachment-post-thumbnail wp-post-image" alt="One mom tells us why she don&#039;t choose to do Santa Claus."/>Why I&#8217;m Still Not Doing Santa, and Still Not Ruining Christmas</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/confessions-working-mama/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/15598859597_726e53cabb_z-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="15598859597_726e53cabb_z"/>Confessions of a Working Mama</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/cultivate-creativity/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/painter-1246619_1280-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="painter-1246619_1280"/>Creativity Comes in Many Forms, and Cultivating it is Vital</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/a-native-american-mother%c2%92s-perspective-on-thanksgiving/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2012/11/thanksgiving-600x314.png" class="attachment-post-thumbnail wp-post-image" alt="thanksgiving"/>A Native American Mother&#8217;s Perspective on Thanksgiving</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92408" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mothering.com/articles/category/green-goods/" class="menu-link main-menu-link">Green Goods</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/three-big-benefits-for-kids-from-exploring-world-cultures/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/09/promo-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="promo"/>3 Big Benefits for Kids from Exploring World Cultures and a Giveaway!</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/survive-nighttime-diaper-change/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/08/mom_baby-600x314.png" class="attachment-post-thumbnail wp-post-image" alt="mom_baby"/>How to Survive the Nighttime Diaper Change</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/11-breastfeeding-products-might-actually-use/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/08/breastfeeding-827169_1280-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="breastfeeding-827169_1280"/>11 Breastfeeding Products You&#8217;re Sure to Love &#8211; and Actually Use!</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/homeschool-guide-2016/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/07/felt-tip-pens-1499045_1280-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="felt-tip-pens-1499045_1280"/>Mothering&#8217;s Back to Homeschool Guide 2016: Enter to Win from Oak Meadow!</a></div></div></div></div></div>
</li>
</ul> </div>
</div>
</div>
</div> 
<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_999x416_Pushdown_OH");
	</script>
<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_x61_OH");
	</script>
<div class="row collapse" id="content-wrapper">
<div class="small-12 columns">
 
<div class="row collapse article-page" itemtype="http://schema.org/Article" itemscope="">
<div class="small-12 columns">
<div class="row">
<div class="small-12 columns">
<h1 itemprop="headline">5 Last-Minute Gift Ideas for Natural Moms</h1> <span class="byline">by <a href="http://www.mothering.com/articles/author/kristen-tea/" title="Posts by Kristen Tea" rel="author">Kristen Tea</a> on <span itemprop="datePublished" content="2016-12-22"> December 22, 2016</span></span>
<div class="social-article">
<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2F5-last-minute-gift-ideas-for-natural-moms%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/5-last-minute-gift-ideas-for-natural-moms/"></span></a></div>
<div class="comments"><a href="#articleComments">Comments <span class="count"></span></a></div>
</div>
</div>
</div>
</div>
<div class="small-12 large-8 columns">
 
<div class="row margin-bottom-2 article">
<div class="small-12 columns">
<div class="text" itemprop="text">
<p><a href="http://www.mothering.com/articles/wp-content/uploads/2016/12/me.jpg"><img class=" size-large wp-image-174922 aligncenter" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/me-522x522.jpg" alt="me" width="522" height="522"/></a></p>
<h2>Time&#8217;s almost up and you don&#8217;t have anything for the crunchy mama in your life. We&#8217;ve got five holiday gift ideas that will delight any natural parent.</h2>
<p>Shopping for others as a natural living mom can be fun &#8212; eco-friendly toys for the kids, healthy homemade treats for the fam, luxurious natural products for friends.</p>
<p>But what to get for the crunchy mama? Here are five awesome gift ideas sure to please any natural parent.</p>
<p>1. <strong>The gift of self-care</strong>. Self-care is essential! Body work, nutritional counseling, emotional or spiritual work might be the greatest gift a mother can receive. Parenting can be stressful, and we hold much of that stress in our bodies. Find a local massage therapist and get mom a gift certificate. Or choose from the following online options for wellness guidance, including some incredibly gifted and empowering women who offer invaluable services to help mothers find their way:</p>
<ul>
<li><strong><a href="http://crystalfranco.com/" target="_blank" rel="nofollow">Crystal Franco</a> </strong>offers online intuitive counseling, distance energy work, nutritional support, and birth work. She also offers mandala coloring books for adults, which include gentle parenting mantras. The perfect gift for natural mamas!</li>
</ul>
<ul>
<li><strong><a href="http://www.erinstephanie.com/self-care-mama.html" target="_blank">Erin Stephanie</a></strong> offers Self Care Mama options online, which include Intuitive Healing, Energy Work, and Guidance Coaching Sessions. She says, &#8220;Opportunities for deeper connection are endless when your capacity for nourishing yourself is made a priority.&#8221;</li>
</ul>
<ul>
<li><strong><a id="js_6b8" class=" UFICommentActorName" href="https://www.facebook.com/apeaceofmotherearth/" target="_blank">Audrie El-amin</a> </strong>supports mothers<strong> </strong>via nutrition counseling for pre-pregnancy, pregnancy, postpartum, and breastfeeding.</li>
</ul>
<ul>
<li><a href="http://www.wholisticwomantea.com/teas/" target="_blank"><strong>Wholistic Woman</strong></a> supplies all natural tea blends specifically for women, as well as distance childbirth education.</li>
</ul>
<ul>
<li><strong><a href="https://www.etsy.com/listing/225905625/soften-open-release-a-coloring-book-of" target="_blank">The Fairy Wood Etsy Shop</a></strong> makes beautiful natural childbirth affirmation coloring books.</li>
</ul>
<ul>
<li><a href="http://mywildtree.com/deannaparriott" target="_blank"><strong>Wildtree</strong></a> is a food service which has all natural and organic freezer meal workshop kits and food, plus an online grocery store that delivers right to your door!</li>
</ul>
<ul>
<li><a href="http://littlebrownsparrowco.com/" target="_blank"><strong>Little Brown Sparrow Co.</strong></a> offers essential oil kits, hydrosols, bodycare, salves, and balms for the luxurious natural mama!</li>
</ul>
<p>2. <strong>Handmade anything.</strong> One of the sweetest gifts I&#8217;ve ever received was a simple picture of my first child in a Santa hat, inserted into a Christmas tree ornament frame. So cute and sentimental &#8212; and easy! Your local craft store or drugstore likely has some last-minute options.</p>
<p>3. <strong>Coupons for personal time.</strong> As busy moms, we can have a hard time taking time out for ourselves. And if you&#8217;re anything like me, when you do have some free time, it&#8217;s difficult to decide what to do first. Enter coupons crafted especially for mom!</p>
<p>Some examples include, &#8220;Take yourself out for coffee,&#8221; &#8220;Take a long walk in nature,&#8221; &#8220;Sit down and read a book,&#8221; &#8220;Make time for friends,&#8221; &#8220;I will do the dishes this week&#8221; &#8212; anything that will encourage mom to take time for herself. Put the coupons in an envelope, booklet, or jar for mom to choose from whenever she needs so me-time.</p>
<p>4. <strong>Healthy-ish treats.</strong> Mmm, treats! I love the sweet stuff of life, but so often the holidays are shrouded in junk food. But did you know that many grocery stores have a &#8220;natural&#8221; section, and most include some kind of yummy treats? Organic chocolate comes to mind. If you know a candy-loving natural mama, depending on your local grocery store, you might even be able to find organic, dye-free lollipops, jelly beans, and more. Compile a fancy gift basket of natural treats. <a href="http://www.mamabeechocolates.com/" target="_blank">Mama Bee Chocolates</a> is a great option if you have time to order online.</p>
<p>5. <strong>The &#8220;Things I Love About You&#8221; Jar.</strong> Have you heard of this? Thanks to <a href="https://www.pinterest.com/pin/165718461260180017/" target="_blank">Pinterest</a>, the latest thing is to create a jar full of slips of paper, each piece, listing a quality you love about this natural mama. What a sweet, thoughtful gift for anyone!</p>
<p><a href="http://www.mothering.com/articles/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.35.04-PM.png"><img class=" size-large wp-image-174914 aligncenter" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/Screen-Shot-2016-12-22-at-7.35.04-PM-784x522.png" alt="5 Last-Minute Gift Ideas for Natural Moms" width="660" height="439"/></a></p>
<p><em>Image credit: <a class="owner-name truncate" title="Go to John Stratford's photostream" href="https://www.flickr.com/photos/john47kent/">John Stratford</a></em></p>
</div>
<div class="social-article">
<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2F5-last-minute-gift-ideas-for-natural-moms%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/5-last-minute-gift-ideas-for-natural-moms/"></span></a></div>
<div class="comments"><a href="#articleComments">Comments <span class="count"></span></a></div>
</div>
<div class="row section">
 
<div id="ld-7909-9864"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8275630093501031,size:[0, 0],id:"ld-7909-9864"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br/>
 
</div>
<div class="article-author">
<div class="img"><img alt='Kristen Tea' src='http://www.mothering.com/articles/wp-content/uploads/2015/07/Kristen-Tea_avatar_1437491978-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80'/></div> <div class="descr">
<h6>Kristen Tea</h6>
Kristen Tea is the owner of MotherWise, a parenting organization focused on wisdom in all aspects of life: parenting, wellness, social justice, and humanity. With a revolutionary view on motherhood, homeschooling, attachment parenting, political activism, and more, MotherWise is an advocate for mothers everywhere.
Kristen Tea is a health coach, birth educator, author, artist, mother of two boys, former single parent, and happily married to her best friend. <p class="link">More by <a href="http://www.mothering.com/articles/author/kristen-tea/" title="Posts by Kristen Tea" rel="author">Kristen Tea</a></p>
</div>
</div>
</div>
</div>
 
</div>
 
<div class="small-12 large-4 columns ">
<div class="row">
<div class="small-12 columns text-center margin-bottom-2">
 
<div class="social-sidebar">
<a href="https://www.facebook.com/mothering.magazine" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
 
</div>
 
 
<div class="sidebar">
<div class="header-emailbar">
<div class="row">
<div class="small-12 columns fancy-radio">
<div>
<form class="subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
<span>Get <b>Mothering</b> in Your Inbox</span>
<input type="text" placeholder="Email" name="form[email]" required />
<input type="submit" class="button" value="Sign-up"/>
<input type="hidden" name="form[subscribeCheck]" value="1">
<input type="hidden" name="form[source]" value="wp_generic"/>
</form>
</div>
</div>
</div>
</div>
</div>
 
<div id='Mothering_com_300x600_TopRight_OH_Homepage' style='width:auto; height:auto;'>
<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x600_TopRight_OH_Homepage'); });
				</script>
</div>
<div id='Mothering_com_300x150_Sponsor_OH_Homepage' style='width:auto; height:auto; margin-top: 1.5rem'>
<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x150_Sponsor_OH_Homepage'); });
				</script>
</div>
 
<div class="row section sidebar-section" data-equalizer data-equalizer-mq="medium-only">
<div class="small-12 columns section-header"><h2><span>Most Popular</span></h2></div>
 
<div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/why-im-still-nursing-toddler/"><a href="http://www.mothering.com/articles/why-im-still-nursing-toddler/" title="Why I&#8217;m Still Nursing My Toddler" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/166810-featured-600x400.jpg" width=600 height=400 title="Why I&#8217;m Still Nursing My Toddler" alt="Why I&#8217;m Still Nursing My Toddler" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="cat-id-694">Toddler &amp; Child</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/why-im-still-nursing-toddler/">Why I&#8217;m Still Nursing My Toddler</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/care-chiropractors-texas/"><a href="http://www.mothering.com/articles/care-chiropractors-texas/" title="Why Should You Care About Chiropractors in Texas?" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/169162-featured-600x400.jpg" width=600 height=400 title="Why Should You Care About Chiropractors in Texas?" alt="Why Should You Care About Chiropractors in Texas?" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/news/" class="cat-id-5257">News</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/care-chiropractors-texas/">Why Should You Care About Chiropractors in Texas?</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/unusual-christmas-traditions-that-bind-families/"><a href="http://www.mothering.com/articles/unusual-christmas-traditions-that-bind-families/" title="6 Fabulous Family-Bonding Christmas Traditions" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/172482-featured-600x400.jpg" width=600 height=400 title="6 Fabulous Family-Bonding Christmas Traditions" alt="6 Fabulous Family-Bonding Christmas Traditions" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/family-life/" class="cat-id-8812">Family Life</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/unusual-christmas-traditions-that-bind-families/">6 Fabulous Family-Bonding Christmas Traditions</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/skin-to-skin-time-is-the-smoke-not-the-fire/"><a href="http://www.mothering.com/articles/skin-to-skin-time-is-the-smoke-not-the-fire/" title="Hospital Birthing Fee For Skin-to-Skin Time is the Smoke, Not the Fire" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/162322-featured-600x400.jpg" width=600 height=400 title="Hospital Birthing Fee For Skin-to-Skin Time is the Smoke, Not the Fire" alt="Hospital Birthing Fee For Skin-to-Skin Time is the Smoke, Not the Fire" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/skin-to-skin-time-is-the-smoke-not-the-fire/">Hospital Birthing Fee For Skin-to-Skin Time is the Smoke, Not the Fire</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/still-not-doing-santa-still-not-ruining-christmas-2/"><a href="http://www.mothering.com/articles/still-not-doing-santa-still-not-ruining-christmas-2/" title="Why I&#8217;m Still Not Doing Santa, and Still Not Ruining Christmas" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/173762-featured-600x400.png" width=600 height=400 title="Why I&#8217;m Still Not Doing Santa, and Still Not Ruining Christmas" alt="Why I&#8217;m Still Not Doing Santa, and Still Not Ruining Christmas" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/family-life/" class="cat-id-8812">Family Life</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/still-not-doing-santa-still-not-ruining-christmas-2/">Why I&#8217;m Still Not Doing Santa, and Still Not Ruining Christmas</a></h3></div></div></div>
</div>
 
 
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch>
<div class="ad-wrapper">
<div id="Mothering_com_300x250_Middle1_OH_Homepage" style="width: auto; height: auto;">
<script type="text/javascript">
                                    googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle1_OH_Homepage"); });
                                    </script>
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>  
</div>
 
 
<div class="row section">
<div class="small-12 columns section-header"><h2><span>Related Stories</span></h2></div>
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-121642" data-post-type="none"><a href="http://www.mothering.com/articles/mama-fuel-nutritious-snack-ideas-women/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/02/14065606084_0b3f5375cd_o-600x313.jpg" alt="Mama Fuel: Get Key Nutrients from These Delicious Snack Ideas" width="600" height="313"/></a><a href="http://www.mothering.com/articles/mama-fuel-nutritious-snack-ideas-women/" class="wp_rp_title">Mama Fuel: Get Key Nutrients from These Delicious Snack Ideas</a></li><li data-position="1" data-poid="in-116993" data-post-type="none"><a href="http://www.mothering.com/articles/get-organized-tips-unorganized-person/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/01/149754989_e7f517336c_z-600x313.jpg" alt="9 Actionable Organization Tips from a Naturally Unorganized Mom" width="600" height="313"/></a><a href="http://www.mothering.com/articles/get-organized-tips-unorganized-person/" class="wp_rp_title">9 Actionable Organization Tips from a Naturally Unorganized Mom</a></li><li data-position="2" data-poid="in-97705" data-post-type="none"><a href="http://www.mothering.com/articles/10-surprisingly-healthy-convenience-foods/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2015/09/unnamed-5-600x313.jpg" alt="10 Surprisingly Healthy Convenience Foods for the Whole Family" width="600" height="313"/></a><a href="http://www.mothering.com/articles/10-surprisingly-healthy-convenience-foods/" class="wp_rp_title">10 Surprisingly Healthy Convenience Foods for the Whole Family</a></li><li data-position="3" data-poid="in-100253" data-post-type="none"><a href="http://www.mothering.com/articles/10-simple-healthy-first-foods-baby/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2015/08/10-Fabulous1-600x313.png" alt="10 Simple and Healthy First Foods For Baby" width="600" height="313"/></a><a href="http://www.mothering.com/articles/10-simple-healthy-first-foods-baby/" class="wp_rp_title">10 Simple and Healthy First Foods For Baby</a></li></ul></div></div>
</div>
 
 
<div class="row section margin-bottom-2">
<div class="small-12 columns section-header"><h2><span>Recommended Reading</span></h2></div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/breastfeeding-600x314.jpeg" class="attachment-post-thumbnail wp-post-image" alt="breastfeeding"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ " itemprop="headline">The World Finally Gets a Breastfeeding Emoji!</a></h3>
</div>
</div> </div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/7497716862_3b7957975f_z-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="birth as a thin place"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ " itemprop="headline">There&#8217;s Something Very Special About Birth That We Seldom Talk About</a></h3>
</div>
</div> </div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/matleave-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="Image credit: Michelle Warren Photography"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ " itemprop="headline">Here&#8217;s What Women Around the World REALLY Think of U.S. Maternity Leave</a></h3>
</div>
</div> </div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/baby-165067_1280-600x314.jpg" class="attachment-post-thumbnail wp-post-image" alt="baby-165067_1280"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ " itemprop="headline">Why I&#8217;m Letting Go of My Todo List</a></h3>
</div>
</div> </div>
</div>
 
<div class="row section margin-bottom-1" data-equalizer>
 
<div id="taboola-below-article-thumbnails---3"></div>
<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-c',
		    container: 'taboola-below-article-thumbnails---3',
		    placement: 'Below Article Thumbnails - 3',
		    target_type: 'mix'
		  });
       </script>
 
</div>
 
<div class="row margin-bottom-3">
<div class="small-12 columns">
<div class="subscribe-big">
<div class="row">
<div class="small-12 large-8 columns">
<h4>Busy? We'll Bring the Articles to You</h4>
<p>Subscribe today to have the latest from Mothering delivered right to your inbox</p>
</div>
<form class="small-12 large-4 columns subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
<div class="row collapse">
<div class="small-8 columns"><input type="text" name="form[email]" placeholder="Email" required></div>
<div class="small-4 columns"><input type="submit" value="Sign-up" class="button"></div>
</div>
<input type="hidden" name="form[subscribeCheck]" value="1">
<input type="hidden" name="form[source]" value="wp_generic"/>
</form>
</div>
</div>
</div>
</div>
 
<div class="row">
<div class="small-12 large-8 columns margin-bottom-2 comments" id="articleComments">
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/5-last-minute-gift-ideas-for-natural-moms/#respond" style="display:none;">Cancel reply</a></small></h3>
<form action="http://www.mothering.com/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p> <p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30"/></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p> <p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='174306' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aba93475db"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p> </form>
</div> 
</div> 
</div>
<div class="small-12 large-4 columns text-center">
<div id="Mothering_com_300x250_Middle2_OH_Homepage" style="width: auto; height: auto;">
<script type="text/javascript">
                googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle2_OH_Homepage"); });
                </script>
</div>
</div>
</div>
<div class="row">
<div id="Mothering_com_1x1_Slimcut_OH_Content" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('Mothering_com_1x1_Slimcut_OH_Content'); });</script></div> </div>
</div> 
</div> 
<div id="footer">
<div class="row">
<div class="small-12 columns">
<div class="row">
<div class="small-4 columns copyright">
&copy; 2016 MOTHERING.COM
</div>
<div class="small-8 columns">
<ul>
<li><a href="http://www.mothering.com/articles/about/">About</a></li><li><a href="http://www.mothering.com/articles/advertise/">Advertise</a></li><li><a href="http://www.mothering.com/articles/privacy-policy/">Privacy</a></li><li><a href="http://www.mothering.com/articles/terms-of-use/">Terms</a></li><li><a href="http://www.mothering.com/articles/contact-us/">Contact Us</a></li> </ul>
</div>
</div>
</div>
</div>
</div>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/jquery.js"></script>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation.min.js"></script>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation/foundation.equalizer.js"></script>
<script>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</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-7865546952023728:8370985649"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"http:\/\/www.mothering.com\/articles\/wp-admin\/admin-ajax.php","alm_nonce":"c9df7173f0","pluginurl":"http:\/\/www.mothering.com\/articles\/wp-content\/plugins\/ajax-load-more","scrolltop":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/js/ajax-load-more.min.js?ver=1.1'></script>
 
 
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
  
<script src="http://tags.crwdcntrl.net/c/8060/cc_af.js"></script>
 
<script type="text/javascript">
if (typeof(jQuery) == "undefined") { document.write('<scr' + 'ipt src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></scr' + 'ipt>'); }
</script>
<script type="text/javascript">
jQuery(function($) {
    $.ajax({
        dataType: "json",
        type: "GET",
        url: "/videoplayer/cookie_consent.php?verifyUserGeoIp=true&sitename=mothering.com",
        success: function(response){
            if (response.status == true) {
                document.body.innerHTML += response.data;
                eval(document.getElementById("vs_cookie_consent").innerHTML);
            }
        }
    });
});</script>
 
<script>
	// Callback function for Load More button
		(function ($, window) {
			var dinamicAdCounter=0;
			$.fn.almComplete = function(alm){
				setTimeout(function (){
				  $(document).foundation('equalizer','reflow');
				}, 1000);


				//For Dynamic Ads
				//call ads for placeholder _0 ... _3
								if (dinamicAdCounter<2){
					if (dinamicAdCounter%2==0){
						$(".alm-listing .alm-reveal:last > div:first").before('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					} else {
						$(".alm-listing .alm-reveal:last > div:nth-child(2)").after('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					}
					googletag.pubads().refresh(['Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter]);
				}
				dinamicAdCounter++;
				if (dinamicAdCounter==2)  $("#all_ajax_articles").show();

				if (($(".alm-reveal > div").length) % 3 !=0) $(".alm-reveal > div:last").addClass("end");

			};
		})(jQuery, window);
	</script>
 
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0f2b0d60a0","applicationID":"3706199","transactionName":"YFMEZUdYCBADVRddVlkZM0NcFgcRFl8AWFxEGQ9fUVweTRJeEw==","queueTime":0,"applicationTime":4,"atts":"TBQHEw9CGx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
 
 