<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mothering.com/articles/xmlrpc.php">
<link rel="shortcut icon" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/favicon.ico"/>
<link rel="stylesheet" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/foundation.css"/>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Rokkitt:400,700' rel='stylesheet' type='text/css'>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/modernizr.js"></script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>How to Avoid Being Disappointed This Mother&#039;s Day - Mothering</title>
 
<meta name="news_keywords" content="motherhood, opinion, recommended, health, lifestyle, education"/>
<link rel="original-source" href="http://www.mothering.com/articles/avoid-disappointed-mothers-day/"/>
<link rel="canonical" href="http://www.mothering.com/articles/avoid-disappointed-mothers-day/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="How to Avoid Being Disappointed This Mother&#039;s Day - Mothering"/>
<meta property="og:description" content="Last Mother&#8217;s Day fell on the same day as my daughters fifth birthday. Turning five is pretty special, as is Mother&#8217;s Day. How do you think we celebrated that day? You guessed it! We celebrated my daughter&#8217;s fifth birthday, per my request. It was an easy decision for two reasons: First, I&#8217;ve celebrated Mother&#8217;s Day &hellip; Continue reading How to Avoid Being Disappointed This Mother&#8217;s Day"/>
<meta property="og:url" content="http://www.mothering.com/articles/avoid-disappointed-mothers-day/"/>
<meta property="og:site_name" content="Mothering"/>
<meta property="article:publisher" content="https://www.facebook.com/mothering.magazine/"/>
<meta property="article:author" content="https://www.facebook.com/claire.nicogossian"/>
<meta property="article:tag" content="Motherhood"/>
<meta property="article:tag" content="Opinion"/>
<meta property="article:tag" content="Recommended"/>
<meta property="article:section" content="Family Life"/>
<meta property="article:published_time" content="2016-05-01T12:29:53+00:00"/>
<meta property="article:modified_time" content="2016-05-09T14:13:25+00:00"/>
<meta property="og:updated_time" content="2016-05-09T14:13:25+00:00"/>
<meta property="og:image" content="http://www.mothering.com/articles/wp-content/uploads/2016/04/0FA3A001-4C28-47E9-9684-88E318244CE1.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="425"/>
 
<link rel='dns-prefetch' href='//ad.crwdcntrl.net'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Feed" href="http://www.mothering.com/articles/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Comments Feed" href="http://www.mothering.com/articles/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; How to Avoid Being Disappointed This Mother&#8217;s Day Comments Feed" href="http://www.mothering.com/articles/avoid-disappointed-mothers-day/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mothering.com\/articles\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wgs-css' href='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/wgs.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ajax-load-more-css' href='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='vs-css-css' href='http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/vs-css.css?ver=20170302192524' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.mothering.com/articles/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://ad.crwdcntrl.net/5/c=8059/pe=y/var=ccauds?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mothering.com/articles/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mothering.com/articles/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mothering.com/articles/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.mothering.com/articles/?p=135369'/>
<link rel="alternate" type="application/json+oembed" href="http://www.mothering.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Favoid-disappointed-mothers-day%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.mothering.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Favoid-disappointed-mothers-day%2F&#038;format=xml"/>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.mothering.com/articles/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '135369';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'How+to+Avoid+Being+Disappointed+This+Mother%27s+Day';
	window._wp_rp_post_tags = ['motherhood', 'opinion', 'recommended', 'family+life', 'a', 'mom', 'celebr', 'retail', 'famili', 'birthdai', 'compani', 'life', 'floral', 'holidai', 'dai', 'alt', 'mother', 'commerci', 'card'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">ul.related_post{list-style:none;margin:0;padding:0;}ul.related_post li{width:100%;display:inline-block;padding:0 0.9375em;float:left;margin-bottom:1.5rem;text-align:center;line-height:1.15rem;font-size:1rem;}ul.related_post li a{font-size:0.9rem;font-weight:400;line-height:1.15rem;font-family:'Roboto',Arial,Helvetica;color:#000;}ul.related_post li img{width:100%;margin-bottom:8px;}@media all and (min-width: 40.063em) {ul.related_post li{width:25%}}</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mothering.com/articles/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0a5c7e311d&wpp_id=135369';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
 
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-779370-1']);
  _gaq.push(['_setDomainName', '.mothering.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6036030", c4: "mothering.com" });
(function() {
var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" :
"http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})(); </script>
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036030&c4=mothering.com&cv=2.0&cj=1" alt=""/> </noscript>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '499c671c0f4a7d3ab9bc9fa56ab44b69' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-W55HHJ");</script>
 
 
 
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
	    GS_googleAddAdSenseService("ca-pub-7865546952023728");
	    GS_googleEnableAllServices();
	</script>
<script type="text/javascript">
		GA_googleAddAttr("sitename", "Mothering.com");
                GA_googleAddAttr("folder1", "articles");
                GA_googleAddAttr("filename", "avoid-disappointed-mothers-day");
                GA_googleAddAttr("PageID", "wp135369");
                GA_googleAddAttr("category", "Family_Life");
                GA_googleAddAttr("section1", "Motherhood");
                GA_googleAddAttr("section1", "Opinion");
                GA_googleAddAttr("section1", "Recommended");
	</script>
<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_999x416_Pushdown_OH");
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_x61_OH");
	</script>
<script type="text/javascript">
	    GA_googleFetchAds();
	</script>
 
<script type='text/javascript'>
		var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	    '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	    })();
	</script>
<script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.defineSlot('/1030735/Mothering_com_300x600_TopRight_OH_Homepage', [300, 600], 'Mothering_com_300x600_TopRight_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle1_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle1_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle2_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle2_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_BottomRight_OH_Content', [300, 250], 'Mothering_com_300x250_BottomRight_OH_Content').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_0', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_0').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_1', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_1').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x150_Sponsor_OH_Homepage', [300, 150], 'Mothering_com_300x150_Sponsor_OH_Homepage').addService(googletag.pubads()).setCollapseEmptyDiv(true);
                if (typeof(ccauds) != 'undefined') {
	(function(googletag, ccauds) {
		var aud_abbr = [], audience = ccauds.Profile.Audiences.Audience;
		for (var cci = 0; cci < audience.length; cci++) {
			aud_abbr.push(audience[cci].abbr);
		}
		googletag.pubads().setTargeting("aud_abbr", aud_abbr);
	})(googletag, ccauds);
}googletag.defineSlot('/1030735/Mothering_com_1x1_Slimcut_OH_Content', [1, 1], 'Mothering_com_1x1_Slimcut_OH_Content').addService(googletag.pubads());
                



                googletag.pubads().setTargeting("sitename", "Mothering.com");

                googletag.pubads().setTargeting("folder1", "articles");
                googletag.pubads().setTargeting("filename", "avoid-disappointed-mothers-day");
                googletag.pubads().setTargeting("PageID", "wp135369");
                googletag.pubads().setTargeting("category", "Family_Life");
                googletag.pubads().setTargeting("section1", ["Motherhood","Opinion","Recommended"] );

                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
	</script>
 
<script type="text/javascript">
	  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
		  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
	</script>
 
</head>
<body class="single single-post postid-135369 single-format-standard">
 
<script type="text/javascript"> 
    var xl8_script = document.createElement("script"); 
    xl8_script.src = "https://loadus.exelator.com/load/?p=239&g=003&c=20207&ctg=parenting&cmake=&cmodel=&j=d"; 
    xl8_script.type = "text/javascript"; 
    xl8_script.async = true; 
    document.body.appendChild(xl8_script); 
</script>
 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W55HHJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
 
<div id="site-header">
<div id="socialNav">
<div class="row">
<div class="small-7 medium-8 columns">
<div class="mobileMenu-icon hovertouch"><div class="dd-wrapper"></div></div>
 
<a href="/" class="sticky-logo"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo-header.png"></a>
</div>
<div class="small-5 medium-4 columns text-right">
<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Favoid-disappointed-mothers-day%2F" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span></a></div>
<a href="https://www.facebook.com/mothering.magazine" target="_blank" class="like-on-f"><span class="hide-for-small-only">Like us on Facebook</span></a>
<div id="topSearch">
<div><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.mothering.com/articles/search_gcse/"></div></div></div>
 
<span class="search-icon"></span>
</div>
</div>
</div>
</div> 
<div id="topLogo">
<div class="row">
<div class="small-12 columns"><a href="/" title="Mothering.com"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo.png" alt="Mothering.com"></a></div>
</div>
</div> 
<div id="navBar" class="show-for-large-up">
<div class="row">
<div class="small-12 columns">
<ul id="menu-top-menu" class="menu main-menu menu-depth-0 inline-list menu-even"><li id="nav-menu-item-92331" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/forum/" class="menu-link main-menu-link">Forum</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="/forum/" class="menu-link sub-menu-link">All Forum Articles</a></li>
<li id="nav-menu-item-182066" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/1-welcome-mothering/" class="menu-link sub-menu-link">Welcome to Mothering!</a></li>
<li id="nav-menu-item-182074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/18-pregnancy-birth/" class="menu-link sub-menu-link">Pregnancy and Birth</a></li>
<li id="nav-menu-item-182082" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17509-baby/" class="menu-link sub-menu-link">Baby</a></li>
<li id="nav-menu-item-182090" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17511-toddler/" class="menu-link sub-menu-link">Toddler</a></li>
<li id="nav-menu-item-182098" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17512-childhood-beyond/" class="menu-link sub-menu-link">Childhood and Beyond</a></li>
<li id="nav-menu-item-182106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17513-mom/" class="menu-link sub-menu-link">Mom</a></li>
<li id="nav-menu-item-182114" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17514-natural-living/" class="menu-link sub-menu-link">Natural Living</a></li>
<li id="nav-menu-item-182122" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/16874-buy-sell-trade/" class="menu-link sub-menu-link">Buy, Sell, Trade</a></li>
<li id="nav-menu-item-182130" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17738-mothering-partner-forums/" class="menu-link sub-menu-link">Mothering Partner Forums</a></li>
<li id="nav-menu-item-182138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17078-archives/" class="menu-link sub-menu-link">Archives</a></li>
</ul></div></div></div>
</li>
<li id="nav-menu-item-92332" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link main-menu-link">Pregnancy &#038; Birth</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link sub-menu-link">All Pregnancy & Birth Articles</a></li>
<li id="nav-menu-item-92389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fertility/" class="menu-link sub-menu-link">Fertility</a></li>
<li id="nav-menu-item-92390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/your-pregnancy/" class="menu-link sub-menu-link">Your Pregnancy</a></li>
<li id="nav-menu-item-92391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/preparing-for-baby/" class="menu-link sub-menu-link">Preparing for Baby</a></li>
<li id="nav-menu-item-92392" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/getting-ready-for-birth/" class="menu-link sub-menu-link">Getting Ready for Birth</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/pregnancy-tests-in-bar-bathroom-aim-to-reduce-fetal-alcohol-syndrome-rates/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/pregnancy-tests-in-alaska-bars-to-reduce-FASD-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alaska put pregnancy tests in bar bathrooms in an effort to prevent Fetal Alcohol Syndrome in children."/>Pregnancy Tests in Bar Bathrooms Aim to Reduce Fetal Alcohol Syndrome Rates</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/new-telehealth-service-offers-video-lactation-consultation-services/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/breasfeeding-support-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A new company is offering a new support service for breastfeeding moms via video chats."/>New Telehealth Service Offers Video Lactation Consultation Services</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/complete-international-bereaved-mothers-day/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/International-Bereaved-Mothers-Day-e1494005256370-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="International Bereaved Mother&#039;s Day honors mothers who have lost a child."/>In Honor of International Bereaved Mother&#8217;s Day</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/a-tribute-to-midwives/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/midwife-day-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A growing number of women will tell you, she who finds a good midwife finds a good thing."/>A Tribute to Our Midwives</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92333" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link main-menu-link">Baby</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link sub-menu-link">All Baby Articles</a></li>
<li id="nav-menu-item-92393" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/new-mom/" class="menu-link sub-menu-link">New Mom</a></li>
<li id="nav-menu-item-92394" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/breastfeeding/" class="menu-link sub-menu-link">Breastfeeding</a></li>
<li id="nav-menu-item-92395" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/care/" class="menu-link sub-menu-link">Baby Care</a></li>
<li id="nav-menu-item-92396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/attachment-parenting/" class="menu-link sub-menu-link">Attachment Parenting</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/13-things-i-learned-during-my-first-year-of-motherhood/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/turning-1-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The day I&#039;ve been excitingly waiting for, and dreading, has come and gone."/>13 Things I Learned During My First Year of Motherhood</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/mommy-blogger-with-34gg-cup-size-shares-breastfeeding-struggles/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/Mommy-blogger-shares-breastfeeding-struggles-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mommy Blogger recently shared her struggles with breastfeeding."/>Mommy Blogger With 34GG Cup Size Shares Breastfeeding Struggles</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/new-telehealth-service-offers-video-lactation-consultation-services/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/breasfeeding-support-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A new company is offering a new support service for breastfeeding moms via video chats."/>New Telehealth Service Offers Video Lactation Consultation Services</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/what-is-fenugreek-and-why-should-we-honor-it/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/fenugreek-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="It might be time to turn to fenugreek."/>What is Fenugreek and Why Should We Honor It?</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92397" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link main-menu-link">Toddler &#038; Child</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link sub-menu-link">All Toddler & Child Articles</a></li>
<li id="nav-menu-item-92399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/caring-for-your-toddler/" class="menu-link sub-menu-link">Caring for Your Toddler</a></li>
<li id="nav-menu-item-92398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/child-wellness/" class="menu-link sub-menu-link">Child Wellness</a></li>
<li id="nav-menu-item-92400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/gentle-discipline/" class="menu-link sub-menu-link">Gentle Discipline</a></li>
<li id="nav-menu-item-92401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/education-and-play/" class="menu-link sub-menu-link">Education &#038; Play</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/complete-but-needs-feature-image-study-racism-impacts-childrens-health/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/racism-study-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Children exposed to racism are more likely to suffer from anxiety, depression and ADHD."/>Study Proves the Obvious: Racism Impacts Children&#8217;s Health</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/canadian-school-cancels-mothers-day-is-it-the-right-move/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/mothers-day-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="These Grade 1 and 2 students will not be celebrating Mother&#039;s Day this year."/>Canadian School Cancels Mother&#8217;s Day: Is it the Right Move?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/5-green-ways-for-kids-to-celebrate-cinco-de-mayo/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/cinco-de-mayo-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Here are some fun crafts that families can enjoy!"/>5 Green Ways For Kids To Celebrate Cinco de Mayo</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/this-musical-pillow-is-designed-to-calm-children-with-autism/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/04/Dreampad2-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Check out my interview with the guy who made my favorite pillow."/>This Musical Pillow is Designed to Calm Children With Autism</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92402" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link main-menu-link">Family Life</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link sub-menu-link">All Family Life Articles</a></li>
<li id="nav-menu-item-92403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/motherhood/" class="menu-link sub-menu-link">Motherhood</a></li>
<li id="nav-menu-item-92404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/health-2/" class="menu-link sub-menu-link">Health</a></li>
<li id="nav-menu-item-92406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/food-and-home/" class="menu-link sub-menu-link">Food &#038; Home</a></li>
<li id="nav-menu-item-92405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fun-and-entertainment/" class="menu-link sub-menu-link">Fun &#038; Entertainment</a></li>
</ul></div>
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/top-10-gifts-mom-will-actually-love-for-mothers-day/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/mothers-day2-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Check out these fab Mother&#039;s Day gifts on Etsy!"/>Top 10 Gifts Mom Will Actually Love For Mother&#8217;s Day</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/13-things-i-learned-during-my-first-year-of-motherhood/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/turning-1-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The day I&#039;ve been excitingly waiting for, and dreading, has come and gone."/>13 Things I Learned During My First Year of Motherhood</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/new-telehealth-service-offers-video-lactation-consultation-services/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/breasfeeding-support-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A new company is offering a new support service for breastfeeding moms via video chats."/>New Telehealth Service Offers Video Lactation Consultation Services</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/no-mom-is-an-island-build-your-village-of-care/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/05/heart-hands-600x314.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Every mom needs a village of care."/>No Mom is an Island: Build Your Village of Care</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92407" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/opinion/" class="menu-link main-menu-link">Opinion</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/why-i-am-raising-a-minimalist/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/01/10850408426_622d605b51_b-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="I am raising my son to be a minimalist so he will collect memories, not things."/>Why I am Raising a Minimalist</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/trumps-vaccine-panel-rely-science-not-conspiracy-theories/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/01/15546761677_79dea3315c_z-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Robert F. Kennedy Jr. is not a doctor or scientist, so why is he heading up Trump’s potential vaccine safety commission?"/>Opinion: Trump’s Vaccine Panel Should Rely on Science, Not Conspiracy Theories</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/parenting-reminder-okay-say-no/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/its-ok-to-say-no.-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="I am confident in my parenting skills to know that saying no to my kids is often for their own good."/>Parenting Reminder: It&#8217;s Okay to Say No</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/still-not-doing-santa-still-not-ruining-christmas-2/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-7.36.58-PM-600x314.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="One mom tells us why she don&#039;t choose to do Santa Claus."/>Why I&#8217;m Still Not Doing Santa, and Still Not Ruining Christmas</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92408" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mothering.com/articles/category/green-goods/" class="menu-link main-menu-link">Green Goods</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">
<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/8-cheap-changes-to-live-healthier-right-now/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/04/Screen-Shot-2017-04-19-at-1.05.04-PM-600x314.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="These 8 tips are easy ways to start living healthier right now!"/>8 Cheap Changes to Live Healthier Right Now</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/ask-the-expert-how-to-make-simple-healthy-dinners/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/04/IMG-Feeding-a-Family_p91_Falafel-Picnic_RB-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="I am always on the lookout for quick and healthy dinner solutions."/>Ask the Expert: How to Make Simple, Healthy Dinners</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/5-natural-remedies-to-relieve-diaper-rash/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/04/diaper-rash-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There are several home remedies that can get rid of your baby&#039;s diaper rash."/>5 Natural Remedies for Diaper Rash</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/these-plantable-pencils-teach-kids-about-sustainability/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/03/Sprout-Pencils-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="I spoke to Sprout founder to talk about connecting kids to nature."/>These &#8216;Plantable Pencils&#8217; Teach Kids About Sustainability</a></div></div></div></div></div>
</li>
</ul> </div>
</div>
</div>
</div> 
<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_999x416_Pushdown_OH");
	</script>
<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_x61_OH");
	</script>
<div class="row collapse" id="content-wrapper">
<div class="small-12 columns">
 
<div class="row collapse article-page" itemtype="http://schema.org/Article" itemscope="">
<div class="small-12 columns">
<div class="row">
<div class="small-12 columns">
<h1 itemprop="headline">How to Avoid Being Disappointed This Mother&#8217;s Day</h1> <span class="byline">by <a href="http://www.mothering.com/articles/author/drclaire/" title="Posts by DrClaire" rel="author">DrClaire</a> on <span itemprop="datePublished" content="2016-05-01"> May 1, 2016</span></span>
<div class="social-article">
<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Favoid-disappointed-mothers-day%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/avoid-disappointed-mothers-day/"></span></a></div>
<div class="s-twitter"><a href="https://twitter.com/intent/tweet?text=How to Avoid Being Disappointed This Mother&#8217;s Day&url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Favoid-disappointed-mothers-day%2F" onclick="window.open(this.href, '', 'height=420,width=550'); event.preventDefault();"><span>Tweet</span></a></div>
<div class="comments"><a href="#articleComments">Comments <span class="count">(2)</span></a></div>
</div>
</div>
</div>
</div>
<div class="small-12 large-8 columns">
 
<div class="row margin-bottom-2 article">
<div class="small-12 columns">
<div class="text" itemprop="text">
<p><img class="aligncenter size-medium wp-image-135433" src="http://www.mothering.com/articles/wp-content/uploads/2016/04/0FA3A001-4C28-47E9-9684-88E318244CE1-980x539.jpg" alt="" width="980" height="539"/>Last Mother&#8217;s Day fell on the same day as my daughters fifth birthday. Turning five is pretty special, as is Mother&#8217;s Day. How do you think we celebrated that day? You guessed it! We celebrated my daughter&#8217;s fifth birthday, per my request. It was an easy decision for two reasons: First, I&#8217;ve celebrated Mother&#8217;s Day twelve times, and second, you only turn five once!</p>
<p>Whether you are a soon to be a mom, a new mom, or a seasoned mom, the day likely holds some significance for you. Mother&#8217;s Day is a day to pause, and appreciate and celebrate the mother in your life, and to be honored and recognized for the mothering you do in your family. Some critics argue the day is a commercialized holiday promoted by card and floral retailers and companies. But a vast majority of families celebrate Mother&#8217;s Day in some way, even if it is to spend time with family or give mom a day to herself.</p>
<p>Which leads me to a couple of questions: How do you celebrate Mother&#8217;s Day? And, are you celebrating Mother&#8217;s Day the way you want to, or in a manner you think you should, or because of tradition, it&#8217;s always been done this way? Over the years, I&#8217;ve heard many stories about women being frustrated or disappointed about how Mother&#8217;s Day turns out. For example:</p>
<ul>
<li>The mom who wants her husband to give her a gift and corral the kids to make a thoughtful card, only to be angry when her partner put no thought or direction into the day including organizing the kids. He runs out last minute to a convenience store to purchase a card and picked over flowers.</li>
<li>The mom who wants a day to herself but is obligated to honor her mother-in-law at brunch, because that&#8217;s the ongoing the tradition in the family.</li>
<li>The mom who wants to be pampered and take the day off from parental responsibilities only to have the day be like any other day of the week.</li>
<li>The mom who is estranged from her mother, and can&#8217;t seem to celebrate, because she&#8217;s preoccupied with memories of her mother.</li>
<li>The mom who wants to spend the day alone, but worries what others will think if she is not with her children, so she puts her desires on hold and spends time with her family.</li>
</ul>
<p>And not to be overlooked, Mother&#8217;s Day can be an emotional day for many people. Perhaps a mother has passed, or there is a strained relationship or abandonment. Or, maybe there is so much stress in one&#8217;s life, such as a separation, divorce, job loss, relocation, or health-related event, that puts celebrating the day low on the priority list, which is understandable.</p>
<p>As a psychologist, I spend a lot of time in the weeks after Mother&#8217;s Day helping clients debrief and process the highs and lows of the weekend. What often becomes apparent is the importance of thinking, planning and making one&#8217;s preferences be known, before the day. Here are some of the suggestions I often encourage women to think about regarding Mother&#8217;s Day:</p>
<ol>
<li><strong>Reflect on the Day.</strong> Before the actual day, spend time thinking about how you want to spend the day. Do you want to spend time with the kids, extended family or by yourself? How would you ideally like to spend the day? Do you want a gift, cards, flowers, or simply thoughtful gestures and home-made gifts? Be clear about what you want. Next question, given the circumstance in your life, what is possible for how you can spend the day? Perhaps it&#8217;s impossible to get a full day alone, and finances are limited, making gifts out of the question. Define what it is you want and what is achievable. And finally, not to be overlooked, what are you willing and not willing to do?</li>
<li><strong>Talk About Your Desires with Family.</strong> Communicate your desires and wishes to your partner, family, and children. To assume people will read your mind and just figure out what you want is a set-up for conflict and disappointment. Be clear, specific and don&#8217;t be intimidated to ask for what you need and want to make the day meaningful.</li>
<li><strong>Take Care of Yourself.</strong> When we come from a place of caring for our needs, for example-getting enough sleep, nourishment, and exercise, we can cope with stress and the unexpected more efficiently. Being a mother means a lot of unexpected moments and demands, and by caring for ourselves, we can juggle the stress and strain as it arises.</li>
<li><strong>Create a Meaningful Mother&#8217;s Day Tradition.</strong> I am a sentimental person at heart. Years ago, when my twins were three, I started a tradition of taking two specific pictures every Mother&#8217;s Day with my girls. One picture is a full frame shot of us, and the second is a picture of simply our hands. This tradition has been by far my favorite Mother&#8217;s Day activity. As the years have passed, it&#8217;s heartwarming to see the addition of another set of hands and watch the growth and development. Many mothers create traditions in their families from cooking a special meal, planting flowers or exchanging homemade cards and gifts, the options are endless. Choose a tradition that speaks to your heart. By doing so, it can bring a special tradition as a lasting memory.</li>
<li><strong>Keep a Sense of Humor.</strong> Even the best of intentions to celebrate the day can be curtailed with unexpected situations and stressors. Try to keep a sense of humor, and know, that no matter what happens on the actual day, Mother&#8217;s Day is one day of the year, in many years of Mothering.</li>
</ol>
<p>Motherhood is a powerful, life-changing role with moments of exhaustion, love, joy, frustration, laughter and at times, fear and anguish. However you choose to celebrate Mother&#8217;s Day, I hope you have a day of peace, love, happiness and appreciation, spending the day as you desire. Because what you do as a mother, caring and nurturing your family is important, noble work.</p>
</div>
<div class="social-article">
<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Favoid-disappointed-mothers-day%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/avoid-disappointed-mothers-day/"></span></a></div>
<div class="s-twitter"><a href="https://twitter.com/intent/tweet?text=How to Avoid Being Disappointed This Mother&#8217;s Day&url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Favoid-disappointed-mothers-day%2F" onclick="window.open(this.href, '', 'height=420,width=550'); event.preventDefault();"><span>Tweet</span></a></div>
<div class="comments"><a href="#articleComments">Comments <span class="count">(2)</span></a></div>
</div>
<div class="row section">
 
<div id="ld-7909-9864"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8275630093501031,size:[0, 0],id:"ld-7909-9864"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br/>
 
</div>
<div class="article-author">
<div class="img"><img alt='DrClaire' src='http://www.mothering.com/articles/wp-content/uploads/2015/03/DrClaire_avatar_1425844722-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80'/></div> <div class="descr">
<h6>DrClaire</h6>
Claire is a mother to four daughters, fraternal twelve-year-old twins, a seven-year-old and a four-year old. She is a licensed clinical psychologist in private practice and an avid writer. Connect with Dr. Claire at Ask Dr. Claire, her column to answer your questions on relationships, parenting, self-care and well-being at <b><a href="http://www.drclairenicogossian.com/">DrClaireNicogossian.com</a></b>. She also has a self-help website dedicated to supporting, inspiring and encouraging mothers at <b><a href="http://MomsWellbeing.com">MomsWellbeing.com</a></b>. <p class="link">More by <a href="http://www.mothering.com/articles/author/drclaire/" title="Posts by DrClaire" rel="author">DrClaire</a></p>
</div>
</div>
</div>
</div>
 
</div>
 
<div class="small-12 large-4 columns ">
<div class="row">
<div class="small-12 columns text-center margin-bottom-2">
 
<div class="social-sidebar">
<a href="https://www.facebook.com/mothering.magazine" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
 
</div>
 
 
<div class="sidebar">
<div class="header-emailbar">
<div class="row">
<div class="small-12 columns fancy-radio">
<div>
<form class="subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
<span>Get <b>Mothering</b> in Your Inbox</span>
<input type="text" placeholder="Email" name="form[email]" required />
<input type="submit" class="button" value="Sign-up"/>
<input type="hidden" name="form[subscribeCheck]" value="1">
<input type="hidden" name="form[source]" value="wp_generic"/>
</form>
</div>
</div>
</div>
</div>
</div>
 
<div id='Mothering_com_300x600_TopRight_OH_Homepage' style='width:auto; height:auto;'>
<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x600_TopRight_OH_Homepage'); });
				</script>
</div>
<div id='Mothering_com_300x150_Sponsor_OH_Homepage' style='width:auto; height:auto; margin-top: 1.5rem'>
<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x150_Sponsor_OH_Homepage'); });
				</script>
</div>
 
<div class="row section sidebar-section" data-equalizer data-equalizer-mq="medium-only">
<div class="small-12 columns section-header"><h2><span>Most Popular</span></h2></div>
 
<div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/women-in-labor-stop-pushing-see-amazing-results/"><a href="http://www.mothering.com/articles/women-in-labor-stop-pushing-see-amazing-results/" title="Women in Labor Stop Pushing, See Amazing Results" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/222562-featured-600x400.jpg" width="600" height="400" title="Women in Labor Stop Pushing, See Amazing Results" alt="Women in Labor Stop Pushing, See Amazing Results" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/women-in-labor-stop-pushing-see-amazing-results/">Women in Labor Stop Pushing, See Amazing Results</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/10-things-say-new-mom-instead-good-baby/"><a href="http://www.mothering.com/articles/10-things-say-new-mom-instead-good-baby/" title="10 Things To Say To A New Mom Instead Of &#8220;Is She a Good Baby?&#8221;" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/212738-featured-600x400.jpg" width="600" height="400" title="10 Things To Say To A New Mom Instead Of &#8220;Is She a Good Baby?&#8221;" alt="10 Things To Say To A New Mom Instead Of &#8220;Is She a Good Baby?&#8221;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/baby/" class="cat-id-4610">Baby</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/10-things-say-new-mom-instead-good-baby/">10 Things To Say To A New Mom Instead Of &#8220;Is She a Good Baby?&#8221;</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/breastfeeding-mom-had-best-comeback-ever-when-asked-to-cover-up/"><a href="http://www.mothering.com/articles/breastfeeding-mom-had-best-comeback-ever-when-asked-to-cover-up/" title="Breastfeeding Mom Had Great Comeback When Asked to Cover Up" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/220610-featured-600x400.jpg" width="600" height="400" title="Breastfeeding Mom Had Great Comeback When Asked to Cover Up" alt="Breastfeeding Mom Had Great Comeback When Asked to Cover Up" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/news/" class="cat-id-5257">News</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/breastfeeding-mom-had-best-comeback-ever-when-asked-to-cover-up/">Breastfeeding Mom Had Great Comeback When Asked to Cover Up</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/presidential-daughter-hopes-photos-normalize-breastfeeding-in-kyrgyzstan/"><a href="http://www.mothering.com/articles/presidential-daughter-hopes-photos-normalize-breastfeeding-in-kyrgyzstan/" title="Presidential Daughter Hopes Photos Normalize Breastfeeding" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/217986-featured-600x400.jpg" width="600" height="400" title="Presidential Daughter Hopes Photos Normalize Breastfeeding" alt="Presidential Daughter Hopes Photos Normalize Breastfeeding" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/baby/" class="cat-id-4610">Baby</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/presidential-daughter-hopes-photos-normalize-breastfeeding-in-kyrgyzstan/">Presidential Daughter Hopes Photos Normalize Breastfeeding</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/5-things-humans-can-learn-from-april-the-giraffes-birth/"><a href="http://www.mothering.com/articles/5-things-humans-can-learn-from-april-the-giraffes-birth/" title="5 Things Humans Can Learn From April The Giraffe&#8217;s Birth" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/217050-featured-600x400.jpg" width="600" height="400" title="5 Things Humans Can Learn From April The Giraffe&#8217;s Birth" alt="5 Things Humans Can Learn From April The Giraffe&#8217;s Birth" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/5-things-humans-can-learn-from-april-the-giraffes-birth/">5 Things Humans Can Learn From April The Giraffe&#8217;s Birth</a></h3></div></div></div>
</div>
 
 
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch>
<div class="ad-wrapper">
<div id="Mothering_com_300x250_Middle1_OH_Homepage" style="width: auto; height: auto;">
<script type="text/javascript">
                                    googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle1_OH_Homepage"); });
                                    </script>
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>  
</div>
 
 
<div class="row section">
<div class="small-12 columns section-header"><h2><span>Related Stories</span></h2></div>
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-149465" data-post-type="none"><a href="http://www.mothering.com/articles/5-things-never-say-single-mother/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/09/mother-445008_1280-600x313.jpg" alt="5 Things You Should Never Say to a Single Mother" width="600" height="313"/></a><a href="http://www.mothering.com/articles/5-things-never-say-single-mother/" class="wp_rp_title">5 Things You Should Never Say to a Single Mother</a></li><li data-position="1" data-poid="in-106010" data-post-type="none"><a href="http://www.mothering.com/articles/17-modern-myths-making-motherhood-miserable/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2015/10/myths-600x313.jpg" alt="17 Modern Myths That Are Making Motherhood Miserable" width="600" height="313"/></a><a href="http://www.mothering.com/articles/17-modern-myths-making-motherhood-miserable/" class="wp_rp_title">17 Modern Myths That Are Making Motherhood Miserable</a></li><li data-position="2" data-poid="in-136793" data-post-type="none"><a href="http://www.mothering.com/articles/4800-year-old-remains-mom-gazing-baby-discovered/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/05/women_child_4800_year_old-600x313.jpg" alt="4800-Year-Old Remains of a Mom Gazing at Her Baby Discovered" width="600" height="313"/></a><a href="http://www.mothering.com/articles/4800-year-old-remains-mom-gazing-baby-discovered/" class="wp_rp_title">4800-Year-Old Remains of a Mom Gazing at Her Baby Discovered</a></li><li data-position="3" data-poid="in-135273" data-post-type="none"><a href="http://www.mothering.com/articles/new-20-bill-tells-story-mothers-intense-bravery-daughters-historic-resistance/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/04/Harriet_Tubman_18951-600x313.jpg" alt="New $20 Bill Tells the Story of a Mother&#8217;s Bravery and Her Daughter&#8217;s Historic Resistance" width="600" height="313"/></a><a href="http://www.mothering.com/articles/new-20-bill-tells-story-mothers-intense-bravery-daughters-historic-resistance/" class="wp_rp_title">New $20 Bill Tells the Story of a Mother&#8217;s Bravery and Her Daughter&#8217;s Historic Resistance</a></li></ul></div></div>
</div>
 
 
<div class="row section margin-bottom-2">
<div class="small-12 columns section-header"><h2><span>Recommended Reading</span></h2></div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/breastfeeding-600x314.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="breastfeeding"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ " itemprop="headline">The World Finally Gets a Breastfeeding Emoji!</a></h3>
</div>
</div> </div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/7497716862_3b7957975f_z-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="birth as a thin place"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ " itemprop="headline">There&#8217;s Something Very Special About Birth That We Seldom Talk About</a></h3>
</div>
</div> </div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/matleave-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image credit: Michelle Warren Photography"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ " itemprop="headline">Here&#8217;s What Women Around the World REALLY Think of U.S. Maternity Leave</a></h3>
</div>
</div> </div>
<div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
<div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
<div class="medium-12 columns img"><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ ">
<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/baby-165067_1280-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="baby-165067_1280"/> </a>
</div>
<div class="medium-12 columns descr">
<h3><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ " itemprop="headline">Why I&#8217;m Letting Go of My Todo List</a></h3>
</div>
</div> </div>
</div>
 
<div class="row section margin-bottom-1" data-equalizer>
 
<div id="taboola-below-article-thumbnails---3"></div>
<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-c',
		    container: 'taboola-below-article-thumbnails---3',
		    placement: 'Below Article Thumbnails - 3',
		    target_type: 'mix'
		  });
       </script>
 
</div>
 
<div class="row margin-bottom-3">
<div class="small-12 columns">
<div class="subscribe-big">
<div class="row">
<div class="small-12 large-8 columns">
<h4>Busy? We'll Bring the Articles to You</h4>
<p>Subscribe today to have the latest from Mothering delivered right to your inbox</p>
</div>
<form class="small-12 large-4 columns subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
<div class="row collapse">
<div class="small-8 columns"><input type="text" name="form[email]" placeholder="Email" required></div>
<div class="small-4 columns"><input type="submit" value="Sign-up" class="button"></div>
</div>
<input type="hidden" name="form[subscribeCheck]" value="1">
<input type="hidden" name="form[source]" value="wp_generic"/>
</form>
</div>
</div>
</div>
</div>
 
<div class="row">
<div class="small-12 large-8 columns margin-bottom-2 comments" id="articleComments">
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 thoughts on &ldquo;How to Avoid Being Disappointed This Mother&#8217;s Day&rdquo; </h2>
<ol class="comment-list">
<li id="comment-910585" class="comment even thread-even depth-1 parent">
<article id="div-comment-910585" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='http://0.gravatar.com/avatar/33550a2a30336785ff2995447d25e8fe?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/33550a2a30336785ff2995447d25e8fe?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56'/> <b class="fn">Holly</b> <span class="says">says:</span> </div> 
<div class="comment-metadata">
<a href="http://www.mothering.com/articles/avoid-disappointed-mothers-day/#comment-910585">
<time datetime="2016-05-09T16:42:19+00:00">
May 9, 2016 at 4:42 pm </time>
</a>
</div> 
</footer> 
<div class="comment-content">
<p>You forgot one of the most neglected groups of mothers: single mothers. My son is ten, and I&#8217;ve never had a single Mother&#8217;s Day. No gifts. No cards. No breakfast in bed. No special notes. No spa days. Nothing. It&#8217;s very hard and emotional, particularly considering that my load is even heavier than it is for mothers with a partner. My motherhood had never been celebrated.</p>
</div> 
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/avoid-disappointed-mothers-day/?replytocom=910585#respond' onclick='return addComment.moveForm( "div-comment-910585", "910585", "respond", "135369" )' aria-label='Reply to Holly'>Reply</a></div> </article> 
<ol class="children">
<li id="comment-1093978" class="comment odd alt depth-2">
<article id="div-comment-1093978" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='http://2.gravatar.com/avatar/535a155ec196270b83f6aa38fba25744?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/535a155ec196270b83f6aa38fba25744?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56'/> <b class="fn">cc</b> <span class="says">says:</span> </div> 
<div class="comment-metadata">
<a href="http://www.mothering.com/articles/avoid-disappointed-mothers-day/#comment-1093978">
<time datetime="2017-05-08T15:01:28+00:00">
May 8, 2017 at 3:01 pm </time>
</a>
</div> 
</footer> 
<div class="comment-content">
<p>Dear Holly;</p>
<p>Maybe you should just tell your son that this year you&#8217;ll both be celebrating Mother&#8217;s Day. Take him to the store so he can pick out a card. Or tell him when it&#8217;s time to make one. Plan a special brunch together. Give him money to pay for the check. If that&#8217;s not in the budget take him to the bakery and let him pick out some special cupcake (while you wait outside) to surprise you with. (My only really memorable Mother&#8217;s Day was the one where my son &#8220;took&#8221; me to Pizza Hut, his favorite, and we sat together eating personal pan pizzas and reading the Sunday funnies.)</p>
<p>Kids learn how to celebrate us from their parents. Trust me when I tell you that most mamas don&#8217;t get spa days, and if they get breakfast in bed, well, let&#8217;s just say that brunch at Pizza Hut would probably be much tastier. </p>
<p>Try it this year. It just might be fun.</p>
</div> 
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/avoid-disappointed-mothers-day/?replytocom=1093978#respond' onclick='return addComment.moveForm( "div-comment-1093978", "1093978", "respond", "135369" )' aria-label='Reply to cc'>Reply</a></div> </article> 
</li> 
</ol> 
</li> 
</ol> 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/avoid-disappointed-mothers-day/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.mothering.com/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='135369' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5416aa87ad"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p> </form>
</div> 
</div> 
</div>
<div class="small-12 large-4 columns text-center">
<div id="Mothering_com_300x250_Middle2_OH_Homepage" style="width: auto; height: auto;">
<script type="text/javascript">
                googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle2_OH_Homepage"); });
                </script>
</div>
</div>
</div>
<div class="row">
<div id="Mothering_com_1x1_Slimcut_OH_Content" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('Mothering_com_1x1_Slimcut_OH_Content'); });</script></div> </div>
</div> 
</div> 
<div id="footer">
<div class="row">
<div class="small-12 columns">
<div class="row">
<div class="small-4 columns copyright">
&copy; 2017 MOTHERING.COM
</div>
<div class="small-8 columns">
<ul>
<li><a href="http://www.mothering.com/articles/about/">About</a></li><li><a href="http://www.mothering.com/articles/editorial/">Editors</a></li><li><a href="http://www.mothering.com/articles/advertise/">Advertise</a></li><li><a href="http://www.mothering.com/articles/privacy-policy/">Privacy</a></li><li><a href="http://www.mothering.com/articles/terms-of-use/">Terms</a></li><li><a href="http://www.mothering.com/articles/contact-us/">Contact Us</a></li> </ul>
</div>
</div>
</div>
</div>
</div>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/jquery.js"></script>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation.min.js"></script>
<script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation/foundation.equalizer.js"></script>
<script>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</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-7865546952023728:8370985649"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"http:\/\/www.mothering.com\/articles\/wp-admin\/admin-ajax.php","alm_nonce":"8757cfc60b","pluginurl":"http:\/\/www.mothering.com\/articles\/wp-content\/plugins\/ajax-load-more","scrolltop":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/js/ajax-load-more.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
 
 
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
  
<script src="//tags.crwdcntrl.net/c/8060/cc_af.js"></script>
 
<script type="text/javascript">
if (typeof(jQuery) == "undefined") { document.write('<scr' + 'ipt src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></scr' + 'ipt>'); }
</script>
<script type="text/javascript">
jQuery(function($) {
    $.ajax({
        dataType: "json",
        type: "GET",
        url: "/videoplayer/cookie_consent.php?verifyUserGeoIp=true&sitename=mothering.com",
        success: function(response){
            if (response.status == true) {
                document.body.innerHTML += response.data;
                eval(document.getElementById("vs_cookie_consent").innerHTML);
            }
        }
    });
});</script>
 
<script>
	// Callback function for Load More button
		(function ($, window) {
			var dinamicAdCounter=0;
			$.fn.almComplete = function(alm){
				setTimeout(function (){
				  $(document).foundation('equalizer','reflow');
				}, 1000);


				//For Dynamic Ads
				//call ads for placeholder _0 ... _3
								if (dinamicAdCounter<2){
					if (dinamicAdCounter%2==0){
						$(".alm-listing .alm-reveal:last > div:first").before('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					} else {
						$(".alm-listing .alm-reveal:last > div:nth-child(2)").after('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					}
					googletag.pubads().refresh(['Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter]);
				}
				dinamicAdCounter++;
				if (dinamicAdCounter==2)  $("#all_ajax_articles").show();

				if (($(".alm-reveal > div").length) % 3 !=0) $(".alm-reveal > div:last").addClass("end");

			};
		})(jQuery, window);
	</script>
 
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0f2b0d60a0","applicationID":"3706199","transactionName":"YFMEZUdYCBADVRddVlkZM0NcFgcRFl8AWFxEGQ9fUVweTRJeEw==","queueTime":0,"applicationTime":4,"atts":"TBQHEw9CGx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
 