<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.mothering.com/articles/xmlrpc.php">
    <link rel="shortcut icon" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/favicon.ico" />
	<link rel="stylesheet" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/foundation.css" />

    <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Rokkitt:400,700' rel='stylesheet' type='text/css'>

    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/modernizr.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Period Poverty: A Very Real Experience for Many U.S. Women - Mothering</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Menstruation is challenging enough for women. For many, a monthly period is more than a minor annoyance; it’s a time of humiliation and distress."/>
<meta name="news_keywords" content="feminine hygiene, menstrual cycle, menstruation, period, period poverty, tampons, health, lifestyle, education" />
<link rel="original-source" href="http://www.mothering.com/articles/period-poverty-a-very-real-experience-for-many-u-s-women/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mothering.com/articles/period-poverty-a-very-real-experience-for-many-u-s-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Period Poverty: A Very Real Experience for Many U.S. Women - Mothering" />
<meta property="og:description" content="Menstruation is challenging enough for women. For many, a monthly period is more than a minor annoyance; it’s a time of humiliation and distress." />
<meta property="og:url" content="http://www.mothering.com/articles/period-poverty-a-very-real-experience-for-many-u-s-women/" />
<meta property="og:site_name" content="Mothering" />
<meta property="article:publisher" content="https://www.facebook.com/mothering.magazine/" />
<meta property="article:tag" content="feminine hygiene" />
<meta property="article:tag" content="menstrual cycle" />
<meta property="article:tag" content="menstruation" />
<meta property="article:tag" content="period" />
<meta property="article:tag" content="period poverty" />
<meta property="article:tag" content="tampons" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2017-08-30T11:31:44-04:00" />
<meta property="og:image" content="http://www.mothering.com/articles/wp-content/uploads/2017/08/period-poverty.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1064" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Menstruation is challenging enough for women. For many, a monthly period is more than a minor annoyance; it’s a time of humiliation and distress." />
<meta name="twitter:title" content="Period Poverty: A Very Real Experience for Many U.S. Women - Mothering" />
<meta name="twitter:site" content="@motheringmag" />
<meta name="twitter:image" content="http://www.mothering.com/articles/wp-content/uploads/2017/08/period-poverty.jpg" />
<meta name="twitter:creator" content="@motheringmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Feed" href="http://www.mothering.com/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Comments Feed" href="http://www.mothering.com/articles/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Period Poverty: A Very Real Experience for Many U.S. Women Comments Feed" href="http://www.mothering.com/articles/period-poverty-a-very-real-experience-for-many-u-s-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mothering.com\/articles\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/wgs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vs-css-css'  href='http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/vs-css.css?ver=20170302192524' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.mothering.com/articles/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ad.crwdcntrl.net/5/c=8059/pe=y/var=ccauds?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mothering.com/articles/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mothering.com/articles/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mothering.com/articles/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.mothering.com/articles/?p=253283' />
<link rel="alternate" type="application/json+oembed" href="http://www.mothering.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fperiod-poverty-a-very-real-experience-for-many-u-s-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mothering.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fperiod-poverty-a-very-real-experience-for-many-u-s-women%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.mothering.com/articles/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '253283';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Period+Poverty%3A+A+Very+Real+Experience+for+Many+U.S.+Women';
	window._wp_rp_post_tags = ['feminine+hygiene', 'menstrual+cycle', 'menstruation', 'period', 'period+poverty', 'tampons', 'health', 'real', 'live', 'american', 'women', 'distress', 'a', 'poverti', 'manag', 'heat', 'unit', 'pain', 'state', 'cycl', 'hygien', 'pad'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
ul.related_post {
    list-style:none;
    margin:0;
    padding:0;

}
ul.related_post li {
    width:100%;
    display:inline-block;
    padding:0 0.9375em;
    float:left;
    margin-bottom:1.5rem;
    text-align:center;
    line-height: 1.15rem;
    font-size: 1rem;
}
ul.related_post li a {
    font-size: 0.9rem;
    font-weight: 400;
    line-height: 1.15rem;
    font-family: 'Roboto', Arial, Helvetica;
    color:#000;
}
ul.related_post li img {
    width:100%;
    margin-bottom:8px;
}
@media all and (min-width: 40.063em) {
ul.related_post li{width:25%}
}</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mothering.com/articles/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7eed5e5950&wpp_id=253283';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- ConsolidatedFooters Headers -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-779370-1']);
  _gaq.push(['_setDomainName', '.mothering.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6036030", c4: "mothering.com" });
(function() {
var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" :
"http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})(); </script>
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036030&c4=mothering.com&cv=2.0&cj=1" alt="" /> </noscript>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '499c671c0f4a7d3ab9bc9fa56ab44b69' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-W55HHJ");</script>
<!-- End Google Tag Manager -->

<!-- /ConsolidatedFooters Headers -->

	




	<!-- GAM -->
	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
	    GS_googleAddAdSenseService("ca-pub-7865546952023728");
	    GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		GA_googleAddAttr("sitename", "Mothering.com");
                GA_googleAddAttr("folder1", "articles");
                GA_googleAddAttr("filename", "period-poverty-a-very-real-experience-fo");
                GA_googleAddAttr("PageID", "wp253283");
                GA_googleAddAttr("category", "Health");
                GA_googleAddAttr("section1", "feminine_hygiene");
                GA_googleAddAttr("section1", "menstrual_cycle");
                GA_googleAddAttr("section1", "menstruation");
                GA_googleAddAttr("section1", "period");
                GA_googleAddAttr("section1", "period_poverty");
                GA_googleAddAttr("section1", "tampons");
	</script>
	<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_999x416_Pushdown_OH");
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_x61_OH");
	</script>
	<script type="text/javascript">
	    GA_googleFetchAds();
	</script>






	<!-- async -->
	<script type='text/javascript'>
		var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	    '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	    })();
	</script>


	<script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.defineSlot('/1030735/Mothering_com_300x600_TopRight_OH_Homepage', [300, 600], 'Mothering_com_300x600_TopRight_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle1_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle1_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle2_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle2_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_BottomRight_OH_Content', [300, 250], 'Mothering_com_300x250_BottomRight_OH_Content').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_0', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_0').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_1', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_1').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x150_Sponsor_OH_Homepage', [300, 150], 'Mothering_com_300x150_Sponsor_OH_Homepage').addService(googletag.pubads()).setCollapseEmptyDiv(true);
                if (typeof(ccauds) != 'undefined') {
	(function(googletag, ccauds) {
		var aud_abbr = [], audience = ccauds.Profile.Audiences.Audience;
		for (var cci = 0; cci < audience.length; cci++) {
			aud_abbr.push(audience[cci].abbr);
		}
		googletag.pubads().setTargeting("aud_abbr", aud_abbr);
	})(googletag, ccauds);
}googletag.defineSlot('/1030735/Mothering_com_1x1_Slimcut_OH_Content', [1, 1], 'Mothering_com_1x1_Slimcut_OH_Content').addService(googletag.pubads());
                



                googletag.pubads().setTargeting("sitename", "Mothering.com");

                googletag.pubads().setTargeting("folder1", "articles");
                googletag.pubads().setTargeting("filename", "period-poverty-a-very-real-experience-fo");
                googletag.pubads().setTargeting("PageID", "wp253283");
                googletag.pubads().setTargeting("category", "Health");
                googletag.pubads().setTargeting("section1", ["feminine_hygiene","menstrual_cycle","menstruation","period","period_poverty","tampons"] );

                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
	</script>


	<!-- Taboola 1 of 3 -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
		  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
	</script>
	<!-- END: Taboola 1 of 3 -->



</head>

<body class="single single-post postid-253283 single-format-standard"> 
<!-- ConsolidatedFooters Body Top -->
<script type="text/javascript"> 
    var xl8_script = document.createElement("script"); 
    xl8_script.src = "https://loadus.exelator.com/load/?p=239&g=003&c=20207&ctg=parenting&cmake=&cmodel=&j=d"; 
    xl8_script.type = "text/javascript"; 
    xl8_script.async = true; 
    document.body.appendChild(xl8_script); 
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W55HHJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- /ConsolidatedFooters Body Top -->

  <div id="site-header">
  	<div id="socialNav">
        <div class="row">
            <div class="small-7 medium-8 columns">
                <div class="mobileMenu-icon hovertouch"><div class="dd-wrapper"></div></div>
                <!--<a href="/" class="show-for-mobile"><span class="logo-icon"></span></a> -->
                <a href="/" class="sticky-logo"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo-header.png"></a>
            </div>
            <div class="small-5 medium-4 columns text-right">
                                <div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fperiod-poverty-a-very-real-experience-for-many-u-s-women%2F" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span></a></div>
                                <a href="https://www.facebook.com/mothering.magazine" target="_blank" class="like-on-f"><span class="hide-for-small-only">Like us on Facebook</span></a>
                <div id="topSearch">
                	<div><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.mothering.com/articles/search_gcse/"></div></div></div>
                    <!--<form>
                    	<div><input type="text" name="search" id="searchField" /></div>
                    </form>-->
                    <span class="search-icon"></span>
                </div>
            </div>
    	</div>
    </div><!-- End id="socialNav" -->
    <div id="topLogo">
    	<div class="row">
        	<div class="small-12 columns"><a href="/" title="Mothering.com"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo.png" alt="Mothering.com"></a></div>
        </div>
    </div><!-- End id="topLogo" -->
    <div id="navBar" class="show-for-large-up">
    	<div class="row">
			<div class="small-12 columns">
				<ul id="menu-top-menu" class="menu main-menu menu-depth-0 inline-list menu-even"><li id="nav-menu-item-92331" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/forum/" class="menu-link main-menu-link">Forum</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="/forum/" class="menu-link sub-menu-link">All Forum Articles</a></li>
	<li id="nav-menu-item-182066" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/1-welcome-mothering/" class="menu-link sub-menu-link">Welcome to Mothering!</a></li>
	<li id="nav-menu-item-182074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/18-pregnancy-birth/" class="menu-link sub-menu-link">Pregnancy and Birth</a></li>
	<li id="nav-menu-item-182082" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17509-baby/" class="menu-link sub-menu-link">Baby</a></li>
	<li id="nav-menu-item-182090" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17511-toddler/" class="menu-link sub-menu-link">Toddler</a></li>
	<li id="nav-menu-item-182098" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17512-childhood-beyond/" class="menu-link sub-menu-link">Childhood and Beyond</a></li>
	<li id="nav-menu-item-182106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17513-mom/" class="menu-link sub-menu-link">Mom</a></li>
	<li id="nav-menu-item-182114" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17514-natural-living/" class="menu-link sub-menu-link">Natural Living</a></li>
	<li id="nav-menu-item-182122" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/16874-buy-sell-trade/" class="menu-link sub-menu-link">Buy, Sell, Trade</a></li>
	<li id="nav-menu-item-182130" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17738-mothering-partner-forums/" class="menu-link sub-menu-link">Mothering Partner Forums</a></li>
	<li id="nav-menu-item-182138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17078-archives/" class="menu-link sub-menu-link">Archives</a></li>
</ul></div></div></div>
</li>
<li id="nav-menu-item-92332" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link main-menu-link">Pregnancy &#038; Birth</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link sub-menu-link">All Pregnancy & Birth Articles</a></li>
	<li id="nav-menu-item-92389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fertility/" class="menu-link sub-menu-link">Fertility</a></li>
	<li id="nav-menu-item-92390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/your-pregnancy/" class="menu-link sub-menu-link">Your Pregnancy</a></li>
	<li id="nav-menu-item-92391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/preparing-for-baby/" class="menu-link sub-menu-link">Preparing for Baby</a></li>
	<li id="nav-menu-item-92392" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/getting-ready-for-birth/" class="menu-link sub-menu-link">Getting Ready for Birth</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/study-over-20-moms-hide-postpartum-depression-symptoms/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/postapartum-depression-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="More than one in five postpartum women hide anxiety they experience after birth." />Study: Over 20% Moms Hide Postpartum Depression Symptoms</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/early-implantation-of-iud-postpartum-does-not-affect-breastfeeding/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/breastfeeding-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="An IUD implanted shortly after giving birth does not affect a mother&#039;s ability to breastfeed." />Study: Early Implantation Of IUD Postpartum Does Not Affect Breastfeeding</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/how-can-we-decrease-maternal-mortality-rates/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/maternal-mortality-rates-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Recently, it seems a wave of tragic stories about mothers dying after giving birth have been making the rounds." />How Can We Decrease Maternal Mortality Rates?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/5-ways-to-help-little-ones-prepare-for-a-new-baby/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/prepare-for-new-baby-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="As we anticipate a third baby, I am considering ways to help my older children transition smoothly." />5 Ways To Help Your Little One Prepare For A New Baby</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92333" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link main-menu-link">Baby</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link sub-menu-link">All Baby Articles</a></li>
	<li id="nav-menu-item-92393" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/new-mom/" class="menu-link sub-menu-link">New Mom</a></li>
	<li id="nav-menu-item-92394" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/breastfeeding/" class="menu-link sub-menu-link">Breastfeeding</a></li>
	<li id="nav-menu-item-92395" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/care/" class="menu-link sub-menu-link">Baby Care</a></li>
	<li id="nav-menu-item-92396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/attachment-parenting/" class="menu-link sub-menu-link">Attachment Parenting</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/breastfeeding-wont-protect-your-kid-from-allergies-but-its-still-worth-it/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/allergic-child-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="If breastfeeding is supposed to reduce allergy risk, how come all of my formerly breastfed babies are now plagued with allergies?" />Breastfeeding Won&#8217;t Protect Your Kid From Allergies, But It&#8217;s Still Worth It</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/virginia-offers-baby-boxes-to-teach-safe-sleeping-practices/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/baby-boxes-come-to-Virginia-600x314.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Following Finnish Baby Boxes, Virginia will now give baby boxes to new moms." />Virginia Offers Baby Boxes to Teach Safe Sleeping Practices</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/thailand-bans-formula-ads-to-increase-breastfeeding/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/baby-formula-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thailand has some of the lowest breastfeeding statistics in the world. To increase breastfeeding, all formula advertisements will be banned." />Thailand Bans Formula Ads to Increase Breastfeeding</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/photographer-shares-magical-photos-to-normalize-breastfeeding/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/2-beautiful-pics-to-normalize-breastfeeding-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ivette Ivens is sharing a gorgeous collection of photographs that depict the beauty of nursing your child." />Photographer Shares Magical Photos to Normalize Breastfeeding</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92397" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link main-menu-link">Toddler &#038; Child</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link sub-menu-link">All Toddler & Child Articles</a></li>
	<li id="nav-menu-item-92399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/caring-for-your-toddler/" class="menu-link sub-menu-link">Caring for Your Toddler</a></li>
	<li id="nav-menu-item-92398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/child-wellness/" class="menu-link sub-menu-link">Child Wellness</a></li>
	<li id="nav-menu-item-92400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/gentle-discipline/" class="menu-link sub-menu-link">Gentle Discipline</a></li>
	<li id="nav-menu-item-92401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/education-and-play/" class="menu-link sub-menu-link">Education &#038; Play</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/breastfeeding-wont-protect-your-kid-from-allergies-but-its-still-worth-it/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/allergic-child-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="If breastfeeding is supposed to reduce allergy risk, how come all of my formerly breastfed babies are now plagued with allergies?" />Breastfeeding Won&#8217;t Protect Your Kid From Allergies, But It&#8217;s Still Worth It</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/5-ways-to-help-little-ones-prepare-for-a-new-baby/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/prepare-for-new-baby-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="As we anticipate a third baby, I am considering ways to help my older children transition smoothly." />5 Ways To Help Your Little One Prepare For A New Baby</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/photo-of-mom-the-maleficent-nursing-toddler-makes-us-swoon/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/mom-proves-every-mom-wants-best-for-child-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Florida mom decided to show her love for her son and her love for all things Disney in a beautiful picture that goes well beyond what meets the eye." />Photo of Mom the Maleficent Nursing Toddler Makes Us Swoon</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/campaign-encourages-to-delay-smartphone-use-until-8th-grade/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/wait-until-8-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&quot;Wait Until 8th&quot; is a new social media campaign encouraging parents to delay giving cell phones to children until at least 8th grade." />Campaign Encourages to Delay Smartphone Use Until 8th Grade</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92402" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link main-menu-link">Family Life</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link sub-menu-link">All Family Life Articles</a></li>
	<li id="nav-menu-item-92403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/motherhood/" class="menu-link sub-menu-link">Motherhood</a></li>
	<li id="nav-menu-item-92404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/health-2/" class="menu-link sub-menu-link">Health</a></li>
	<li id="nav-menu-item-92406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/food-and-home/" class="menu-link sub-menu-link">Food &#038; Home</a></li>
	<li id="nav-menu-item-92405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fun-and-entertainment/" class="menu-link sub-menu-link">Fun &#038; Entertainment</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/7-ways-to-be-kind-to-humankind/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/kind-to-human-kind-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Here are some simple ways your family can be kind to humankind." />7 Ways to Be Kind To HumanKind</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/6-tips-to-prepare-a-young-introvert-for-school/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/introvert-back-to-school-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Here are 6 tips to help your introvert successfully navigate the school day." />6 Tips to Prepare a Young Introvert for School</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/9-signs-you-are-a-xennial-mom/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/xennials-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What&#039;s unique about the parenting of these in-betweeners who possess both the cynicism of Xers and the optimism of Millennials?" />9 Signs You&#8217;re a Xennial Mom</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/what-to-do-when-your-kid-doesnt-want-to-go-back-to-school/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/no-school-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Here are some ways to help make the transition back into &#039;school&#039; a smooth one." />What to Do When Your Kid Doesn&#8217;t Want to Go Back to School</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92407" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/opinion/" class="menu-link main-menu-link">Opinion</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">

									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/9-signs-you-are-a-xennial-mom/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/xennials-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What&#039;s unique about the parenting of these in-betweeners who possess both the cynicism of Xers and the optimism of Millennials?" />9 Signs You&#8217;re a Xennial Mom</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/yes-vs-no-should-kids-have-cell-phones/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/children-cell-phones-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The dilemma many of us face is: when is it okay for our children to have phones?" />Yes or No: Should Kids Have Cell Phones?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/lactation-cookies-trendy-or-tried-and-true/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/07/lactation-cookies-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Do &quot;lactation&quot; cookies really do the job?" />Lactation Cookies: Trendy or Tried and True?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/baby-dove-pulls-offensive-breastfeeding-ad-in-u-k/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/07/public-breastfeeding-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Baby Dove pulled this campaign after public outrage." />Baby Dove Pulls Offensive Breastfeeding Ad in U.K.</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92408" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mothering.com/articles/category/green-goods/" class="menu-link main-menu-link">Green Goods</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">

									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/6-fun-ways-to-teach-children-about-plants-and-herbs/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/kids-and-herbs-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There are many benefits to teaching children about herbs." />6 Fun Ways to Teach Children about Plants and Herbs</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/a-florida-walmart-now-offers-organic-fast-food-in-store/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/walmart-opens-organic-restaurant-grown-1-600x314.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Walmart has just announced their opening of an organic fast food restaurant in Orlando, Florida." />A Florida Walmart Now Offers Organic Fast Food In-Store</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/loreals-sustainable-line-will-benefit-consumers-and-farmers/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/LOreal-expands-to-organic-sustainable-line-600x314.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="L&#039;Oréal is behind a new sustainable and organic personal care line." />L&#8217;Oréal&#8217;s Sustainable Line Will Benefit Consumers and Farmers</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/diy-homemade-diaper-rash-cream/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/baby-diaper-cream-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Making homemade diaper rash cream is easy and only requires a few ingredients." />DIY: Homemade Diaper Rash Cream</a></div></div></div></div></div>
</li>
</ul>            </div>
        </div>
    </div>
	  </div><!-- End id=header -->


	<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_999x416_Pushdown_OH");
	</script>
	<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_x61_OH");
	</script>

	<div class="row collapse" id="content-wrapper">
  	   <div class="small-12 columns">

		
	<!-- Top part - row with tall ad -->
        <div class="row collapse article-page" itemtype="http://schema.org/Article" itemscope="">
        	<div class="small-12 columns">
            	<div class="row">
                <div class="small-12 columns">
                    <h1 itemprop="headline">Period Poverty: A Very Real Experience for Many U.S. Women</h1>                    <span class="byline">by <a href="http://www.mothering.com/articles/author/sheramy-tsai/" title="Posts by Sheramy Tsai" rel="author">Sheramy Tsai</a>  on <span itemprop="datePublished" content="2017-08-30"> August 30, 2017</span></span>
                    <div class="social-article">
                        <div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fperiod-poverty-a-very-real-experience-for-many-u-s-women%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/period-poverty-a-very-real-experience-for-many-u-s-women/"></span></a></div>
                        <div class="s-twitter"><a href="https://twitter.com/intent/tweet?text=Period Poverty: A Very Real Experience for Many U.S. Women&url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fperiod-poverty-a-very-real-experience-for-many-u-s-women%2F" onclick="window.open(this.href, '', 'height=420,width=550'); event.preventDefault();"><span>Tweet</span></a></div>
                        <div class="comments"><a href="#articleComments">Comments <span class="count"></span></a></div>
                    </div>
                </div>
                </div>
            </div>
            <div class="small-12 large-8 columns">
                <!-- Article content -->
                <div class="row margin-bottom-2 article">
                	<div class="small-12 columns">
                                                <div class="text" itemprop="text">
                            <h2><img class="aligncenter wp-image-253345" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/period-poverty-980x539.jpg" alt="For some women, a monthly period is more than a minor annoyance; it’s a time of humiliation and distress." width="704" height="387" />Menstruation is challenging enough for women. Between cramps, heavy bleeding, and a general feeling of fatigue, that “time of month” can be a real hassle. But for some, a monthly period is more than a minor annoyance; it’s a time of humiliation and distress.</h2>
<p>For the majority of Americans, managing menstruation is nothing more than an occasional inconvenience. However, for the <a href="https://nwlc.org/resources/national-snapshot-poverty-among-women-families-2015/" target="_blank" rel="nofollow">17 million women</a> living in poverty in the United States, the arrival of her monthly cycle may mean choosing between having good hygiene or purchasing food.</p>
<p>While more attention has been given to the topic of “period poverty” in recent years, much of the focus has been on impoverished countries. However, here in the United States, the issue of menstruation for poor women has gone largely undiscussed.</p>
<p style="text-align: center;"><strong>Related: <a href="http://www.mothering.com/articles/scotland-supports-program-targeting-period-poverty/"><span style="color: #ff0000;">Scotland Supports Program Targeting Period Poverty</span></a></strong></p>
<p>Experts say that the average woman <a href="http://www.reuters.com/article/us-usa-menstruation-idUSKCN0WA1RG" target="_blank" rel="nofollow">spends $70 a year</a> on feminine hygiene products, not including pain relievers, heating pads, or replacement costs due to clothing mishaps. As the <a href="https://www.sciencealert.com/girls-are-going-through-puberty-earlier-than-ever-before-with-long-term-effects" target="_blank" rel="nofollow">age of the onset of puberty</a> continues to decline, girls need feminine products, such as tampons or pads, at an earlier age.</p>
<p>A recent <a href="http://www.huffingtonpost.com/entry/what-its-like-to-be-a-teen-in-the-us-who-cant-afford-tampons_us_597216dde4b09e5f6cceddfb" target="_blank" rel="nofollow">Huffington Post article</a> highlighted the issue of teens in the U.S. unable to afford tampons or sanitary napkins. On the Pine Ridge Indian Reservation in South Dakota, it is not uncommon for girls to miss school for up to a week during their menstrual cycle. According to Dominique Amiotte, a 17-year-old on the Reservation, nearly half of her girlfriends are unable to afford the menstrual cycle essentials.</p>
<p><a href="http://www.huffingtonpost.com/entry/what-its-like-to-be-a-teen-in-the-us-who-cant-afford-tampons_us_597216dde4b09e5f6cceddfb" target="_blank" rel="nofollow">An interview</a> with the school nurse at the Crazy Horse School revealed that one girl was contemplating pregnancy to avoid having to worry about access to tampons. While some females walk around with blood-stained pants, other girls create makeshift pads from toilet paper.</p>
<p>“They shouldn’t feel like they’re being punished for being a girl,” <a href="http://www.huffingtonpost.com/entry/what-its-like-to-be-a-teen-in-the-us-who-cant-afford-tampons_us_597216dde4b09e5f6cceddfb" target="_blank" rel="nofollow">said Julia Chipps</a>, the school nurse.</p>
<p style="text-align: center;"><strong>Related: <a href="http://www.mothering.com/articles/normal-barbie-accessorizes-menstrual-pads/"><span style="color: #ff0000;">&#8220;Normal Barbie&#8221; Accessorizes with Menstrual Pads</span></a></strong></p>
<p>The issue of period poverty goes deeper than not having access to sanitary napkins. According to <a href="http://www.huffingtonpost.com/entry/poor-households-have-to-spend-more-on-toilet-paper-than-well-off-households-study_us_56f56eeee4b014d3fe22fc65" target="_blank" rel="nofollow">one study</a>, poor people often pay more for basic necessity products because they are unable to afford to buy in higher quantities or bulk.</p>
<p>In addition, feminine hygiene products are taxed in many states, as they are not considered a medical necessity in most instances. There are currently fourteen states that do not impose a sales tax on tampons. Five states do not have sales tax at all, and <a href="https://en.wikipedia.org/wiki/Tampon_tax" target="_blank" rel="nofollow">nine others</a> specifically exempt feminine hygiene products. Our neighbors to the north, Canada, <a href="http://www.cbc.ca/news/politics/tampon-tax-will-end-july-1-1.3091533" target="_blank" rel="nofollow">recently lifted the tax</a> on feminine hygiene products.</p>
<p>Some organizations are working to alleviate the pain that many low-income women experience due to menstruation.  For example, <a href="https://www.auntflow.org/" target="_blank" rel="nofollow">Aunt Flow</a> is a company committed to making sure that all people have access to menstrual products.  For every box of tampons purchased through Aunt Flow, a box is donated to an organization in the U.S. that supports women in need.</p>
<p>While much work needs to be done to support those who can’t afford feminine hygiene products, bringing attention to the taboo subject of female menstruation is a great place to start.  PERIOD.</p>
                        </div>
                        <div class="social-article">
                        	<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fperiod-poverty-a-very-real-experience-for-many-u-s-women%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/period-poverty-a-very-real-experience-for-many-u-s-women/"></span></a></div>
                            <div class="s-twitter"><a href="https://twitter.com/intent/tweet?text=Period Poverty: A Very Real Experience for Many U.S. Women&url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fperiod-poverty-a-very-real-experience-for-many-u-s-women%2F" onclick="window.open(this.href, '', 'height=420,width=550'); event.preventDefault();"><span>Tweet</span></a></div>
							<div class="comments"><a href="#articleComments">Comments <span class="count"></span></a></div>
                    	</div>

			<div class="row section">
			<!-- Lockerdome -->
<div id="ld-7909-9864"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8275630093501031,size:[0, 0],id:"ld-7909-9864"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br/>
<!-- Lockerdome end -->

			</div>

												<div class="article-author">
							<div class="img"><img alt='Sheramy Tsai' src='http://www.mothering.com/articles/wp-content/uploads/2017/05/Sheramy-Tsai_avatar_1495219803-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>							<div class="descr">
								<h6>Sheramy Tsai</h6>
								Sheramy Tsai is a registered nurse, writer, and mother of five. She holds a Bachelor of Arts degree from Middlebury College and a Bachelor of Nursing degree from Johns Hopkins University School of Nursing. When she’s not busy juggling her blended family, you can find her at the local farmer’s markets, grassroots farms, and alternative healing practices throughout Vermont, quietly connecting the dots in the hopes of building a healthy, thriving community.								<p class="link">More by <a href="http://www.mothering.com/articles/author/sheramy-tsai/" title="Posts by Sheramy Tsai" rel="author">Sheramy Tsai</a></p>
							</div>
						</div>
						                    </div>
                </div>
                <!-- End Article content -->
            </div>
            <!-- Sidebar -->
            <div class="small-12 large-4 columns ">
            	<div class="row">
                <div class="small-12 columns text-center margin-bottom-2">
                           <!-- Social -->       
            <div class="social-sidebar">
                <a href="https://www.facebook.com/mothering.magazine" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
                <!--<div class="get-news">                
				<div class="form-sign-up">
                    <form>
                        <input type="text" placeholder="Get L4P News in your inbox">
                        <input type="submit" class="button" value="Sign-up">
                    </form>
                </div>				
                </div>-->
            </div>
            <!-- End Social -->
						<!-- Subscribe -->
			<div class="sidebar">
			<div class="header-emailbar">
				<div class="row">
					<div class="small-12 columns fancy-radio">
						<div>
						<form class="subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
						<span>Get <b>Mothering</b> in Your Inbox</span>
						<input type="text" placeholder="Email" name="form[email]" required />
						<input type="submit" class="button" value="Sign-up" />                
						<input type="hidden" name="form[subscribeCheck]" value="1">
						<input type="hidden" name="form[source]" value="wp_generic" />						
						</form>
						</div>
					</div>
				</div>
			</div>
			</div>
			<!-- End subscribe -->
			           	<div id='Mothering_com_300x600_TopRight_OH_Homepage' style='width:auto; height:auto;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x600_TopRight_OH_Homepage'); });
				</script>
			</div>

			<div id='Mothering_com_300x150_Sponsor_OH_Homepage' style='width:auto; height:auto; margin-top: 1.5rem'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x150_Sponsor_OH_Homepage'); });
				</script>
			</div>







                    <!-- Most Popular  -->
                    <div class="row section sidebar-section" data-equalizer data-equalizer-mq="medium-only">
                      <div class="small-12 columns section-header"><h2><span>Most Popular</span></h2></div>
                      
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [monthly] [views] [custom] -->

<div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/peripartum-cardiomyopathy-a-silent-but-preventable-killer/"><a href="http://www.mothering.com/articles/peripartum-cardiomyopathy-a-silent-but-preventable-killer/" title="Peripartum CardioMyopathy: A Silent, But Preventable Killer" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/251233-featured-600x400.jpg" width="600" height="400" title="Peripartum CardioMyopathy: A Silent, But Preventable Killer" alt="Peripartum CardioMyopathy: A Silent, But Preventable Killer" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/peripartum-cardiomyopathy-a-silent-but-preventable-killer/">Peripartum CardioMyopathy: A Silent, But Preventable Killer</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/mother-sues-hospital-for-allowing-bedsharing-with-son-during-c-section-recovery/"><a href="http://www.mothering.com/articles/mother-sues-hospital-for-allowing-bedsharing-with-son-during-c-section-recovery/" title="Mother Sues Hospital For Allowing Bedsharing During C-Section Recovery" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/252069-featured-600x400.jpg" width="600" height="400" title="Mother Sues Hospital For Allowing Bedsharing During C-Section Recovery" alt="Mother Sues Hospital For Allowing Bedsharing During C-Section Recovery" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/mother-sues-hospital-for-allowing-bedsharing-with-son-during-c-section-recovery/">Mother Sues Hospital For Allowing Bedsharing During C-Section Recovery</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/midwife-photographer-gives-invaluable-gift-to-incarcerated-mothers/"><a href="http://www.mothering.com/articles/midwife-photographer-gives-invaluable-gift-to-incarcerated-mothers/" title="Photographer Gives Invaluable Gift to Incarcerated Mothers" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/252539-featured-600x400.jpg" width="600" height="400" title="Photographer Gives Invaluable Gift to Incarcerated Mothers" alt="Photographer Gives Invaluable Gift to Incarcerated Mothers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/baby/" class="cat-id-4610">Baby</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/midwife-photographer-gives-invaluable-gift-to-incarcerated-mothers/">Photographer Gives Invaluable Gift to Incarcerated Mothers</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/is-there-really-an-epidemic-of-tongue-ties-happening/"><a href="http://www.mothering.com/articles/is-there-really-an-epidemic-of-tongue-ties-happening/" title="Is There Really a Tongue-Tie Epidemic?" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/251357-featured-600x400.jpg" width="600" height="400" title="Is There Really a Tongue-Tie Epidemic?" alt="Is There Really a Tongue-Tie Epidemic?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/is-there-really-an-epidemic-of-tongue-ties-happening/">Is There Really a Tongue-Tie Epidemic?</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/10-reasons-why-a-large-age-gap-between-kids-is-great/"><a href="http://www.mothering.com/articles/10-reasons-why-a-large-age-gap-between-kids-is-great/" title="10 Reasons Why A Large Age Gap Between Kids Is Great!" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/249602-featured-600x400.jpg" width="600" height="400" title="10 Reasons Why A Large Age Gap Between Kids Is Great!" alt="10 Reasons Why A Large Age Gap Between Kids Is Great!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/family-life/" class="cat-id-8812">Family Life</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/10-reasons-why-a-large-age-gap-between-kids-is-great/">10 Reasons Why A Large Age Gap Between Kids Is Great!</a></h3></div></div></div>

</div>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->

                        <!-- ad -->
                        <div class="small-12 medium-6 large-12 columns" data-equalizer-watch>
                            <div class="ad-wrapper">
                            	<div id="Mothering_com_300x250_Middle1_OH_Homepage" style="width: auto; height: auto;">
									<script type="text/javascript">
                                    googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle1_OH_Homepage"); });
                                    </script>
                                </div>
                            </div>
                        </div>
                        <!-- end ad -->
                    </div>
                    <!-- End Most Popular -->
                </div>
                </div>
            </div> <!-- End sidebar -->
        </div>
        <!-- End Top part - row with tall ad -->
        <!-- Section - Related -->
        <div class="row section">
        <div class="small-12 columns section-header"><h2><span>Related Stories</span></h2></div>
		
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-250555" data-post-type="none" ><a href="http://www.mothering.com/articles/scotland-supports-program-targeting-period-poverty/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2017/07/period-poverty-600x313.jpg" alt="Scotland Supports Program Targeting Period Poverty" width="600" height="313" /></a><a href="http://www.mothering.com/articles/scotland-supports-program-targeting-period-poverty/" class="wp_rp_title">Scotland Supports Program Targeting Period Poverty</a></li><li data-position="1" data-poid="in-206394" data-post-type="none" ><a href="http://www.mothering.com/articles/silent-endometriosis-is-more-common-than-you-think/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2017/03/asymptomatic-endometriosis-600x313.jpg" alt="Silent Endometriosis Is More Common Than You Think" width="600" height="313" /></a><a href="http://www.mothering.com/articles/silent-endometriosis-is-more-common-than-you-think/" class="wp_rp_title">Silent Endometriosis Is More Common Than You Think</a></li><li data-position="2" data-poid="in-242426" data-post-type="none" ><a href="http://www.mothering.com/articles/how-to-manage-breastfeeding-and-natural-family-planning/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2017/06/breastfeeding-2-600x313.jpg" alt="How to Manage Breastfeeding and Natural Family Planning" width="600" height="313" /></a><a href="http://www.mothering.com/articles/how-to-manage-breastfeeding-and-natural-family-planning/" class="wp_rp_title">How to Manage Breastfeeding and Natural Family Planning</a></li><li data-position="3" data-poid="in-198138" data-post-type="none" ><a href="http://www.mothering.com/articles/man-who-invents-vagina-sealing-lipstick-should-keep-his-lips-shut/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2017/02/labia-lipstick-600x313.jpg" alt="Man Who Invents Vagina-Sealing Lipstick Should Keep His Lips Shut" width="600" height="313" /></a><a href="http://www.mothering.com/articles/man-who-invents-vagina-sealing-lipstick-should-keep-his-lips-shut/" class="wp_rp_title">Man Who Invents Vagina-Sealing Lipstick Should Keep His Lips Shut</a></li></ul></div></div>
        </div>
       	<!-- END Section - Related -->
       	<!-- Section - Recommended -->
        <div class="row section margin-bottom-2">
        <div class="small-12 columns section-header"><h2><span>Recommended Reading</span></h2></div>
                                            <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/breastfeeding-600x314.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="breastfeeding" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ " itemprop="headline">The World Finally Gets a Breastfeeding Emoji!</a></h3>        
    </div>
</div>                    </div>
                                    <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/7497716862_3b7957975f_z-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="birth as a thin place" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ " itemprop="headline">There&#8217;s Something Very Special About Birth That We Seldom Talk About</a></h3>        
    </div>
</div>                    </div>
                                    <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/matleave-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image credit: Michelle Warren Photography" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ " itemprop="headline">Here&#8217;s What Women Around the World REALLY Think of U.S. Maternity Leave</a></h3>        
    </div>
</div>                    </div>
                                    <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/baby-165067_1280-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="baby-165067_1280" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ " itemprop="headline">Why I&#8217;m Letting Go of My Todo List</a></h3>        
    </div>
</div>                    </div>
                                   </div>
       <!-- END Section - Recommended -->


              <div class="row section margin-bottom-1" data-equalizer>
       <!-- Taboola 2 of 3 -->
       <div id="taboola-below-article-thumbnails---3"></div>
       <script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-c',
		    container: 'taboola-below-article-thumbnails---3',
		    placement: 'Below Article Thumbnails - 3',
		    target_type: 'mix'
		  });
       </script>
       <!-- END: Taboola 2 of 3 -->
       </div>
       


	   <!-- Subscribe big -->        
        <div class="row margin-bottom-3">
            <div class="small-12 columns">
                <div class="subscribe-big">
                    <div class="row">
                    <div class="small-12 large-8 columns">
                        <h4>Busy? We'll Bring the Articles to You</h4>
                        <p>Subscribe today to have the latest from Mothering delivered right to your inbox</p>
                    </div>
                    <form class="small-12 large-4 columns subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
                        <div class="row collapse">
                            <div class="small-8 columns"><input type="text" name="form[email]" placeholder="Email" required ></div>
                            <div class="small-4 columns"><input type="submit" value="Sign-up" class="button"></div>
                        </div>
						<input type="hidden" name="form[subscribeCheck]" value="1">
						<input type="hidden" name="form[source]" value="wp_generic" />
                    </form>	
                    </div>
                </div>
            </div>
        </div>
<!-- End Subscribe big -->	   
       <div class="row">
       		<div class="small-12 large-8 columns margin-bottom-2 comments" id="articleComments">
				
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/period-poverty-a-very-real-experience-for-many-u-s-women/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.mothering.com/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='253283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="073ad1e5b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->


            </div>
            <div class="small-12 large-4 columns text-center">
            	<div id="Mothering_com_300x250_Middle2_OH_Homepage" style="width: auto; height: auto;">
				<script type="text/javascript">
                googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle2_OH_Homepage"); });
                </script>
                </div>
            </div>
       </div>

						<div class="row">
					<div id="Mothering_com_1x1_Slimcut_OH_Content" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('Mothering_com_1x1_Slimcut_OH_Content'); });</script></div>				</div>
			   


		</div><!-- .small-12 columns -->
	</div><!-- #content-wrapper -->


<div id="footer">
  	<div class="row">
    <div class="small-12 columns">
    <div class="row">
    	<div class="small-4 columns copyright">
            &copy; 2017 MOTHERING.COM
        </div>
        <div class="small-8 columns">
        	<ul>
			<li><a href="http://www.mothering.com/articles/about/">About</a></li><li><a href="http://www.mothering.com/articles/editorial/">Editors</a></li><li><a href="http://www.mothering.com/articles/advertise/">Advertise</a></li><li><a href="http://www.mothering.com/articles/privacy-policy/">Privacy</a></li><li><a href="http://www.mothering.com/articles/terms-of-use/">Terms</a></li><li><a href="http://www.mothering.com/articles/contact-us/">Contact Us</a></li>            </ul>
        </div>
    </div>
	</div>
    </div>
  </div>


    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/jquery.js"></script>
    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation.min.js"></script>
    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation/foundation.equalizer.js"></script>

    <script>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</script>


<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-7865546952023728:8370985649"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"http:\/\/www.mothering.com\/articles\/wp-admin\/admin-ajax.php","alm_nonce":"35d700f288","pluginurl":"http:\/\/www.mothering.com\/articles\/wp-content\/plugins\/ajax-load-more","scrolltop":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/js/ajax-load-more.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- ConsolidatedFooters Footers -->
<!-- Adblock Check -->
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
<!-- /Adblock Check--><!-- Lotame -->
<script src="//tags.crwdcntrl.net/c/8060/cc_af.js"></script>
<!-- /Lotame -->
<script type="text/javascript">
if (typeof(jQuery) == "undefined") { document.write('<scr' + 'ipt src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></scr' + 'ipt>'); }
</script>
<script type="text/javascript">
jQuery(function($) {
    $.ajax({
        dataType: "json",
        type: "GET",
        url: "/videoplayer/cookie_consent.php?verifyUserGeoIp=true&sitename=mothering.com",
        success: function(response){
            if (response.status == true) {
                document.body.innerHTML += response.data;
                eval(document.getElementById("vs_cookie_consent").innerHTML);
            }
        }
    });
});</script>
<!-- /ConsolidatedFooters Footers -->
	<script>
	// Callback function for Load More button
		(function ($, window) {
			var dinamicAdCounter=0;
			$.fn.almComplete = function(alm){
				setTimeout(function (){
				  $(document).foundation('equalizer','reflow');
				}, 1000);


				//For Dynamic Ads
				//call ads for placeholder _0 ... _3
								if (dinamicAdCounter<2){
					if (dinamicAdCounter%2==0){
						$(".alm-listing .alm-reveal:last > div:first").before('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					} else {
						$(".alm-listing .alm-reveal:last > div:nth-child(2)").after('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					}
					googletag.pubads().refresh(['Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter]);
				}
				dinamicAdCounter++;
				if (dinamicAdCounter==2)  $("#all_ajax_articles").show();

				if (($(".alm-reveal > div").length) % 3 !=0) $(".alm-reveal > div:last").addClass("end");

			};
		})(jQuery, window);
	</script>



		<!-- Taboola 3 of 3 -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
	<!-- END: Taboola 3 of 3 -->
	

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 111/210 queries in 0.177 seconds using apc

 Served from: www.mothering.com @ 2017-08-30 18:46:38 by W3 Total Cache -->