<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.mothering.com/articles/xmlrpc.php">
    <link rel="shortcut icon" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/favicon.ico" />
	<link rel="stylesheet" href="http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/foundation.css" />

    <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Rokkitt:400,700' rel='stylesheet' type='text/css'>

    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/modernizr.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Dear Stranger, Please Don&#039;t Touch My Baby - Mothering</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="baby care, featured homepage, recommended, health, lifestyle, education" />
<link rel="original-source" href="http://www.mothering.com/articles/please-dont-touch-baby/" />
<link rel="canonical" href="http://www.mothering.com/articles/please-dont-touch-baby/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Stranger, Please Don&#039;t Touch My Baby - Mothering" />
<meta property="og:description" content="Hello, friendly stranger in the store. I noticed you trying to catch my eye a few aisles back and that you took my eye contact as an invitation to come over and get a closer look at my new little one. As much as your attention is flattering, I can see that is not all &hellip; Continue reading Dear Stranger, Please Don&#8217;t Touch My Baby" />
<meta property="og:url" content="http://www.mothering.com/articles/please-dont-touch-baby/" />
<meta property="og:site_name" content="Mothering" />
<meta property="article:publisher" content="https://www.facebook.com/mothering.magazine/" />
<meta property="article:tag" content="Baby Care" />
<meta property="article:tag" content="Featured Homepage" />
<meta property="article:tag" content="Recommended" />
<meta property="article:section" content="Baby" />
<meta property="article:published_time" content="2016-02-29T13:50:48-04:00" />
<meta property="article:modified_time" content="2016-03-08T13:47:13-04:00" />
<meta property="og:updated_time" content="2016-03-08T13:47:13-04:00" />
<meta property="og:image" content="http://www.mothering.com/articles/wp-content/uploads/2016/02/bigstock-Baby-in-the-wrap-carrier-76940897.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="599" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hello, friendly stranger in the store. I noticed you trying to catch my eye a few aisles back and that you took my eye contact as an invitation to come over and get a closer look at my new little one. As much as your attention is flattering, I can see that is not all &hellip; Continue reading Dear Stranger, Please Don&#8217;t Touch My Baby" />
<meta name="twitter:title" content="Dear Stranger, Please Don&#039;t Touch My Baby - Mothering" />
<meta name="twitter:site" content="@motheringmag" />
<meta name="twitter:image" content="http://www.mothering.com/articles/wp-content/uploads/2016/02/bigstock-Baby-in-the-wrap-carrier-76940897.jpg" />
<meta name="twitter:creator" content="@motheringmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Feed" href="http://www.mothering.com/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Comments Feed" href="http://www.mothering.com/articles/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mothering &raquo; Dear Stranger, Please Don&#8217;t Touch My Baby Comments Feed" href="http://www.mothering.com/articles/please-dont-touch-baby/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mothering.com\/articles\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/wgs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vs-css-css'  href='http://www.mothering.com/articles/wp-content/themes/mothering-2015/css/vs-css.css?ver=20170302192524' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.mothering.com/articles/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ad.crwdcntrl.net/5/c=8059/pe=y/var=ccauds?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mothering.com/articles/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mothering.com/articles/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mothering.com/articles/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.mothering.com/articles/?p=125642' />
<link rel="alternate" type="application/json+oembed" href="http://www.mothering.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fplease-dont-touch-baby%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mothering.com/articles/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fplease-dont-touch-baby%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.mothering.com/articles/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '125642';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Dear+Stranger%2C+Please+Don%27t+Touch+My+Baby';
	window._wp_rp_post_tags = ['baby+care', 'featured+homepage', 'recommended', 'baby', 'shirt', 'race', 'a', 'carrier', 'store', 'milk', 'ventur', 'hous', 'shop', 'door', 'babi', 'ey', 'sleep', 'window', 'touch'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
ul.related_post {
    list-style:none;
    margin:0;
    padding:0;

}
ul.related_post li {
    width:100%;
    display:inline-block;
    padding:0 0.9375em;
    float:left;
    margin-bottom:1.5rem;
    text-align:center;
    line-height: 1.15rem;
    font-size: 1rem;
}
ul.related_post li a {
    font-size: 0.9rem;
    font-weight: 400;
    line-height: 1.15rem;
    font-family: 'Roboto', Arial, Helvetica;
    color:#000;
}
ul.related_post li img {
    width:100%;
    margin-bottom:8px;
}
@media all and (min-width: 40.063em) {
ul.related_post li{width:25%}
}</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mothering.com/articles/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=519391e14a&wpp_id=125642';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- ConsolidatedFooters Headers -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-779370-1']);
  _gaq.push(['_setDomainName', '.mothering.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6036030", c4: "mothering.com" });
(function() {
var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" :
"http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})(); </script>
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036030&c4=mothering.com&cv=2.0&cj=1" alt="" /> </noscript>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '499c671c0f4a7d3ab9bc9fa56ab44b69' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-W55HHJ");</script>
<!-- End Google Tag Manager -->

<!-- /ConsolidatedFooters Headers -->

	




	<!-- GAM -->
	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
	<script type="text/javascript">
	    GS_googleAddAdSenseService("ca-pub-7865546952023728");
	    GS_googleEnableAllServices();
	</script>
	<script type="text/javascript">
		GA_googleAddAttr("sitename", "Mothering.com");
                GA_googleAddAttr("folder1", "articles");
                GA_googleAddAttr("filename", "please-dont-touch-baby");
                GA_googleAddAttr("PageID", "wp125642");
                GA_googleAddAttr("category", "Baby");
                GA_googleAddAttr("section1", "Baby_Care");
                GA_googleAddAttr("section1", "Featured_Homepage");
                GA_googleAddAttr("section1", "Recommended");
	</script>
	<script type="text/javascript">
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_999x416_Pushdown_OH");
		GA_googleAddSlot("ca-pub-7865546952023728", "Mothering_com_x61_OH");
	</script>
	<script type="text/javascript">
	    GA_googleFetchAds();
	</script>






	<!-- async -->
	<script type='text/javascript'>
		var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	    '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	    })();
	</script>


	<script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.defineSlot('/1030735/Mothering_com_300x600_TopRight_OH_Homepage', [300, 600], 'Mothering_com_300x600_TopRight_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle1_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle1_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Middle2_OH_Homepage', [300, 250], 'Mothering_com_300x250_Middle2_OH_Homepage').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_BottomRight_OH_Content', [300, 250], 'Mothering_com_300x250_BottomRight_OH_Content').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_0', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_0').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x250_Bottom_OH_Homepage_1', [300, 250], 'Mothering_com_300x250_Bottom_OH_Homepage_1').addService(googletag.pubads());
                googletag.defineSlot('/1030735/Mothering_com_300x150_Sponsor_OH_Homepage', [300, 150], 'Mothering_com_300x150_Sponsor_OH_Homepage').addService(googletag.pubads()).setCollapseEmptyDiv(true);
                if (typeof(ccauds) != 'undefined') {
	(function(googletag, ccauds) {
		var aud_abbr = [], audience = ccauds.Profile.Audiences.Audience;
		for (var cci = 0; cci < audience.length; cci++) {
			aud_abbr.push(audience[cci].abbr);
		}
		googletag.pubads().setTargeting("aud_abbr", aud_abbr);
	})(googletag, ccauds);
}googletag.defineSlot('/1030735/Mothering_com_1x1_Slimcut_OH_Content', [1, 1], 'Mothering_com_1x1_Slimcut_OH_Content').addService(googletag.pubads());
                



                googletag.pubads().setTargeting("sitename", "Mothering.com");

                googletag.pubads().setTargeting("folder1", "articles");
                googletag.pubads().setTargeting("filename", "please-dont-touch-baby");
                googletag.pubads().setTargeting("PageID", "wp125642");
                googletag.pubads().setTargeting("category", "Baby");
                googletag.pubads().setTargeting("section1", ["Baby_Care","Featured_Homepage","Recommended"] );

                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
	</script>


	<!-- Taboola 1 of 3 -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
		  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/verticalscope-network/loader.js');
	</script>
	<!-- END: Taboola 1 of 3 -->



</head>

<body class="single single-post postid-125642 single-format-standard"> 
<!-- ConsolidatedFooters Body Top -->
<script type="text/javascript"> 
    var xl8_script = document.createElement("script"); 
    xl8_script.src = "https://loadus.exelator.com/load/?p=239&g=003&c=20207&ctg=parenting&cmake=&cmodel=&j=d"; 
    xl8_script.type = "text/javascript"; 
    xl8_script.async = true; 
    document.body.appendChild(xl8_script); 
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W55HHJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- /ConsolidatedFooters Body Top -->

  <div id="site-header">
  	<div id="socialNav">
        <div class="row">
            <div class="small-7 medium-8 columns">
                <div class="mobileMenu-icon hovertouch"><div class="dd-wrapper"></div></div>
                <!--<a href="/" class="show-for-mobile"><span class="logo-icon"></span></a> -->
                <a href="/" class="sticky-logo"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo-header.png"></a>
            </div>
            <div class="small-5 medium-4 columns text-right">
                                <div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fplease-dont-touch-baby%2F" class="social-link" onclick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span></a></div>
                                <a href="https://www.facebook.com/mothering.magazine" target="_blank" class="like-on-f"><span class="hide-for-small-only">Like us on Facebook</span></a>
                <div id="topSearch">
                	<div><div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.mothering.com/articles/search_gcse/"></div></div></div>
                    <!--<form>
                    	<div><input type="text" name="search" id="searchField" /></div>
                    </form>-->
                    <span class="search-icon"></span>
                </div>
            </div>
    	</div>
    </div><!-- End id="socialNav" -->
    <div id="topLogo">
    	<div class="row">
        	<div class="small-12 columns"><a href="/" title="Mothering.com"><img src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/images/mothering-logo.png" alt="Mothering.com"></a></div>
        </div>
    </div><!-- End id="topLogo" -->
    <div id="navBar" class="show-for-large-up">
    	<div class="row">
			<div class="small-12 columns">
				<ul id="menu-top-menu" class="menu main-menu menu-depth-0 inline-list menu-even"><li id="nav-menu-item-92331" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/forum/" class="menu-link main-menu-link">Forum</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="/forum/" class="menu-link sub-menu-link">All Forum Articles</a></li>
	<li id="nav-menu-item-182066" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/1-welcome-mothering/" class="menu-link sub-menu-link">Welcome to Mothering!</a></li>
	<li id="nav-menu-item-182074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/18-pregnancy-birth/" class="menu-link sub-menu-link">Pregnancy and Birth</a></li>
	<li id="nav-menu-item-182082" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17509-baby/" class="menu-link sub-menu-link">Baby</a></li>
	<li id="nav-menu-item-182090" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17511-toddler/" class="menu-link sub-menu-link">Toddler</a></li>
	<li id="nav-menu-item-182098" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17512-childhood-beyond/" class="menu-link sub-menu-link">Childhood and Beyond</a></li>
	<li id="nav-menu-item-182106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17513-mom/" class="menu-link sub-menu-link">Mom</a></li>
	<li id="nav-menu-item-182114" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17514-natural-living/" class="menu-link sub-menu-link">Natural Living</a></li>
	<li id="nav-menu-item-182122" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/16874-buy-sell-trade/" class="menu-link sub-menu-link">Buy, Sell, Trade</a></li>
	<li id="nav-menu-item-182130" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17738-mothering-partner-forums/" class="menu-link sub-menu-link">Mothering Partner Forums</a></li>
	<li id="nav-menu-item-182138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/forum/17078-archives/" class="menu-link sub-menu-link">Archives</a></li>
</ul></div></div></div>
</li>
<li id="nav-menu-item-92332" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link main-menu-link">Pregnancy &#038; Birth</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="menu-link sub-menu-link">All Pregnancy & Birth Articles</a></li>
	<li id="nav-menu-item-92389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fertility/" class="menu-link sub-menu-link">Fertility</a></li>
	<li id="nav-menu-item-92390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/your-pregnancy/" class="menu-link sub-menu-link">Your Pregnancy</a></li>
	<li id="nav-menu-item-92391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/preparing-for-baby/" class="menu-link sub-menu-link">Preparing for Baby</a></li>
	<li id="nav-menu-item-92392" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/getting-ready-for-birth/" class="menu-link sub-menu-link">Getting Ready for Birth</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/birth-is-difficult-for-a-reason-your-motherhood-origin-story/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/birth-origin-story-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Did you “become a different person” when you were in labor?" />Birth is Difficult For a Reason: Your Motherhood Origin Story</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/dont-write-your-birth-plan-without-considering-these-6-things/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/birth-plan-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Consider these six tips while you plan your birth." />Don’t Write Your Birth Plan Without Considering These 6 Things</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/how-i-healed-from-my-traumatic-birth/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/traumatic-birth-1-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Traumatic birth is frequently caused by how moms were treated by their providers during labor and childbirth." />How I Healed From My Traumatic Birth</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/couple-honors-their-son-by-providing-nicu-parents-with-free-parking/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/ct-1506008336-07kms1qgkg-snap-image-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ct-1506008336-07kms1qgkg-snap-image" />Chicago Couple Honors Their Son By Providing NICU Parents With Free Parking</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92333" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link main-menu-link">Baby</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/baby/" class="menu-link sub-menu-link">All Baby Articles</a></li>
	<li id="nav-menu-item-92393" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/new-mom/" class="menu-link sub-menu-link">New Mom</a></li>
	<li id="nav-menu-item-92394" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/breastfeeding/" class="menu-link sub-menu-link">Breastfeeding</a></li>
	<li id="nav-menu-item-92395" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/care/" class="menu-link sub-menu-link">Baby Care</a></li>
	<li id="nav-menu-item-92396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/attachment-parenting/" class="menu-link sub-menu-link">Attachment Parenting</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/my-4-favorite-babywearing-choices-for-a-newborn/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/baby-wearing-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Here are some great babywearing choices for newborn babies." />My 4 Favorite Babywearing Choices for a Newborn</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/wildbird-ring-slings-are-more-than-just-baby-carriers/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/WildBird_SS17_BeckyKimballPhoto_327-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There is such a versatility to ring slings, as they are excellent for infancy through toddlerhood." />WildBird Ring Slings Are More Than Just Baby Carriers</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/top-10-attachment-parenting-myths/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/attachment-parenting-myths-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Like most parenting philosophies, attachment parenting is not a one-size-fits-all approach." />Top 10 Attachment Parenting Myths</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/5-lesser-known-but-equally-awesome-benefits-of-babywearing/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/babywearing-benefits-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="While babywearing is all the rage, experts would hardly call it a trend. It&#039;s a practice that has been around for years." />5 Lesser-Known (But Equally Awesome) Benefits of Babywearing</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92397" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link main-menu-link">Toddler &#038; Child</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/toddler-and-child/" class="menu-link sub-menu-link">All Toddler & Child Articles</a></li>
	<li id="nav-menu-item-92399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/caring-for-your-toddler/" class="menu-link sub-menu-link">Caring for Your Toddler</a></li>
	<li id="nav-menu-item-92398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/child-wellness/" class="menu-link sub-menu-link">Child Wellness</a></li>
	<li id="nav-menu-item-92400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/gentle-discipline/" class="menu-link sub-menu-link">Gentle Discipline</a></li>
	<li id="nav-menu-item-92401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/education-and-play/" class="menu-link sub-menu-link">Education &#038; Play</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/whats-up-with-all-the-teal-pumpkins-this-year/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/teal-pumpkin-project-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Until teal pumpkins, many children with food allergies missed out." />What&#8217;s Up With All the Teal Pumpkins?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/world-teachers-day-a-local-and-global-celebration/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/world-teachers-day-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="On October 5, 2017 organizations around the globe will celebrate World Teachers’ Day." />World Teachers&#8217; Day: A Local and Global Celebration</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/5-wordy-ways-to-celebrate-attachment-parenting-month/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/attachment-parenting-month-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The theme for Attachment Parenting (AP) Month is &quot;Word Power: Communicating for Connection.&quot;" />5 Wordy Ways to Celebrate Attachment Parenting Month</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/10-resources-to-address-tolerance-and-social-justice/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/peaceful-protest-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Social justice is taking ownership of our own power to impact the world." />10 Resources to Address Tolerance and Social Justice</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92402" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link main-menu-link">Family Life</a>
<div class="topnav-dd" style=""><div class="row"><div class="small-12 large-2 columns"><ul class="submenu"><li class="sub-menu-item  menu-item-depth-1 menu-item show-for-small-only"><a href="http://www.mothering.com/articles/category/family-life/" class="menu-link sub-menu-link">All Family Life Articles</a></li>
	<li id="nav-menu-item-92403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/motherhood/" class="menu-link sub-menu-link">Motherhood</a></li>
	<li id="nav-menu-item-92404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/health-2/" class="menu-link sub-menu-link">Health</a></li>
	<li id="nav-menu-item-92406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/food-and-home/" class="menu-link sub-menu-link">Food &#038; Home</a></li>
	<li id="nav-menu-item-92405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/fun-and-entertainment/" class="menu-link sub-menu-link">Fun &#038; Entertainment</a></li>
</ul></div>
									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/does-your-family-have-a-fire-plan/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/fire-plan-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="It&#039;s fire safety month reminding you that your family should have a fire plan." />Does Your Family Have a Fire Plan?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/whats-up-with-all-the-teal-pumpkins-this-year/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/teal-pumpkin-project-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Until teal pumpkins, many children with food allergies missed out." />What&#8217;s Up With All the Teal Pumpkins?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/how-to-pick-the-best-dog-for-your-family/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/family-dog-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Here are some tips on how to pick the best dog for your family!" />How To Pick The Best Dog For Your Family</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/wildbird-ring-slings-are-more-than-just-baby-carriers/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/WildBird_SS17_BeckyKimballPhoto_327-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There is such a versatility to ring slings, as they are excellent for infancy through toddlerhood." />WildBird Ring Slings Are More Than Just Baby Carriers</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92407" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://www.mothering.com/articles/tag/opinion/" class="menu-link main-menu-link">Opinion</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">

									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/9-signs-you-are-a-xennial-mom/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/xennials-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What&#039;s unique about the parenting of these in-betweeners who possess both the cynicism of Xers and the optimism of Millennials?" />9 Signs You&#8217;re a Xennial Mom</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/yes-vs-no-should-kids-have-cell-phones/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/children-cell-phones-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The dilemma many of us face is: when is it okay for our children to have phones?" />Yes or No: Should Kids Have Cell Phones?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/lactation-cookies-trendy-or-tried-and-true/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/07/lactation-cookies-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Do &quot;lactation&quot; cookies really do the job?" />Lactation Cookies: Trendy or Tried and True?</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/baby-dove-pulls-offensive-breastfeeding-ad-in-u-k/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/07/public-breastfeeding-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Baby Dove pulled this campaign after public outrage." />Baby Dove Pulls Offensive Breastfeeding Ad in U.K.</a></div></div></div></div></div>
</li>
<li id="nav-menu-item-92408" class="hovertouch main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mothering.com/articles/category/green-goods/" class="menu-link main-menu-link">Green Goods</a><div class="topnav-dd" style=""><div class="row"><div class="small-12 columns">

									<div class="small-12 large-10 columns"><div class="row"><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/new-research-predicts-boom-in-organic-sector-thanks-to-millennials/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/09/organic-food-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="As Millennials begin having children, the organic marketing sector is going to continue to rise." />New Research Predicts Boom In Organic Sector Thanks To Millennials</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/autumns-6-most-beautiful-eco-conscious-kid-clothing-brands/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/homepage_hero_image-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="It’s not just what we eat that affects our bodies, but what we wear as well." />Autumn&#8217;s 6 Most Beautiful Eco-Conscious Kid Clothing Brands</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/6-fun-ways-to-teach-children-about-plants-and-herbs/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/kids-and-herbs-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There are many benefits to teaching children about herbs." />6 Fun Ways to Teach Children about Plants and Herbs</a></div><div class="small-3 columns" itemtype="http://schema.org/Article" itemscope=""><a href="http://www.mothering.com/articles/a-florida-walmart-now-offers-organic-fast-food-in-store/" itemprop="headline"><img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2017/08/walmart-opens-organic-restaurant-grown-1-600x314.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Walmart has just announced their opening of an organic fast food restaurant in Orlando, Florida." />A Florida Walmart Now Offers Organic Fast Food In-Store</a></div></div></div></div></div>
</li>
</ul>            </div>
        </div>
    </div>
	  </div><!-- End id=header -->


	<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_999x416_Pushdown_OH");
	</script>
	<script type="text/javascript">
		GA_googleFillSlot("Mothering_com_x61_OH");
	</script>

	<div class="row collapse" id="content-wrapper">
  	   <div class="small-12 columns">

		
	<!-- Top part - row with tall ad -->
        <div class="row collapse article-page" itemtype="http://schema.org/Article" itemscope="">
        	<div class="small-12 columns">
            	<div class="row">
                <div class="small-12 columns">
                    <h1 itemprop="headline">Dear Stranger, Please Don&#8217;t Touch My Baby</h1>                    <span class="byline">by <a href="http://www.mothering.com/articles/author/julia-west/" title="Posts by Julia West" rel="author">Julia West</a>  on <span itemprop="datePublished" content="2016-02-29"> February 29, 2016</span></span>
                    <div class="social-article">
                        <div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fplease-dont-touch-baby%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/please-dont-touch-baby/"></span></a></div>
                        <div class="s-twitter"><a href="https://twitter.com/intent/tweet?text=Dear Stranger, Please Don&#8217;t Touch My Baby&url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fplease-dont-touch-baby%2F" onclick="window.open(this.href, '', 'height=420,width=550'); event.preventDefault();"><span>Tweet</span></a></div>
                        <div class="comments"><a href="#articleComments">Comments <span class="count">(19)</span></a></div>
                    </div>
                </div>
                </div>
            </div>
            <div class="small-12 large-8 columns">
                <!-- Article content -->
                <div class="row margin-bottom-2 article">
                	<div class="small-12 columns">
                                                <div class="text" itemprop="text">
                            <p><strong><a href="http://www.mothering.com/articles/wp-content/uploads/2016/02/bigstock-Baby-in-the-wrap-carrier-76940897.jpg"><img class="aligncenter size-full wp-image-126298" src="http://www.mothering.com/articles/wp-content/uploads/2016/02/bigstock-Baby-in-the-wrap-carrier-76940897.jpg" alt="Baby in the wrap carrier" width="900" height="599" srcset="http://www.mothering.com/articles/wp-content/uploads/2016/02/bigstock-Baby-in-the-wrap-carrier-76940897.jpg 900w, http://www.mothering.com/articles/wp-content/uploads/2016/02/bigstock-Baby-in-the-wrap-carrier-76940897-784x522.jpg 784w" sizes="(max-width: 900px) 100vw, 900px" /></a>Hello, friendly stranger in the store. </strong></p>
<p>I noticed you trying to catch my eye a few aisles back and that you took my eye contact as an invitation to come over and get a closer look at my new little one.</p>
<p>As much as your attention is flattering, I can see that is not all you’re offering. Any moment now you’ll reach out to touch her feet or hands or face. You may even offer her your finger to chew on. (True story.)</p>
<p>And even though I would like to assume you mean it as a compliment, my mind is racing with risks. You see, we are just starting to venture out of the house, but I am still nervous to be gone long. I have a small window to get my shopping done before she is hungry again, or before my milk lets down all over my shirt because she’s sleeping longer than expected.</p>
<p>Of course it took an hour to get out the door and she just fell asleep here in her carrier and if I focus, she may get a good nap in while I fill my basket. If she wakes up to a stranger in her face, she may get really unsettled and then I’ll have to leave my cart of frozen meat and butter to defrost while I try to figure out how to comfort her away from our comfort zone.</p>
<p>Aside from the timing, I am still learning about the <a href="http://kellymom.com/pregnancy/bf-prep/how_breastmilk_protects_newborns/">power of breastmilk</a> and though I believe my body will mount a defense for the cold or stomach bug or other random bad bacteria that may be housed on your hands, I would rather her not have to fight anything off right now at all. We are tired as it is, still working out our routine of eat, sleep, poop, repeat, and the thought of that all being interrupted entirely overwhelms me.</p>
<p>You may see it as a harmless sign of affection, but I cannot guess your boundaries and wonder if you may even ask to hold her. And whether it’s the lack of sleep, my new mama bear instincts or the fact that I saw an episode of <em>CSI</em> where kidnappers hung out at the grocery store, I am really not comfortable with that.</p>
<p>Please don’t put me in a position to have to speak bluntly or seem cold. I’m just taking my responsibility to care for this baby very seriously, and I will not violate my instincts in order to avoid hurting your feelings.</p>
<p>So thank you for the kind words and longing looks, they warm my heart. But please, don’t touch my baby. I so appreciate it. At the risk of seeming over-protective, I&#8217;m going to hold my baby close.</p>
                        </div>
                        <div class="social-article">
                        	<div class="s-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fplease-dont-touch-baby%2F" class="social-link" onClick="window.open(this.href, '', 'height=279,width=575'); event.preventDefault();"><span class="f">Share</span> <span class="count" data-facebook-share-count-url="http://www.mothering.com/articles/please-dont-touch-baby/"></span></a></div>
                            <div class="s-twitter"><a href="https://twitter.com/intent/tweet?text=Dear Stranger, Please Don&#8217;t Touch My Baby&url=http%3A%2F%2Fwww.mothering.com%2Farticles%2Fplease-dont-touch-baby%2F" onclick="window.open(this.href, '', 'height=420,width=550'); event.preventDefault();"><span>Tweet</span></a></div>
							<div class="comments"><a href="#articleComments">Comments <span class="count">(19)</span></a></div>
                    	</div>

			<div class="row section">
			<!-- Lockerdome -->
<div id="ld-7909-9864"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8275630093501031,size:[0, 0],id:"ld-7909-9864"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br/>
<!-- Lockerdome end -->

			</div>

												<div class="article-author">
							<div class="img"><img alt='Julia West' src='http://www.mothering.com/articles/wp-content/uploads/2016/02/Julia-West_avatar_1454964040-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>							<div class="descr">
								<h6>Julia West</h6>
								Julia West is a Texas-based mom of two, Birth Boot Camp instructor, lover of motherhood and compassion, sunshine and fresh air, whole foods and queso. You can find her personal blog at <a href="http://www.inspiredbybirths.com/">InspiredbyBirths.com</a>.								<p class="link">More by <a href="http://www.mothering.com/articles/author/julia-west/" title="Posts by Julia West" rel="author">Julia West</a></p>
							</div>
						</div>
						                    </div>
                </div>
                <!-- End Article content -->
            </div>
            <!-- Sidebar -->
            <div class="small-12 large-4 columns ">
            	<div class="row">
                <div class="small-12 columns text-center margin-bottom-2">
                           <!-- Social -->       
            <div class="social-sidebar">
                <a href="https://www.facebook.com/mothering.magazine" target="_blank" class="ss-f"><span>Like us on Facebook</span></a>
                <!--<div class="get-news">                
				<div class="form-sign-up">
                    <form>
                        <input type="text" placeholder="Get L4P News in your inbox">
                        <input type="submit" class="button" value="Sign-up">
                    </form>
                </div>				
                </div>-->
            </div>
            <!-- End Social -->
						<!-- Subscribe -->
			<div class="sidebar">
			<div class="header-emailbar">
				<div class="row">
					<div class="small-12 columns fancy-radio">
						<div>
						<form class="subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
						<span>Get <b>Mothering</b> in Your Inbox</span>
						<input type="text" placeholder="Email" name="form[email]" required />
						<input type="submit" class="button" value="Sign-up" />                
						<input type="hidden" name="form[subscribeCheck]" value="1">
						<input type="hidden" name="form[source]" value="wp_generic" />						
						</form>
						</div>
					</div>
				</div>
			</div>
			</div>
			<!-- End subscribe -->
			           	<div id='Mothering_com_300x600_TopRight_OH_Homepage' style='width:auto; height:auto;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x600_TopRight_OH_Homepage'); });
				</script>
			</div>

			<div id='Mothering_com_300x150_Sponsor_OH_Homepage' style='width:auto; height:auto; margin-top: 1.5rem'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('Mothering_com_300x150_Sponsor_OH_Homepage'); });
				</script>
			</div>







                    <!-- Most Popular  -->
                    <div class="row section sidebar-section" data-equalizer data-equalizer-mq="medium-only">
                      <div class="small-12 columns section-header"><h2><span>Most Popular</span></h2></div>
                      
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [monthly] [views] [custom] -->

<div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/nanny-caught-on-camera-drinking-moms-breast-milk/"><a href="http://www.mothering.com/articles/nanny-caught-on-camera-drinking-moms-breast-milk/" title="Nanny Caught On Camera Drinking Mom&#8217;s Breast Milk" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/255191-featured-600x400.jpg" width="600" height="400" title="Nanny Caught On Camera Drinking Mom&#8217;s Breast Milk" alt="Nanny Caught On Camera Drinking Mom&#8217;s Breast Milk" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/news/" class="cat-id-5257">News</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/nanny-caught-on-camera-drinking-moms-breast-milk/">Nanny Caught On Camera Drinking Mom&#8217;s Breast Milk</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/how-breastfeeding-turned-me-off-dairy-for-good/"><a href="http://www.mothering.com/articles/how-breastfeeding-turned-me-off-dairy-for-good/" title="How Breastfeeding Turned Me Off Dairy For Good" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/253855-featured-600x400.jpg" width="600" height="400" title="How Breastfeeding Turned Me Off Dairy For Good" alt="How Breastfeeding Turned Me Off Dairy For Good" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/baby/" class="cat-id-4610">Baby</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/how-breastfeeding-turned-me-off-dairy-for-good/">How Breastfeeding Turned Me Off Dairy For Good</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/breast-milk-composition-changes-with-mothers-circadian-rhythm/"><a href="http://www.mothering.com/articles/breast-milk-composition-changes-with-mothers-circadian-rhythm/" title="Breast Milk Composition Changes with Mother&#8217;s Circadian Rhythm" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/254875-featured-600x400.jpg" width="600" height="400" title="Breast Milk Composition Changes with Mother&#8217;s Circadian Rhythm" alt="Breast Milk Composition Changes with Mother&#8217;s Circadian Rhythm" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/news/" class="cat-id-5257">News</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/breast-milk-composition-changes-with-mothers-circadian-rhythm/">Breast Milk Composition Changes with Mother&#8217;s Circadian Rhythm</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/kate-hudson-ignites-mommy-war-after-comment-about-lazy-c-section/"><a href="http://www.mothering.com/articles/kate-hudson-ignites-mommy-war-after-comment-about-lazy-c-section/" title="Kate Hudson Ignites Mommy War After &#8216;Lazy&#8217; C-Section Comment" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/254579-featured-600x400.jpg" width="600" height="400" title="Kate Hudson Ignites Mommy War After &#8216;Lazy&#8217; C-Section Comment" alt="Kate Hudson Ignites Mommy War After &#8216;Lazy&#8217; C-Section Comment" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/kate-hudson-ignites-mommy-war-after-comment-about-lazy-c-section/">Kate Hudson Ignites Mommy War After &#8216;Lazy&#8217; C-Section Comment</a></h3></div></div></div>
<div class="small-12 medium-6 large-12 columns" data-equalizer-watch><div class="row collapse article-thumb"><div class="medium-12 columns img"><a href="http://www.mothering.com/articles/couple-honors-their-son-by-providing-nicu-parents-with-free-parking/"><a href="http://www.mothering.com/articles/couple-honors-their-son-by-providing-nicu-parents-with-free-parking/" title="Chicago Couple Honors Their Son By Providing NICU Parents With Free Parking" target="_self"><img src="http://www.mothering.com/articles/wp-content/uploads/wordpress-popular-posts/255367-featured-600x400.jpg" width="600" height="400" title="Chicago Couple Honors Their Son By Providing NICU Parents With Free Parking" alt="Chicago Couple Honors Their Son By Providing NICU Parents With Free Parking" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><span class="category-overlay"><span><a href="http://www.mothering.com/articles/category/pregnancy-and-birth/" class="cat-id-4608">Pregnancy &amp; Birth</a></span></span></a></div><div class="medium-12 columns descr"><h3><a href="http://www.mothering.com/articles/couple-honors-their-son-by-providing-nicu-parents-with-free-parking/">Chicago Couple Honors Their Son By Providing NICU Parents With Free Parking</a></h3></div></div></div>

</div>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->

                        <!-- ad -->
                        <div class="small-12 medium-6 large-12 columns" data-equalizer-watch>
                            <div class="ad-wrapper">
                            	<div id="Mothering_com_300x250_Middle1_OH_Homepage" style="width: auto; height: auto;">
									<script type="text/javascript">
                                    googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle1_OH_Homepage"); });
                                    </script>
                                </div>
                            </div>
                        </div>
                        <!-- end ad -->
                    </div>
                    <!-- End Most Popular -->
                </div>
                </div>
            </div> <!-- End sidebar -->
        </div>
        <!-- End Top part - row with tall ad -->
        <!-- Section - Related -->
        <div class="row section">
        <div class="small-12 columns section-header"><h2><span>Related Stories</span></h2></div>
		
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-148785" data-post-type="none" ><a href="http://www.mothering.com/articles/study-encourages-cry-it-out/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/08/cry-it-out-600x313.jpg" alt="Study Encourages Cry-It-Out: Why I&#8217;m Not Convinced" width="600" height="313" /></a><a href="http://www.mothering.com/articles/study-encourages-cry-it-out/" class="wp_rp_title">Study Encourages Cry-It-Out: Why I&#8217;m Not Convinced</a></li><li data-position="1" data-poid="in-121450" data-post-type="none" ><a href="http://www.mothering.com/articles/baby-boxes-safer-way-surrender-child/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/02/640px-BabyBox_in_Písek_2-600x313.jpg" alt="Baby Boxes: A Safer Way to Surrender a Child" width="600" height="313" /></a><a href="http://www.mothering.com/articles/baby-boxes-safer-way-surrender-child/" class="wp_rp_title">Baby Boxes: A Safer Way to Surrender a Child</a></li><li data-position="2" data-poid="in-103394" data-post-type="none" ><a href="http://www.mothering.com/articles/natural-products-pregnant-mom-baby-toddler/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2015/10/family-600x313.jpg" alt="Looking for Natural Baby Care Products? Check Out These Inspired Choices for 2015" width="600" height="313" /></a><a href="http://www.mothering.com/articles/natural-products-pregnant-mom-baby-toddler/" class="wp_rp_title">Looking for Natural Baby Care Products? Check Out These Inspired Choices for 2015</a></li><li data-position="3" data-poid="in-142866" data-post-type="none" ><a href="http://www.mothering.com/articles/30-real-reasons-moms-often-late/" class="wp_rp_thumbnail"><img src="http://www.mothering.com/articles/wp-content/uploads/2016/06/child-932083_1280-600x313.jpg" alt="30 Real Reasons Moms Are Often Late" width="600" height="313" /></a><a href="http://www.mothering.com/articles/30-real-reasons-moms-often-late/" class="wp_rp_title">30 Real Reasons Moms Are Often Late</a></li></ul></div></div>
        </div>
       	<!-- END Section - Related -->
       	<!-- Section - Recommended -->
        <div class="row section margin-bottom-2">
        <div class="small-12 columns section-header"><h2><span>Recommended Reading</span></h2></div>
                                            <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/breastfeeding-600x314.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="breastfeeding" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/breastfeeding-emoji-approved-unicode/ " itemprop="headline">The World Finally Gets a Breastfeeding Emoji!</a></h3>        
    </div>
</div>                    </div>
                                    <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/11/7497716862_3b7957975f_z-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="birth as a thin place" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/theres-something-special-birth-seldom-talk/ " itemprop="headline">There&#8217;s Something Very Special About Birth That We Seldom Talk About</a></h3>        
    </div>
</div>                    </div>
                                    <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/matleave-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image credit: Michelle Warren Photography" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/heres-women-around-world-really-think-u-s-maternity-leave/ " itemprop="headline">Here&#8217;s What Women Around the World REALLY Think of U.S. Maternity Leave</a></h3>        
    </div>
</div>                    </div>
                                    <div class="small-12 medium-6 large-3 columns" data-equalizer-watch>
                        <div class="row collapse article-thumb" itemtype="http://schema.org/Article" itemscope="">
    <div class="medium-12 columns img"><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ ">
		<img width="600" height="314" src="http://www.mothering.com/articles/wp-content/uploads/2016/10/baby-165067_1280-600x314.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="baby-165067_1280" /> 		</a>
	</div>
    <div class="medium-12 columns descr">
        <h3><a href="http://www.mothering.com/articles/accepting-phase-life-im-letting-go-todo-list/ " itemprop="headline">Why I&#8217;m Letting Go of My Todo List</a></h3>        
    </div>
</div>                    </div>
                                   </div>
       <!-- END Section - Recommended -->


              <div class="row section margin-bottom-1" data-equalizer>
       <!-- Taboola 2 of 3 -->
       <div id="taboola-below-article-thumbnails---3"></div>
       <script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-c',
		    container: 'taboola-below-article-thumbnails---3',
		    placement: 'Below Article Thumbnails - 3',
		    target_type: 'mix'
		  });
       </script>
       <!-- END: Taboola 2 of 3 -->
       </div>
       


	   <!-- Subscribe big -->        
        <div class="row margin-bottom-3">
            <div class="small-12 columns">
                <div class="subscribe-big">
                    <div class="row">
                    <div class="small-12 large-8 columns">
                        <h4>Busy? We'll Bring the Articles to You</h4>
                        <p>Subscribe today to have the latest from Mothering delivered right to your inbox</p>
                    </div>
                    <form class="small-12 large-4 columns subscribe-form" action="http://emails.mothering.com/newsletter-signup/" method="post">
                        <div class="row collapse">
                            <div class="small-8 columns"><input type="text" name="form[email]" placeholder="Email" required ></div>
                            <div class="small-4 columns"><input type="submit" value="Sign-up" class="button"></div>
                        </div>
						<input type="hidden" name="form[subscribeCheck]" value="1">
						<input type="hidden" name="form[source]" value="wp_generic" />
                    </form>	
                    </div>
                </div>
            </div>
        </div>
<!-- End Subscribe big -->	   
       <div class="row">
       		<div class="small-12 large-8 columns margin-bottom-2 comments" id="articleComments">
				
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			19 thoughts on &ldquo;Dear Stranger, Please Don&#8217;t Touch My Baby&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-823706" class="comment even thread-even depth-1">
			<article id="div-comment-823706" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b27c25db59d26290efc9366eb5c3efb2?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b27c25db59d26290efc9366eb5c3efb2?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn"><a href='http://www.maternaltouchdoula.ca' rel='external nofollow' class='url'>Nesha Shaw</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-823706">
							<time datetime="2016-03-01T20:23:54+00:00">
								March 1, 2016 at 8:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Such a great article.  Will definitely be sharing your great article with my new moms.</p>
<p>Nesha</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=823706#respond' onclick='return addComment.moveForm( "div-comment-823706", "823706", "respond", "125642" )' aria-label='Reply to Nesha Shaw'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-824954" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-824954" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/032af340814ad50e20eaf55d9afe76ba?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/032af340814ad50e20eaf55d9afe76ba?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Kay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-824954">
							<time datetime="2016-03-03T07:43:30+00:00">
								March 3, 2016 at 7:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What has the world come to, that we value connections with our fellow humans so little, and are so paranoid about germs (which literally cover every surface you touch) that we are terrified of someone touching a baby in a harmless and loving way?</p>
<p>Of the things to be worried enough about to write articles, this is a tad misguided, unless your child has specific issues with their immune system.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=824954#respond' onclick='return addComment.moveForm( "div-comment-824954", "824954", "respond", "125642" )' aria-label='Reply to Kay'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-825122" class="comment even depth-2">
			<article id="div-comment-825122" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c51e563b5f757b30763cc5eff8690464?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c51e563b5f757b30763cc5eff8690464?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Jennifer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825122">
							<time datetime="2016-03-03T10:15:00+00:00">
								March 3, 2016 at 10:15 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Kay, I can see what you are saying but I think this article is more about reaffirming a mom&#8217;s instinct and telling her it&#8217;s okay to come across as unfriendly in the interest of protecting her baby.  Most people who have come up to talk to me about my baby are very friendly and loving but may not draw the boundaries that I do.  (For example, the author mentioned someone offering her baby her finger to chew on!).  I&#8217;ve seen so many new moms unsure of themselves as they figure out there new roles and allow things that they really aren&#8217;t comfortable with and regret later on.  I&#8217;ve often found it helpful to carry my baby in a carrier when they are little (wrap, ergo, etc) because while many will approach a baby without asking, they are often more aware of my personal space and we are able to carry on a friendly conversation about my baby without them getting closer then I am comfortable with.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825122#respond' onclick='return addComment.moveForm( "div-comment-825122", "825122", "respond", "125642" )' aria-label='Reply to Jennifer'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1137017" class="comment odd alt depth-2">
			<article id="div-comment-1137017" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e6a446b770ad1d0d3aa496e84a796d61?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6a446b770ad1d0d3aa496e84a796d61?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Christie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-1137017">
							<time datetime="2017-10-10T00:55:37+00:00">
								October 10, 2017 at 12:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much for writing this article!! I completely agree</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=1137017#respond' onclick='return addComment.moveForm( "div-comment-1137017", "1137017", "respond", "125642" )' aria-label='Reply to Christie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-825034" class="comment even thread-even depth-1 parent">
			<article id="div-comment-825034" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b8c361f1a98bbafda864182d7549a8ab?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b8c361f1a98bbafda864182d7549a8ab?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn"><a href='http://www.ACIMessentials.com' rel='external nofollow' class='url'>Patricia Robinett</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825034">
							<time datetime="2016-03-03T09:19:57+00:00">
								March 3, 2016 at 9:19 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Would be wise for all mothers to take copies of this article to the store with them, to hand to &#8216;friendly&#8217; strangers.  Children need not learn that it&#8217;s ok to let anyone &#8211; even doctors &#8211; touch them without their permission.Congratulations to moms who protect their children &#8211; that&#8217;s the way it should be.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825034#respond' onclick='return addComment.moveForm( "div-comment-825034", "825034", "respond", "125642" )' aria-label='Reply to Patricia Robinett'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-890409" class="comment odd alt depth-2">
			<article id="div-comment-890409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/7c0ea8bf1b486202e93a164f452cce60?s=56&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c0ea8bf1b486202e93a164f452cce60?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Jo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-890409">
							<time datetime="2016-04-10T11:16:53+00:00">
								April 10, 2016 at 11:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Patricia RObinett, </p>
<p>How about a hypothetical situation, where people in the store with you would hand you printouts of articles they prepared just in case they meet somebody like you. All subjective. For example, how to make or not to make eye contact. Or maybe you will get a printout about dying grey hair? How to dress better? What about those extra pounds or muffin top? Not writing a check while everybody in line is putting out roots? Or maybe, an article about people handing others articles instead of talking to them?<br />
The list is long.</p>
<p>I am a mom of four children ages 9, 7, 4 and 22 months. I never had a situation where a stranger would offer a finger to chew on, but sometimes people touched my children&#8217;s cheeks or hair. I let them. Why? 99% of them were older people. I sensed they needed something we don&#8217;t quite understand but could afford to offer. Maybe one day, when I am 90+ years old,  I would like to touch a baby&#8217;s lock? Hope I would not get handed a piece of paper instead.<br />
My older children rarely see the doctor (last time in 2012 for pertussis, which they contracted in spite of being fully vaccinated). My younger two have never been to the doctor apart from the newborn weight check. Summa summarum, none of them suffered from the &#8220;lack of protection&#8221; on my side.<br />
Now go back to printing out articles that you were going to hand out to people that don&#8217;t behave in a way you expect them to.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=890409#respond' onclick='return addComment.moveForm( "div-comment-890409", "890409", "respond", "125642" )' aria-label='Reply to Jo'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-825130" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-825130" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/438a6625b84a2c3035f614ec33bbfe81?s=56&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/438a6625b84a2c3035f614ec33bbfe81?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Mary ann</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825130">
							<time datetime="2016-03-03T10:17:25+00:00">
								March 3, 2016 at 10:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Went on a weeklong cruise and I can tell you at least a dozen people felt the need to touch my 7 year olds curly blonde hair. Especially in the elevator. I felt like a mama bear and it was tiring having to tell people to stop. I was always on guard. I was so close to touching the adults&#8217; hair to make a point.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825130#respond' onclick='return addComment.moveForm( "div-comment-825130", "825130", "respond", "125642" )' aria-label='Reply to Mary ann'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-825602" class="comment odd alt depth-2 parent">
			<article id="div-comment-825602" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Steinn Andersen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825602">
							<time datetime="2016-03-04T06:52:20+00:00">
								March 4, 2016 at 6:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ll do that &#8220;all the time&#8221;, and the parents and the kids is ok with that. I only do it if the kid for instance looks at me and smiles though. I might then tousle the kid&#8217;s hair. We are that hysterical in Europe, and especially not in Scandinavia.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825602#respond' onclick='return addComment.moveForm( "div-comment-825602", "825602", "respond", "125642" )' aria-label='Reply to Steinn Andersen'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-825610" class="comment even depth-3">
			<article id="div-comment-825610" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Steinn Andersen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825610">
							<time datetime="2016-03-04T06:53:23+00:00">
								March 4, 2016 at 6:53 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*aren&#8217;t*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825610#respond' onclick='return addComment.moveForm( "div-comment-825610", "825610", "respond", "125642" )' aria-label='Reply to Steinn Andersen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-941873" class="comment odd alt depth-2">
			<article id="div-comment-941873" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c9bc87ea77969e5dbbeafbb9aca0de8a?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c9bc87ea77969e5dbbeafbb9aca0de8a?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Someone</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-941873">
							<time datetime="2016-07-04T05:55:40+00:00">
								July 4, 2016 at 5:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am adult with long curly hair, I would say about once or twice a month (sometimes more) I will find someone I have never met before playing with my curls. Sometimes its kids, often its just someone saw them and decided to go for it. I have just learned to roll with it, at this stage of life I figure its unlikely to change. Beside it can be a good conversation starter try &#8220;So I see you like my hair, whats your name?&#8221; </p>
<p>I accept curl touching is a part of life and not something I want to waste time getting mad over. I assure you in time your daughter will get used to it to.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=941873#respond' onclick='return addComment.moveForm( "div-comment-941873", "941873", "respond", "125642" )' aria-label='Reply to Someone'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-825186" class="comment even thread-even depth-1">
			<article id="div-comment-825186" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/74865f16d59e3d0a6db2772fb2825aae?s=56&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74865f16d59e3d0a6db2772fb2825aae?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Kit</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825186">
							<time datetime="2016-03-03T12:43:09+00:00">
								March 3, 2016 at 12:43 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I partly agree with Kay. This is really a modern cultural (mostly US and Canada) thing. Many (maybe most) cultures in the world consider it completely normal to affectionately touch other people&#8217;s babies and kids, and in some cases even to spank other people&#8217;s kids when they are naughty in the neighborhood!</p>
<p>Modern people in US and Canada are on average very sensitive about personal space. It&#8217;s not necessarily a good or bad thing, it&#8217;s just different. I agree that fear of germs is mostly overblown and may be part of this modern trend. There may in fact be benefits to being exposed to such community germs at a fairly young age.</p>
<p>In partial support of the writer of the article, I&#8217;d like to add that in many traditional cultures, it&#8217;s considered normal for mom and baby to sequester themselves for the first month or two, with little public contact. This might have roots in practical immunology, as it likely gives time for the baby to build the basics of its immune system before it &#8220;goes public&#8221; (part of this is thru breastfeeding, as the writer suggests). This may be especially practical for things like whooping cough: even if you vax for it, the vaxed immunity doesn&#8217;t even take hold till the baby&#8217;s about 6 mo old or so, and the first couple months is when babies are most vulnerable to complications from it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825186#respond' onclick='return addComment.moveForm( "div-comment-825186", "825186", "respond", "125642" )' aria-label='Reply to Kit'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-825538" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-825538" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1624a175c8fc8965820e8adc4ad4bcbf?s=56&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1624a175c8fc8965820e8adc4ad4bcbf?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Sarah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825538">
							<time datetime="2016-03-04T05:10:55+00:00">
								March 4, 2016 at 5:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for writing this! I have been surprised at how forward people are in touching my baby, and I have struggled with how to protect her without offending them. Yes, it is healthy for baby to be exposed to bacteria, but she doesn&#8217;t start building her own immune system until 6 months old. Additionally, my baby was born with a heart defect, so we have been extra diligent in keeping her well while she is still so young. We don&#8217;t touch her hands without washing ours first after having been in public, so I&#8217;m only asking strangers to do as much as mom and dad are doing. Still, it&#8217;s hard to communicate that in a brief and friendly manner. Again, thank you for writing this. It is good to know that I&#8217;m not alone in my experience 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825538#respond' onclick='return addComment.moveForm( "div-comment-825538", "825538", "respond", "125642" )' aria-label='Reply to Sarah'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-825586" class="comment even thread-even depth-1 parent">
			<article id="div-comment-825586" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Steinn Andersen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825586">
							<time datetime="2016-03-04T06:42:12+00:00">
								March 4, 2016 at 6:42 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Don&#8217;t be hysterical! 😉 Offering to let the baby chew on his/her finger is definitively crossing the line, but touching a hand, feet or hair should be all right. I&#8217;m doing it &#8220;all the time&#8221;, and in my home country the parents are proud that others are interested in the kid. 99,99999% of those who want to touch you baby don&#8217;t mean any harm, and the kid (and you) will enjoy a social training which will benefin the kid later.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825586#respond' onclick='return addComment.moveForm( "div-comment-825586", "825586", "respond", "125642" )' aria-label='Reply to Steinn Andersen'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-825594" class="comment odd alt depth-2">
			<article id="div-comment-825594" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52b22d6d63b3be437dcaacac7017e47a?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Steinn Andersen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825594">
							<time datetime="2016-03-04T06:43:01+00:00">
								March 4, 2016 at 6:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*benefit*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825594#respond' onclick='return addComment.moveForm( "div-comment-825594", "825594", "respond", "125642" )' aria-label='Reply to Steinn Andersen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-825666" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-825666" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3affd3012e893c5ffc933e86fa146c56?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3affd3012e893c5ffc933e86fa146c56?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">MrsD</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-825666">
							<time datetime="2016-03-04T08:50:25+00:00">
								March 4, 2016 at 8:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We are not germ nuts here, but I am a private person and I do expect people to respect my boundaries.  If someone from a foreign country attempted to touch my baby, I would take it into account that maybe that is socially the norm where they are from.  Where I live, in the States, it&#8217;s just the locals who would constantly try to touch my children/babies.  I have even had someone kiss my baby&#8217;s face and one lady actually tried to take my baby out of the sling I was carrying him in!!  This is overstepping the boundaries for me, and I definitely let people know. They verbally let me know they are offended. I don&#8217;t care.  I don&#8217;t know you. You are NOT holding or touching my baby.  Also&#8230;..community MRSA and worse is out there&#8230;&#8230;..while not a germ nut, we would like to try and avoid those if possible while they are babies.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=825666#respond' onclick='return addComment.moveForm( "div-comment-825666", "825666", "respond", "125642" )' aria-label='Reply to MrsD'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-826906" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-826906" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/263af0b5427b02167ee5d39c6c71e557?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/263af0b5427b02167ee5d39c6c71e557?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn"><a href='http://mothering' rel='external nofollow' class='url'>Emily</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-826906">
							<time datetime="2016-03-06T09:43:23+00:00">
								March 6, 2016 at 9:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Completely nuts in my opinion. Why not keep the baby in a plastic bubble?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=826906#respond' onclick='return addComment.moveForm( "div-comment-826906", "826906", "respond", "125642" )' aria-label='Reply to Emily'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-837426" class="comment even depth-2">
			<article id="div-comment-837426" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/fea55150682941eae5e21235fc04cfe1?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fea55150682941eae5e21235fc04cfe1?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Amanda</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-837426">
							<time datetime="2016-03-17T09:11:10+00:00">
								March 17, 2016 at 9:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don&#8217;t want random people touching ME (other than, say, a handshake), why would I be OK with them touching my child? I don&#8217;t care how old the kid is.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=837426#respond' onclick='return addComment.moveForm( "div-comment-837426", "837426", "respond", "125642" )' aria-label='Reply to Amanda'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-831250" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-831250" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c5031f2d5f90a2e23996278b3e3815a6?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c5031f2d5f90a2e23996278b3e3815a6?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn"><a href='http://tokobajumuslimahtea.blogspot.com' rel='external nofollow' class='url'>udin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-831250">
							<time datetime="2016-03-10T00:02:27+00:00">
								March 10, 2016 at 12:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>reponsibilty not mean over protection, maybea</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=831250#respond' onclick='return addComment.moveForm( "div-comment-831250", "831250", "respond", "125642" )' aria-label='Reply to udin'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-897865" class="comment even thread-even depth-1">
			<article id="div-comment-897865" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/05be727d8c17f654c6b5768183cb4dbb?s=56&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05be727d8c17f654c6b5768183cb4dbb?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Olga</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.mothering.com/articles/please-dont-touch-baby/#comment-897865">
							<time datetime="2016-04-19T15:16:44+00:00">
								April 19, 2016 at 3:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s not even the germ factor that bugs me its that some people don&#8217;t wash their hands and I don&#8217;t want boogers, pee, poop etc on my kid!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.mothering.com/articles/please-dont-touch-baby/?replytocom=897865#respond' onclick='return addComment.moveForm( "div-comment-897865", "897865", "respond", "125642" )' aria-label='Reply to Olga'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/please-dont-touch-baby/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.mothering.com/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0da72759be" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->


            </div>
            <div class="small-12 large-4 columns text-center">
            	<div id="Mothering_com_300x250_Middle2_OH_Homepage" style="width: auto; height: auto;">
				<script type="text/javascript">
                googletag.cmd.push(function() { googletag.display("Mothering_com_300x250_Middle2_OH_Homepage"); });
                </script>
                </div>
            </div>
       </div>

						<div class="row">
					<div id="Mothering_com_1x1_Slimcut_OH_Content" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('Mothering_com_1x1_Slimcut_OH_Content'); });</script></div>				</div>
			   


		</div><!-- .small-12 columns -->
	</div><!-- #content-wrapper -->


<div id="footer">
  	<div class="row">
    <div class="small-12 columns">
    <div class="row">
    	<div class="small-4 columns copyright">
            &copy; 2017 MOTHERING.COM
        </div>
        <div class="small-8 columns">
        	<ul>
			<li><a href="http://www.mothering.com/articles/about/">About</a></li><li><a href="http://www.mothering.com/articles/editorial/">Editors</a></li><li><a href="http://www.mothering.com/articles/advertise/">Advertise</a></li><li><a href="http://www.mothering.com/articles/privacy-policy/">Privacy</a></li><li><a href="http://www.mothering.com/articles/terms-of-use/">Terms</a></li><li><a href="http://www.mothering.com/articles/contact-us/">Contact Us</a></li>            </ul>
        </div>
    </div>
	</div>
    </div>
  </div>


    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/vendor/jquery.js"></script>
    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation.min.js"></script>
    <script src="http://www.mothering.com/articles/wp-content/themes/mothering-2015/js/foundation/foundation.equalizer.js"></script>

    <script>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</script>


<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-7865546952023728:8370985649"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"http:\/\/www.mothering.com\/articles\/wp-admin\/admin-ajax.php","alm_nonce":"e94004d737","pluginurl":"http:\/\/www.mothering.com\/articles\/wp-content\/plugins\/ajax-load-more","scrolltop":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-content/plugins/ajax-load-more/core/js/ajax-load-more.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.mothering.com/articles/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- ConsolidatedFooters Footers -->
<!-- Adblock Check -->
<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var adBlockDetector = function() {
        setTimeout(function() {
            if (!document.getElementsByClassName) return;
            
            var ads = document.getElementsByClassName("afs_ads");
            ad  = ads[ads.length - 1];

            if (!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
                _gaq.push(["_trackEvent", "Adblock", "Blocked", "true",,true]);
            } else {
                ad.style.display = "none";
                _gaq.push(["_trackEvent", "Adblock", "Unblocked", "false",,true]);
            }

        }, 500);
    }

    /* Attach a listener for page load */
    if (window.addEventListener) {
        window.addEventListener("load", adBlockDetector, false);
    } else {
        window.attachEvent("onload", adBlockDetector); //IE
    }
})();
</script>
<!-- /Adblock Check--><!-- Lotame -->
<script src="//tags.crwdcntrl.net/c/8060/cc_af.js"></script>
<!-- /Lotame -->
<script type="text/javascript">
if (typeof(jQuery) == "undefined") { document.write('<scr' + 'ipt src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></scr' + 'ipt>'); }
</script>
<script type="text/javascript">
jQuery(function($) {
    $.ajax({
        dataType: "json",
        type: "GET",
        url: "/videoplayer/cookie_consent.php?verifyUserGeoIp=true&sitename=mothering.com",
        success: function(response){
            if (response.status == true) {
                document.body.innerHTML += response.data;
                eval(document.getElementById("vs_cookie_consent").innerHTML);
            }
        }
    });
});</script>
<!-- /ConsolidatedFooters Footers -->
	<script>
	// Callback function for Load More button
		(function ($, window) {
			var dinamicAdCounter=0;
			$.fn.almComplete = function(alm){
				setTimeout(function (){
				  $(document).foundation('equalizer','reflow');
				}, 1000);


				//For Dynamic Ads
				//call ads for placeholder _0 ... _3
								if (dinamicAdCounter<2){
					if (dinamicAdCounter%2==0){
						$(".alm-listing .alm-reveal:last > div:first").before('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					} else {
						$(".alm-listing .alm-reveal:last > div:nth-child(2)").after('<div class="small-12 medium-6 large-4 columns" data-equalizer-watch=""><div class="ad-wrapper"><div id="Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'" style="width: auto; height: auto;"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter+'"); });</'+'script></div></div></div>');
					}
					googletag.pubads().refresh(['Mothering_com_300x250_Bottom_OH_Homepage_'+dinamicAdCounter]);
				}
				dinamicAdCounter++;
				if (dinamicAdCounter==2)  $("#all_ajax_articles").show();

				if (($(".alm-reveal > div").length) % 3 !=0) $(".alm-reveal > div:last").addClass("end");

			};
		})(jQuery, window);
	</script>



		<!-- Taboola 3 of 3 -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
	<!-- END: Taboola 3 of 3 -->
	

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 4/226 queries in 0.192 seconds using apc

 Served from: www.mothering.com @ 2017-10-11 03:51:44 by W3 Total Cache -->