or Connect
Mothering › Mothering Forums › Archives › Miscellaneous › Mothers' Writing Group › Writing for the Web › Blog setting help
New Posts  All Forums:Forum Nav:

Blog setting help

post #1 of 4
Thread Starter 
So, the other day, I was looking through various settings on our blog for something. I can't even remember what now.
We use Blogger, by the way.
I went to do a post today, and add a picture, and discovered that my posting page is messed up.
Its missing alot of options, one of them being the add a photo button.
All I have are font, link and quote options. Oh, and the posting font is all messed up as well.

When you view the blog, everything looks normal though.
I have looked through everything ( I think) and cannot figure out what got changed, or how to change it back to normal.
Anyone know what to do?
post #2 of 4
Could it be that you were in the "edit html" mode rather than the "compose" mode?
post #3 of 4
Thread Starter 
Quote:
Originally Posted by pear-shaped View Post
Could it be that you were in the "edit html" mode rather than the "compose" mode?
Nope. I was in compose mode. Still can't figure out how to change it back!
post #4 of 4
Were you using blogger.com or draft.blogger.com? I generally use Blogger in draft, but I've noticed that, since it's technically a beta site, sometimes stuff goes down unexpectedly.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Writing for the Web
Mothering › Mothering Forums › Archives › Miscellaneous › Mothers' Writing Group › Writing for the Web › Blog setting help