or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › signing me out after each visit?
New Posts  All Forums:Forum Nav:

signing me out after each visit?

post #1 of 26
Thread Starter 
It's not the end of the world, but I have it set up to remember me, and for the last few days, I have to sign in every time I visit. It's remembering my password for all other sites. Is anyone else having this problem?
post #2 of 26
What browser are you using?

I would think that would have something to do with your cookie settings. You might take a look at that.
post #3 of 26
It's been doing that to me too and I haven't changed anything at all. I use Firefox and have been for several months. I thought it might be a glitch with my laptop but now I'm thinking it's not. Hmmmm...
post #4 of 26
Happening here too...just the past week or so. I did have to clear out my cookies recently but I re-clicked remember me so I thought I should be ok. I am running current Firefox on a MacBook.
post #5 of 26
Me too but only on my side of the computer. It's fine on my husbands side. Both on firefox.
post #6 of 26
Ditto
Must be firefox i guess. Not only that, but it signs me out periodically, quite often actually. Have to keep signing in multiple times per session. Quite frustrating.
post #7 of 26
This just started happening to me too, this week. I have Firefox (on a Mac) and I think it just recently updated. Maybe that's it?
post #8 of 26
It's been doing it to me too off and on for about the past week, but I don't use Firefox, just Internet Explorer. It's also been happening on my blackberry. I'm pretty sure nothing's updated on my computer, and positive nothing's updated on my blackberry.
post #9 of 26
Thread Starter 
I use firefox, too, and nothing has been changed. I visit other message boards and have not had this problem.

Glad to hear it's not just me! Mods, is someone going to look into this for us?
post #10 of 26
I use Firefox on my Mac and have not had this problem. Well, my Firefox did get fussy about my needing to be logged in at both http://www.mothering.com/discussions -AND- http://mothering.com/discussions For some reason it treated both as separate sites and I'd appear logged in at one address and logged out at the other. Maybe try that?
post #11 of 26
Was just coming to ask anout this!

Using IE here and this has been happening for several days now? Have not changed any settings on my end.
post #12 of 26
It's happening for me too. On both computers with completely different software.
post #13 of 26
Do any of you have Google Wave installed on your computer?
post #14 of 26
The same has been happening to me also. I'm also and IE user and do not have google wave installed.

Samm
post #15 of 26
Quote:
Originally Posted by Cynthia Mosher View Post
Do any of you have Google Wave installed on your computer?
Nope. I also tried both URLs that fullofgrace mentioned and I'm having the problem with both of them. Grrrrrr.
post #16 of 26
The problem is related to a recent vBulletin security patch that I placed last week. Several other vBulletin communities are reporting the same problems for their members. One of vBulletin's developer's is looking into how it can be fixed. In the meantime I have increased the session timeout to 48 hours. Hopefully that will help most of you.

Others have reported that the issue resolves after a few days. So it may be that it will just stop happening. But I'll check in again with the vB developer and see if he came up with anything specific to resolve it.
post #17 of 26
Thanks, Cynthia!
post #18 of 26
Thank you Cynthia!!
post #19 of 26
It's happening to me, too. Since Christmas day.
post #20 of 26
Thanks for looking into it!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › signing me out after each visit?