or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › MDC's software transition information **NEW THREAD**
New Posts  All Forums:Forum Nav:

MDC's software transition information **NEW THREAD** - Page 5  

post #81 of 137

I have a question that hasn't been addressed yet anywhere that I've seen:

 

Do we still need to start new threads when a thread gets to 2000 posts?

 

oh ETA: has the subscriptions issue been sorted yet? because I'm still not getting all the email notifications I should be. (Win7 and FF both well updated.)

 

thanks so much to all the admin and mods working so hard to make this transition smooth as possible.

post #82 of 137

Regarding Ad Reporting....  Could someone please explain how to get enough information that you need about the ad without clicking ON the ad.  When you say you want the 'website' I'm leery because the last thing I want to do is click on an ad I'm reporting.... can we get this from right clicking and selecting one of the options???  Or does it not really matter this time around?

 

I have not seen ads to report that others were not talking about but I tend to ignore anything shiny bright or moving on the screen. 

 

Also....  is there a 'test' forum anywhere for testing stuff out.. siggies, seeing if something is working the way I think it might be, etc? 

 

Thx

Jessica

post #83 of 137
Thread Starter 
Quote:
Originally Posted by majikfaerie View Post

I have a question that hasn't been addressed yet anywhere that I've seen:

 

Do we still need to start new threads when a thread gets to 2000 posts?

 

oh ETA: has the subscriptions issue been sorted yet? because I'm still not getting all the email notifications I should be. (Win7 and FF both well updated.)

 

thanks so much to all the admin and mods working so hard to make this transition smooth as possible.



Yes, do please keep threads at 2000 posts.

 

I think many boards have issues once threads get overly huge and cumbersome and we really don't want to hedge our bets atm.

 

Cynthia posted here about subs

 

http://www.mothering.com/community/forum/thread/1278853/subscribed-forums-user-cp#post_16043856

 

Does that solve any of your issues?

 

If not, what issues are you having exactly? 

post #84 of 137
Quote:
Originally Posted by jessjgh1 View Post


Regarding Ad Reporting....  Could someone please explain how to get enough information that you need about the ad without clicking ON the ad.  When you say you want the 'website' I'm leery because the last thing I want to do is click on an ad I'm reporting.... can we get this from right clicking and selecting one of the options???  Or does it not really matter this time around?



 



I have not seen ads to report that others were not talking about but I tend to ignore anything shiny bright or moving on the screen. 



 



Also....  is there a 'test' forum anywhere for testing stuff out.. siggies, seeing if something is working the way I think it might be, etc? 



 



Thx



Jessica






There is still the Testing, one, two, three forum you cause for that it is on the main forum page a little ways under Questions & Suggestions


Is it just me or is Shantimama's post blank?

Is it just me having siggy smile issues or is it an across the board thing? I cant really tell since I dont know if others have tried to fix their siggies or if they are like me and cant?
post #85 of 137
Quote:
Originally Posted by JessicaS View Post



Quote:  

Cynthia posted here about subs

 

http://www.mothering.com/community/forum/thread/1278853/subscribed-forums-user-cp#post_16043856

 

Does that solve any of your issues?

 

If not, what issues are you having exactly? 


This link took me to two posts above Cynthia's reply, just as the button to take me to the first unread post on a thread often does.

And no, that explanation did not get me forum subscriptions working in any way I can use. I can sort by forum, but then when I click on my subscriptions, it just lists all the thread in the forum, not providing just a simple link to the forum with maybe an indication of the most recent thread there.

When I went to Your Recent Activity in My Profile, I then tried clicking Forums. I got a listing of wikis I've created. When I click on Wikis, I get "We couldn't find any content for this page."
post #86 of 137

Thank you for this thread!  I read through, and it sounds like "patience is a virtue" with the smilies.  You ladies must be absolutely swamped with working out bugs and transitional stuff, and I take my hat off to you!  You're doing great! :thumb (you know what smilie I mean, right?)

post #87 of 137
Quote:
Originally Posted by Cynthia Mosher View Post

A[quote name="MCatLvrMom2A&X" url="/community/forum/thread/1279177/mdc-s-software-transition-information-new-thread/60#post_16048051"]Your lucky to have some working at all I cant even get one to show up :( [/quote] I think you need to remove your bbcode from your signature and use the smilie window to click the smilies into place. Have you done that and still are not getting smilies?




Quote:
Originally Posted by MCatLvrMom2A&X View Post

AI have tried using BB Code and the smile window, changing from Rich text to BB Code and back again. I have put my siggy in a message box then c&p it into the siggy box nothing works. When I put them in using the smile window they show up but as soon as I click save they are gone. Screenshot Top picture is after adding all the smiles from the smile screen. As you can see they show up just fine. Second picture is after hitting submit every smile is gone other than the :exclaim one. [URL=http://www.mothering.com/community/image/id/435652/width/1000/height/800][IMG]http://www.mothering.com/community/image/id/435652/width/1000/height/500[/IMG][/URL] Now my siggy no longer has :code in it just empty spots where the smiles should be.



i redid my whole sig and used the smilies from the window. i dont remember those bbcodes anyway. they show up just fine until i hit submit. then they look like below. :shrug

 

and shrug didnt work.

 

Jennifer  nak.gif, DH  tiphat.gif,DS('95)   wild.gif,DSD('03)   blahblah.gif, DD1('07)   notes2.gif,DD2('09) dust.gif   and wanting more eventually.  run.gif dog2.gifcat.gifflowerkitty.gifflowerkitty.gifreading.gifwash.gifsewmachine.gifknit.gifdishes.gif  )o(   and sometimes I get to inthet.gif if I am lucky.  spitdrink.gif

post #88 of 137

My siggy is supposed to look like this: 

 

 fly-by-nursing1.gifMommy to fencing.gifKai 2/03, hammer.gifCaden 1/08, & energy.gif Kara 10/09 +

 

 

Happily unmarried to geek.gif Papa since 2002~We may not have it all together♥but together we have it all~   
 
But only one random smilie shows up.
 
Also would like to be able to change TEXT COLORS in sig. Thanks! Love the new MDC, hope you get the bugs out soon. 

 

post #89 of 137
Quote:
Quote:Originally Posted by Serenyd 
My siggy is supposed to look like this: 

 
Also would like to be able to change TEXT COLORS in sig. Thanks! Love the new MDC, hope you get the bugs out soon. 

 


From what I read in the first thread there are no plans to do color or use different fonts in the siggies. We get unlimited smiles though along with the ability to show albums and such. I also get the one random smile. Hopefully it wont be much longer till we get our siggies back smile.gif
post #90 of 137

The new format is just overall a lot slower than the old one was. Is this going to change or can I expect it to continue this way?  I hope not because it really puts a cramp in my MDC time :(  I'm using Mac and Safari.

post #91 of 137

I've browsed this thread and I didn't see this addressed:

 

Is there a way that I can set my user settings so that I see 100 posts on each page of the thread?  I couldn't find any options like that in the "My Profile" section. 

 

Thanks!

post #92 of 137
Quote:
Originally Posted by delphine View Post

I've browsed this thread and I didn't see this addressed:

 

Is there a way that I can set my user settings so that I see 100 posts on each page of the thread?  I couldn't find any options like that in the "My Profile" section. 

 

Thanks!


Nope, we can't adjust that setting.
 

post #93 of 137

I added a smilie to one of my posts, and after I clicked on the one I wanted, I got a blank grey screen.  It turned out to be a big grey area underneath the rest of the page, and scrolling up took me back to see my post.  

 

I posted about the space above the drop down forum menu when scrolling earlier, I noticed this applies to the drop down under each posters name too.  It makes them unclickable.  

 

Windows 7 and Chrome.  

post #94 of 137

I only just figured out how to add smilies to my siggy on the old forum and now they're gone!! :(

I don't see any way of making the siggy cool looking again. oh well!

post #95 of 137


 

Quote:
Originally Posted by terra-pip View Post

I only just figured out how to add smilies to my siggy on the old forum and now they're gone!! :(

I don't see any way of making the siggy cool looking again. oh well!

The smilies in the siggy are still a work in progress. We will hopefully get our siggy's back the way the where sorta before to much longer. 

 

Any ETA on this one admin?


Edited by MCatLvrMom2A&X - 11/16/10 at 1:32pm
post #96 of 137

Hi I am still having incredibly slow load times I am using Vista and the most current Firefox.  I seriously used to come on here multiple times a day and now don't visit AT ALL.  I can't really get pages to load correctly, they take forever.  I'm sorry but most of the changes made have really ruined a once nice experience.  I know it had to be done, but currently the new format is really awful.

post #97 of 137

I have noticed the slow, sticky loading as well. My computer actually locks up sometimes when opening a window before working again but then it is slow. I am hoping once all the bugs get worked out things will go nice and smooth again. fingersx.gif

 

Why is some smile code working while others are not? I got the fingerscrossed guy by clicking the window but when I put the code he dosnt work??

 

Sorry about posting so much about the siggy and smile thing :o

Does anyone see the purple blush smile there? I dont.
post #98 of 137

So I will admit to not reading the whole thing to see if this has been addressed, but since it's about when I'm not logged in I bet not.  On my work computer (WinXP Firefox... not sure the version number, but it should be the latest or close to it) where I try to not log in, the Last Post column always has posts labeled as being from today at some time in the afternoon.  So then they don't update all day.  This is only on the front page, the subforums at the top of a forum seem to be fine.  It seems to work at home (ubuntu linux, firefox version 3.6.12).  Hmmm that doesnt seem to clear, as an example.....

 

I get in at ~7, get on the computer, and the lasts posts are usually labeled as "Today at 3:xxpm" (this is actually around the time I leave, but then it shouldn't be today).  If one is earlier (like 12:45 or something)  and it gets past that time it will start updating, but it's kind of annoying, and I can't imagine it's intended behavior.

post #99 of 137

I was just reporting a thread and it isnt giving a "message sent" box so I dont know if it is going through or not. It needs to have one if it dosnt because without it there is no way to know if it is going through or not. I fear like in this case you will get the same message over and over without it.

 

 

I was going to PM a mod but I cant tell if any are online. In the old forum there was a list of users online I dont see that now so how do we contact a mod online for those truly horrible troll/spam posts to get them attended ASAP?

post #100 of 137
Quote:
Originally Posted by MCatLvrMom2A&X View Post

I have noticed the slow, sticky loading as well. My computer actually locks up sometimes when opening a window before working again but then it is slow. I am hoping once all the bugs get worked out things will go nice and smooth again.


My computer freezes most times I visit, I cannot get my avatar page to load, there are major issues for me still.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
This thread is locked  
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › MDC's software transition information **NEW THREAD**