or Connect
Mothering › Mothering Forums › Baby › Breastfeeding › Breastfeeding Challenges › Medela Symphony Error Message?
New Posts  All Forums:Forum Nav:

Medela Symphony Error Message?

post #1 of 5
Thread Starter 

Anyone out there use the Symphony and get an error message? Last night after pumping it made a weird chirpy music noise and shut off. I didn't think much about it as I often leave it running after I'm done to dry out the tubes and it shuts itself off. But tonight, when I went to pump, it says "error" does the weird chirpy music thing and turns itself off. It won't do anything! I searched and searched the internet and all I could find was a tiny little note about returning the pump to your rental location if this happens. Well, I don't rent, I own. (long story)

Any ideas?  Can this be fixed?

post #2 of 5
I rent mine and this happened to me two days ago. The store said that it means the pump is dead and has to be returned to the manufacturer for refurbishing. They exchanged mine. I would call Medela maybe and see what they say? Sorry this happened to you.
post #3 of 5
Thread Starter 

That's what I was afraid of. I have an inquiry in to Medela... we'll see what happens.

post #4 of 5

Try raking out the card in the back and wiping it with alcohol. i know this is an old post, but maybe my post will help someone else...

post #5 of 5

Removing the card and wiping it off orked for me.    Might have just needed to reset!   Thanks for posting this about the card -- I didn't even know there was one back there until I took the cord out and saw it.  

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Breastfeeding Challenges
Mothering › Mothering Forums › Baby › Breastfeeding › Breastfeeding Challenges › Medela Symphony Error Message?