or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Terrible interface!
New Posts  All Forums:Forum Nav:

Terrible interface!

post #1 of 5
Thread Starter 

This new forum is really not interfacing well with my mac.  I used to have no problem with it but since the change I can't go back through my post and change things.  Basically as I am writing there is no cursor and I have no option to go back and change stuff unless I delete each word letter by letter and rewrite.  I'm so bummed b/c I want to post more but I can't handle the kinks!  

 

post #2 of 5

 

Please read this and provide the requested information.  http://www.mothering.com/community/wiki/reporting-a-software-problem

post #3 of 5

I'm having the same problem as the OP. But, it is intermittant. Happened yesterday, but I'm typing fine today. However, I do not have the time to go through such a detailed form.  I'll come back to Mothering when the site is improved.

post #4 of 5
I had this same problem when they first switched over. The fix is something to do with the editor when you're posting. You switch off rich text edit or something like that.
post #5 of 5
Thread Starter 

Okay, I doint see where you switch off rich text. If I click on the source I can come to a html looking format that allows me to have a cursor but then it has all the other computer language junk in there too. This is so frustrating! 
 

Quote:
Originally Posted by limette View Post

I had this same problem when they first switched over. The fix is something to do with the editor when you're posting. You switch off rich text edit or something like that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Terrible interface!