or Connect
Mothering › Mothering Forums › Archives › Pregnancy and Birth Archives › Due Date Clubs 2009 - 2012 › April 2011 › Did you lose you mucus plug before labor started?
New Posts  All Forums:Forum Nav:

Did you lose you mucus plug before labor started?

post #1 of 16
Thread Starter 

I lost mine with baby #4...i remember it.....my other pregnancies i'm not sure about. I've talked to friends who have lost there's before labor and others never saw one. Do you remember seeing yours?

I really feel like i'm in early labor, but i am in doubt because i havent lost my mucus plug and i've told myself that I have to lose it to be in true labor....but i'm starting to think that's not all the way true. Tell about your mucus plug and when you lost it or didnt lose it!

post #2 of 16

I definitely lost mine in the midst of active labor. It was about 4 hours before DD's birth.

post #3 of 16

I didn't notice with DS. But I've been looking a lot this time. I know it's easy to not even notice it and certainly have things start up having not seen the mucous plus.

post #4 of 16

i never noticeably lost it before.  I did notice an increased mucus-y discharge the weeks leading up to delivery which was probably a gradual loss  of it but I never had it come out at once.  Never really had much bloody show either.  slight spotting after stripping membranes with dd2 and thats it!!  my labor signs were: with dd1 water breaking then contractions and  dd#2 contractions! 

post #5 of 16

mine is gone - just finished losing the last of it after being in early labor yesterday...no baby yet!

post #6 of 16
I only saw mine with #3. I went to the bathroom and a bunch of thick yellow goo was in my underwear. I had the baby 6 hours later.
post #7 of 16
With DS, I lost mine into the toilet while I was doing the urine strip at my 41 week mw appt. Had him ~6 hours later.
post #8 of 16

I never remembering seeing mine with DS, though I did notice a lot of mucousy discharge before he was born.  With DD I lost it in active labor, it was my first actual transition in labor, threw up and out came the mucous plug.  This one I've had some discharge and a bit of plug there too, but haven't lost the whole thing yet, I figure I will either see it or not, but I'm not counting on it coming out before active labor.

post #9 of 16

I don't remember with my first, but I know with the second I lost it at some point before labor started, or maybe during very early labor? Not sure of timing. But when I lost it, I noticed it while wiping, and it was like I sneezed from my vagina into the toilet paper LOL Sheepish.gif tons of thick gooey mucous, tinged with some blood.

post #10 of 16

I didn't see it with either of my girls.

post #11 of 16

I've only had spontaneous labor with one of mine and with him I did lose my mucus plug the morning of when labor started.

post #12 of 16

yes i lost mine about 3 days before i went into labor with ds, it was very definite, a big blob of bloody mucous, tmi i know, but that was on a wednesday and i went into early labor saturday early morning...

post #13 of 16

I don't remember it with any of my children except for number two and I lost it a whole week before he was born!

post #14 of 16

I didn't lose it with DS.  My water broke with him and then contractions started.  Haven't noticed it yet with this one either so we'll see!

post #15 of 16

I never lost it with my other two!  It must have come out gradually over time. I am not expecting to see one this time really.

post #16 of 16

I didn't notice it with my daughter, maybe a little bit more discharge in the days leading up to labor, but nothing significant that you could actually call "the plug." I also didn't see any bloody show....I started with contractions and my water broke just before I was ready to push.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: April 2011
Mothering › Mothering Forums › Archives › Pregnancy and Birth Archives › Due Date Clubs 2009 - 2012 › April 2011 › Did you lose you mucus plug before labor started?