or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Has something changed? Soooooo slow!
New Posts  All Forums:Forum Nav:

Has something changed? Soooooo slow!

post #1 of 11
Thread Starter 

I have read other users mention how slow the site is to load in the past and I always figured they were using older systems or slow browsers, etc. Now this week, it is happening to me as well and I have changed nothing. I usually have 5-10 tabs open at a time with no problem whatsoever, but this week, if I have anything open at the same time as MDC, it freezes my computer. Even when I have just MDC open it is slower than heck. Every other place I frequent is still running just fine.

 

Is it just finally catching up to me or has something changed with the site? shrug.gif

post #2 of 11

I haven't noticed anything myself. The speed is pretty good for me and always has been, except when there were updates to the site software. During those periods of time we do notice a considerable slowness of page loading.

 

Sometimes ads can slow your page load.

 

Another possibility could be a slow load if you have a lot of subscriptions.  The stream feature can cause a delay in load time for users who have a lot of subscriptions to threads and forums. Try this -  logout and browse around the site. Do you find the pages loading faster? If so then log back in and go to your profile and try unchecking the "subscriptions only" option and see if that improves your page load time.

post #3 of 11

yes you are right this site is very slow

post #4 of 11

I haven't noticed any slowness at all.  The only times when MDC doesn't load immediately is if there are active ad visuals going on at the side.  I think that it tries to load all those first before the whole page loads properly.

post #5 of 11
Thread Starter 
Quote:
Originally Posted by Cynthia Mosher View Post

I haven't noticed anything myself. The speed is pretty good for me and always has been, except when there were updates to the site software. During those periods of time we do notice a considerable slowness of page loading.

 

Sometimes ads can slow your page load.

 

Another possibility could be a slow load if you have a lot of subscriptions.  The stream feature can cause a delay in load time for users who have a lot of subscriptions to threads and forums. Try this -  logout and browse around the site. Do you find the pages loading faster? If so then log back in and go to your profile and try unchecking the "subscriptions only" option and see if that improves your page load time.

 

 



I think it is specific to certain ads because it comes and goes and it seems like the ads are what I am waiting for. Since I seem to have the same few ads one day and then a few new ones the next, some days it's bad and some days it's normal. Thanks for the reply.

post #6 of 11

Some ads may use flash, which could take more time to load. So that may be the case if it is ads. Did you find no speed difference when you logged out and browsed the forums?

post #7 of 11
Thread Starter 



 

Quote:
Originally Posted by Cynthia Mosher View Post

Some ads may use flash, which could take more time to load. So that may be the case if it is ads. Did you find no speed difference when you logged out and browsed the forums?



Nope it was the same.

 

post #8 of 11

 

Then it is likely caused by certain ads, as you said. The only thing I can suggest is to become a Supporter member so you can disable the ads. I can enable that membership for your for a day if you'd like to try it. smile.gif

post #9 of 11

Ya for some reason I have like 6 tabs up at a time all the time and this is the only site that go's slow.

post #10 of 11

This site has become so slow that I rarely visit it anymore.  In fact, I started a thread that would never post.  No other sites I visit are like this.  Is there anything I can do?  I timed it and it took 47 seconds for this to open so I could post.  That is about norm for everything I check on MDC.  I

post #11 of 11

Let's try a test. Go here: http://tools.pingdom.com/ and place this URL into the field for Test Now: http://www.mothering.com/community/t/1233090/the-unofficial-unjobbing-tribe/

 

Post the permalink to your results here.

 

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Has something changed? Soooooo slow!