or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › tapatalk can't connect ... for weeks! :(
New Posts  All Forums:Forum Nav:

tapatalk can't connect ... for weeks! :(

post #1 of 16
Thread Starter 

For weeks I've been getting "failed to connect to forum, please check with the forum administrator if this problem persists" I tried removing mdc from my faves, then searching for it again, but then tapatalk couldn't even search for it so I assumed this was a broader tapatalk issue, not just this forum. Then last night I noticed there was an update and thought the problem would be solved. Not so! I was able to search for MDC and type in my login, but then it said the error again. So then I tried the browse feature and tried connecting to a couple random forums and I could view posts there just fine. But any time I try MDC.. same error. What gives?! I'm using an Android phone, Samsung epic.

post #2 of 16

So sorry for the trouble. I reported it to tech support. thumb.gif

post #3 of 16

Came here to ask the very same thing!  I thought it was my phone or login or something and just didn't have time to play with it until last night.  I can't even remember when the last time I couldn't get on was.  I'm also on an Android, the HTC Shift.

post #4 of 16

AdinaL said she was able to connect. She had to log out of tapatalk on her iPad and log back in. Try that and see if it works.

post #5 of 16

I also came here to report the same issue. I am able to connect to other forums, and I have tried logging out and back in, and removing MDC and adding it again, and I'm still getting the same error message that the OP got. I'm also using an Android phone, the Samsung Intercept on Sprint.

 

Thanks smile.gif

post #6 of 16

When I have a reply back from tech support I'll let you know. :)

post #7 of 16

And the reply is:

 

 

 

Quote:
We've been trying to reproduce this on Android phones in the office, and we DO see that error, but only upon log out.  We've all been able to log in and browse without an issue.  I'm not entirely sure if that's on our end or an issue with the app, but I've filed a ticket just in case so we can take a better look at it. 

 

 

post #8 of 16

Hm.  I wonder if they had it added to favorites and tried accessing from there?  Or maybe it depends on the version of android?  I'm on 2.3.3 and use Sprint.  Although this has been happening since ... June?  Which was the previous release.  If I think of any other pertinent facts I'll post.

post #9 of 16
I had this problem on my iPad back in June (also only here not other sites) and what finally resolved it was removing the Tapatalk app and re-installing it. (I didn't get charged for the uninstall/reinstall but you may want to check the android app first.) You could also try clearing Tapatalk's cache. Clearing the cache actually helped my issue for a little while, but then another update here at MDC started the error again, so I tried the uninstall/reinstall which finally fixed it. I haven't had the error since.


---
- Sent from my iPad using Tapatalk
post #10 of 16
To clear the cache (at least here on my iPad) - From the Tapatalk main page choose Settings, scroll to Miscellaneous, and next to Cache should be a Clear button you can push.


---
- Sent from my iPad using Tapatalk
post #11 of 16
I was just sitting here thinking of uninstalling, saw the clear cache option & tried it & here I am! Since I do software support for a living you'd think I would've tried that already. Anyway, it's in settings -> manage applications for the non-tech android users. Hopefully this or reinstall are permanent fixes. Yay I have mothering while nursing again!

Sent from my Evo Shift using TapaTalk, please forgive typos
post #12 of 16
For android I mean the phone settings, not tapatalk.

Sent from my Evo Shift using TapaTalk, please forgive typos
post #13 of 16
Thread Starter 
Woot! Cache clearing success. Thanks for the instructions, never would have occured to me to try that

Sent from my SPH-D700 using Tapatalk
post #14 of 16

Clearing the cache worked for me, too. Thanks orngbiggrin.gif

post #15 of 16
Good o know it's not just me. We've been on the road, so I miss Tapatalk (though, it's been working fine for my other board).

Will try the suggestions. Thanks!
post #16 of 16

All my others were working as well.  I've been meaning to mark a forum as favorite & see if I can make it stop working again.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › tapatalk can't connect ... for weeks! :(