or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Back Button?
New Posts  All Forums:Forum Nav:

Back Button?

post #1 of 9
Thread Starter 

Anyone else not able to use the back button while on Mothering? I'm not having this problem with any other forums or websites, so just curious.

post #2 of 9
Yes! I just came on here to see if this is a problem for anyone else. I have no problem on any other sites, only Mothering. I hope it is fixable.
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Mom2M View Post

Yes! I just came on here to see if this is a problem for anyone else. I have no problem on any other sites, only Mothering. I hope it is fixable.

 

I'm so glad to see this because it's driving me crazy!

post #4 of 9

Back button hasn't been working for me either for days.  It works on all other websites. 

 

I'm using Firefox in case the browser makes a difference.

post #5 of 9

Huh, I just tried using the forums with Internet Explorer and my back button does work there (although it seemed slow).  Maybe it is only a problem with firefox, but why only with this site and not others?

post #6 of 9
hmmm. I don't know, I use firefox too.
post #7 of 9
It works now! YAY!
post #8 of 9

Is it resolved from everyone now?

post #9 of 9
Thread Starter 
Quote:
Originally Posted by Cynthia Mosher View Post

Is it resolved from everyone now?

 

Works for me now! Thank you Cynthia!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Back Button?