or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › First Unread Post is no longer working
New Posts  All Forums:Forum Nav:

First Unread Post is no longer working

post #1 of 11
Thread Starter 

When I click on the "first unread post" link, it goes to the new post for a second, and then snaps to the top of the page.

post #2 of 11

Anyone else having this problem?

post #3 of 11
Thread Starter 

Sigh. It's still doing this to me. And I haven't changed anything on my computer. This started after the upgrade, and is only happening on Mothering.

post #4 of 11

Have you tried logging out and then logging in again?

post #5 of 11
Thread Starter 

I thought of that yesterday, but haven't done it yet. I'll try it later today.

post #6 of 11
Thread Starter 

Well, I logged out when I left the site earlier today. When I came to the site just now, still signed out, it goes to the first new post.

 

BUT!!! After I signed in, it went back to bouncing up to the top of the page.

post #7 of 11

This doesn't happen on my laptop (mac) with either Chrome or Firefox, but on my mobile (Android) phone, it does and drives me batty. It's hard enough to check anything using mobile, but now it's also frustrating as all get-out. 

 

It only happened since the board re-format. 

post #8 of 11
Thread Starter 

Hi Steganrae!

 

I use Internet Explorer.

post #9 of 11
Thread Starter 

I've tried going to the last post, but that doesn't work either.

post #10 of 11

It has been reported. If we get a fix our solution I'll let you know. So sorry for the trouble. shy.gif

post #11 of 11
Thread Starter 

It's working now! :)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › First Unread Post is no longer working