or Connect
Mothering › Mothering Forums › Pregnancy and Birth › Fertility › Family Planning › New here with a question (maybe tmi)
New Posts  All Forums:Forum Nav:

New here with a question (maybe tmi)

post #1 of 2
Thread Starter 

Hello :)  I have been using natural family planning for the past year.  There was a bit of a slip up this cycle.  Normally I am like clockwork 28 day cycle.  I started on Feb 2nd. I was supposed to O on the 16th.  I think I might have O'd a little early on the 13th.  BUT!  On the 16th we had unprotected sex.  I was still having fertile signs but not as strongly as they were on the 13th.  Now it is the 26th and I am spotting red blood but very lightly.  No cramps or anything.  I am wondering if this could be implantation bleeding.  I have had 4 other children and 2 MC's and never bled during implantation before.  I have taken 3 of the 88 cent walmart tests and one Answer test and all were negative.  I haven't taken any since this started this morning though.  All were taken over the past few days. 

post #2 of 2

Welcome! Normally you would have fertile signs up until you ovulate, and then the fertile signs end around the time of ovulation. If you were still experiencing signs of fertility, it is possible that you were still fertile. What you are experiencing now could be implantation bleeding or any number of other hormonal disturbances. Most pregnancy tests would not be able to detect a pregnancy until a few days after implantation, so give it a few more days, and if your period doesn't start, test again. Good luck!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Family Planning
Mothering › Mothering Forums › Pregnancy and Birth › Fertility › Family Planning › New here with a question (maybe tmi)