or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › I know this isn't an MDC question, but I'm desperate....
New Posts  All Forums:Forum Nav:

I know this isn't an MDC question, but I'm desperate....

post #1 of 29
Thread Starter 
My Dh royally messed up my computer. Everything is gigantic and *all* websites have the same background color.

What I have done so far:

-Set internet options to "windows default" color schemes
-Gone into my control panel and set font size to "normal"
-gone to the "view" tab on internet explorer and set text to small

I think that's it. Still, all font is huge, and all background colors are the brown I've set it too. When Dh had it messed up everything was bright white and it was painful to look at. I've tried getting back to normal with no success so I just chose a color that wouldn't give me a headache.

I'm just hate not being able to view sites as they are supposed to look. MDC is supposed to be blue

Thanks to anyone who can help me.
post #2 of 29
Do you have a mouse with a scroll wheel on it? If so, hold the Ctrl key and scroll the wheel. That should fix your size problem. Post back of it doesn't!

For the colors - when you go into Internet Options under Tools and click Colors on the bottom of the first tabbed page, do you have "Windows Default" checked?
post #3 of 29
Thread Starter 
Scrolling the mouse works in my email window, but not on the net, and windows default colors is checked.

Thanks for trying, I appreciate it.
post #4 of 29
Darn...sorry. What version of IE are you using?
post #5 of 29
My toddler just did this to me this morning! LOL!!

For me, what worked was going to the Control Panel and clicking Display. At the Appearance Tab, check Windows & Buttons, Color Scheme & Font Size. Make sure Font Size is at Normal. Actually, even they are set there, go ahead and change them again to 'reset' it. Then double check the Settings Tab. What is your resolution set at? Also check out the Advanced button. The DPI setting should probably be at 'normal - 96 DPI'.

HTH some!
post #6 of 29
Thread Starter 
Quote:
Originally Posted by Lauira
Darn...sorry. What version of IE are you using?
What;s IE
post #7 of 29
Quote:
Originally Posted by Lindsaylou
What;s IE
Sorry...Internet Explorer.
post #8 of 29
Thread Starter 
Quote:
Originally Posted by Lauira
Sorry...Internet Explorer.
Ty I don't know what version it is. I installed XP maybe 2 years ago. Does that help? Is there a way I can find out the version?
post #9 of 29
Thread Starter 
Fullofgrace - thank-you for your suggestions. I went and checked all the things you mentioned. No luck
post #10 of 29
OH! Had another thought!!! At the top of your IE browser, try:

TOOLS > INTERNET OPTIONS > ACCESSIBILITY > Make sure NONE of the options there are checked off. If they are, uncheck them.


I have another idea too, but I have to go refresh my memory on where it is! LOL!!
post #11 of 29
Thread Starter 
Quote:
Originally Posted by fullofgrace
OH! Had another thought!!! At the top of your IE browser, try:

TOOLS > INTERNET OPTIONS > ACCESSIBILITY > Make sure NONE of the options there are checked off. If they are, uncheck them.


I have another idea too, but I have to go refresh my memory on where it is! LOL!!
None were checked
post #12 of 29
If your writing is still too big only in IE, than go to View>Text Size> and than change it accordingly.

Wait scratch that, U already did it. LOL I gotta go now, Ill be back now to see how I can help!
post #13 of 29
Also, If you are unable to fix it, you can go and set your system back a few days, before he messed with it, but that would be a last option!
post #14 of 29
Gosh, that was my next suggestion... The accessability option.
What the heck did he do!?
I seriously can't think of anything else.

The only other thing it could be is that he changed the 'style sheet'. But, that would be almost impossible to do without knowing you did it.

To see what version of IE you have go to Help at the top of your browser and then About Internet Explorer.

Did you try going to View (at top of browser) and then Text Size... and making sure it's set on like Medium? That may fix your text size.
post #15 of 29
Thread Starter 
Thanks Holli,

the desktop looks normal, but the background is the same color as all IE sites in our e-mails programs (incredimail and outlook), IM messengers, My Documents, etc... The font size is fine on all the other programs though.

Dh has no idea what he did. The font starting getting messed up randomly a day or two before he messed everything up. The font size is what he was trying to fix when he messed it all up. He feels just awful. He admits that he should have just asked me to fix it rather than poking around on *my* computer

And yes, when we have a little more money I think I will be buying a BBH cover. Your raving of them has got me curious :LOL

I appreciate everyone trying to help me! It is such a weird thing.
post #16 of 29
Oh, another thing. To fix the scrolling.
Go to Tools then Internet options then click on the Advanced tab. Make sure 'Use smooth scrolling' is checked.
post #17 of 29
Thread Starter 
My IE version is 6.0 with a whole bunch of numbers after that! I've tried using the view - then text size and that isn't it. The print is all in bold as well

I've tried drilling him on what he did. He was definately messing alot in the control panel with the display items. He uses MSN explorer so he wasn't messing in IE.

post #18 of 29
Thread Starter 
Ok, here is something weird. Each internet page I go to is different as far as text size. I went to the FTP and the text was set to medium, but it was huge. So, I go to view and set it to small and it looked normal. I come back to mothering where everything is huge. So, I go to view and set text size to smallest and *nothing* happens. The text stays huge.

I think I may just have to reset my computer back to last week This is so strange and its driving me nuts.

Could it be a virus?
post #19 of 29
He definitely did something with the display. Can you check and tell us what resolution your computer is set at pretty please? You can find that out by going to your computer's control panel, then display, then click the settings tab, then peek at the bottom left of that window. It will tell you what your monitor's resolution is set at now that your DH played in there. For instance, mine is set at 1024 X 768 pixels.
post #20 of 29
Thread Starter 
Thanks so much Holli. I'm sure you have enough going on, so I completely understand if it takes you awhile to get back to me.

Yes, he was messing with a lot of stuff in the display area os the control panel. ALL the programs have the same background. Even the desktop did until I set it back to fall leaves. But when I tried to set backgrounds back to "default" my only choice was to pick a color I went hunting for a windows "default" but only found the choices to make the window frames silver, green, or blue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › I know this isn't an MDC question, but I'm desperate....