or Connect
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Upgrade Questions and Issues
New Posts  All Forums:Forum Nav:

Upgrade Questions and Issues - Page 3

post #41 of 339
Quote:
Originally Posted by Boadicea
Totally loving the new edit feature!!!!
: Just coming here to post that myself.
Love it!

Cynthia, did Verizon contact you recently about their blocking mothering emails? Just curious. My dh is still going back and forth with them. They seem determined to figure it out.
post #42 of 339
Thread Starter 
I've not heard anything from Verizon Tina. Sorry.

Jess, what search did you try to make that got no recent results? I just did one for military smilies and got the latest stuff.
post #43 of 339
Thread Starter 
All of you still having issue, try completely clearing your cache/history/saved internet files/ etc from your browser and then enter MDC from a fresh window, typing the URL manually. Maybe that will work.
post #44 of 339
Quote:
Originally Posted by jenoline

ooohhh....I clicked on "switch editor mode" I like it! .
I feel so dense - what does it DO? I'll have to check it out in explorer.
post #45 of 339
I don't see parents and partners from the "Parenting" page, but I do from the main page.

ETA: Now I see it, but I swear it wasn't there before!
post #46 of 339

Thank you!

Thank you so much! I updated firefox and now it works. I never would have thought of that I just assumed they would have a popup if there were a newer version.
post #47 of 339
Quote:
Originally Posted by Kathryn
Not seeing banner ads and the whole page has kind of been squished into the middle.
noticing this right now too.
post #48 of 339
I noticed that one of the options when posting is to upload a file. Is that new? Can we really insert an image into our posts (as long as it's small enough)? Thx!



Quote:
Quote:
Quote:
Originally Posted by jenoline


ooohhh....I clicked on "switch editor mode" I like it! .
I feel so dense - what does it DO? I'll have to check it out in explorer.
Benjalo - You can see your formatting as you are typing. So if you change the font, color, insert a smilie, etc...you can see it immediately, instead of doing "preview" or just seeing it when you post. Make sense? I think you have to have Firefox updated for it to work fully though (assuming you are using FF)
post #49 of 339
I posted a question to this forum just before the crash ... was it lost?
post #50 of 339
Quote:
Originally Posted by Cynthia Mosher
All of you still having issue, try completely clearing your cache/history/saved internet files/ etc from your browser and then enter MDC from a fresh window, typing the URL manually. Maybe that will work.
Cynthia - I think you were talking about the searches with this advice?? I tried it (even logging out of MDC), and I am still missing two years of posts when I do the search. I went to "Parenting Issues" and searched for "Britax." It pulled up three threads that have been posted on in the last few days, and then it pulled threads from 2003 and earlier.

Just in case you're wondering why, we're thinking about buying two Decathlons (which Britax didn't make in 2003--when all the posts were from) and I wanted to see what people thought of them. First I tried searching for Decathlon, but it said there were no matches. I'm assuming this is because the Decathlon wasn't mentioned in the three threads that were posted on in the last few days, and that seat wasn't made yet in 2003.
post #51 of 339
Ok In Firefox (yes latest version ) the WYSIWYG drop downs are not working

Spellcheck only works in IE as it is based on iespell.
post #52 of 339
Quote:
Originally Posted by Jessica36
Ok In Firefox (yes latest version ) the WYSIWYG drop downs are not working

Spellcheck only works in IE as it is based on iespell.
What are the WYSIWYG drop downs?
post #53 of 339
Another question - the actual box where the posts go seems smaller... My sig is now three lines (at least on my screen) instead of the two it used to be. Is it just my computer? Or does someone else see my three lines?
post #54 of 339
Quote:
Originally Posted by clynnr
Another question - the actual box where the posts go seems smaller... My sig is now three lines (at least on my screen) instead of the two it used to be. Is it just my computer? Or does someone else see my three lines?
Your signature is coming up as 2 lines on my screen.
post #55 of 339
WYSIWYG = What You see is what you get. Under USER CP Options Scroll all the way down and you can choose guided, enhanced or WYSIWYG.

Also I think the screen width depends on the color choice also.
post #56 of 339
The signatures are too close to the messages now, anchored right underneath them instead of at the bottom of the box. Can this be put back to how it was before, it is distracting to try to read the messages with the signature smilies, bouncies, etc. right underneath.




(adding own space)
post #57 of 339
hmmmmm
post #58 of 339
Quote:
Originally Posted by Boadicea
The hyperlink button isn't working. Won't allow me to add text, just goes straight to the option to add the URL, and then uses that URL for both the hyperlinked text and the URL address.
Yes - same here. But I posted earlier that the toolbar wasn't working at all - that I couldn't format text or make links, and that's been fixed.- Lillian
post #59 of 339
Are we going to be able to insert images now ? testing -

I have a program that lets you store and use your own emotes and I'm wondering if will now work here.

the drop down smilie box doesn't seem to be working for me in firefox. the fonts aren't working either. Maybe I need to try it with ie
post #60 of 339


Insert image test
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Site Help
Mothering › Mothering Forums › Welcome to Mothering! › Site Help › Upgrade Questions and Issues