yellow leaves on my strawberry plants - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 3 Old 04-29-2005, 08:54 AM - Thread Starter
Banned
 
gardeningmom's Avatar
 
Join Date: Mar 2004
Location: In the sand
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I noticed yesterday that some of the leaves on my strawberry plants are light yellow green. I live in zone 5. We had been having weather in the 70's and about a week in half ago it turned cool agian. We've had several nights in the 30's. Could this change in temperature being doing this or do you think something else could be going on? My plants seem to have plenty of flowers.
gardeningmom is offline  
Sponsored Links
Advertisement
 
#2 of 3 Old 05-01-2005, 12:07 AM
 
wendy1221's Avatar
 
Join Date: Feb 2004
Location: NC
Posts: 5,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How are they doing? Mine all grew mold and died.
wendy1221 is offline  
#3 of 3 Old 05-01-2005, 09:13 AM - Thread Starter
Banned
 
gardeningmom's Avatar
 
Join Date: Mar 2004
Location: In the sand
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry about your plants. My plants are okay except for the yellow leaves. I'm next week if it warms up everything will start getting greener. I was concerned that perhaps they were not getting some type of fertilizer that they needed.
gardeningmom is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off