Does anyone have a Canon Powershot SD1200 IS? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 4 Old 05-22-2010, 02:58 PM - Thread Starter
 
mama2004's Avatar
 
Join Date: Nov 2007
Location: here
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just got a new one (they have been discontinued). I haven't done much with it yet, but when it's on Auto, it makes quite a bit of noise and a sort of clicking sound as it is refocusing on different objects. I'm wondering if anyone can vouch for whether that's normal or not?

Thanks!
mama2004 is offline  
Sponsored Links
Advertisement
 
#2 of 4 Old 05-22-2010, 03:45 PM
 
lonegirl's Avatar
 
Join Date: Oct 2008
Location: Toronto and Sault Ste Marie
Posts: 1,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the SD 200, SD 1000 and SX200is lol I love Canon (I also have the Rebel XT)
A clicking noise is not normal, you can hear the mechanism focus but I don't find it loud. I find on the SX200is that sometimes with the zoom it may be a bit loud but it is a 12X optical.

PAT- photosmile2.gif Mommy to a super little boy kid.gif Tyr -Nov 17, 2006 Married to joy.gif Sky -August 28, 1993 
Sadly, Jan 21, 2011  m/c 6w5d  angel.gif
lonegirl is offline  
#3 of 4 Old 05-22-2010, 04:15 PM - Thread Starter
 
mama2004's Avatar
 
Join Date: Nov 2007
Location: here
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you! I just got it, and the sound it makes just doesn't seem right, almost as if something is grinding/not working properly. I really appreciate your feedback--I was really convinced that the SD 1200 was the model for me since I don't need anything super fancy, but it might be a bit of a trick to find a replacement.
mama2004 is offline  
#4 of 4 Old 05-23-2010, 04:00 AM
 
Oubliette8's Avatar
 
Join Date: Apr 2009
Posts: 805
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have an 1100 IS Digital Elph. I just pulled it out to check, and there does seem to be a lot of noises that I would describes as clicks and sort of grinding noises. Its always done that, its normal. Obviously without hearing your camera, its hard to know if we're talking about the same sort of noises.

Also I *think* I read in my manual somewhere that you can turn off the sounds- most aren't actually made by the camera but its programmed to make them so it "sounds" like a camera, I think. My manual is extremely hard to find stuff in though, so I couldn't locate that bit when I looked. If your camera does that you could try it and see if it helps you figure out whats going.
Oubliette8 is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off