I Am Soooo Confused!! Please Help... - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 6 Old 12-29-2002, 07:27 PM - Thread Starter
 
homebirthing's Avatar
 
Join Date: Nov 2002
Location: Minnesota
Posts: 2,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am so confused as to what is going on with my body. I thought that someone might have an idea. This is what is happening. I am a nursing mom who also has her period (I was at a three day birth a number of months ago that brought it back).

I was supposed to get my period about 4 or 5 days ago. On X-Mas (the day I was to get AF) I started to spot one small pink strip then nothing. It was kind of egg like in texture. Then the next day a dark brown splotch with a little red. Then nothing all day. Then off and on, light brown and nothing. Then today, red, like a burst capalary, then nothing. The thing is, I have tested twice and they are negativ BUT!!! I think that I ovulated late, like on day 22 - 25? I wasn't paying attention as I thought that I had already O'd on day 14 or so. I even made the comment that it felt like I was O'ing twice. The only time that we had unprotected sex was around 22 -26 days. The same time that I thought I was O'ing again. I am not trying to get pg as I have a 10 month old and a 2 year old that are 15 months apart. It would be fine though, of course. The only thing that I can think of is that the spotting is implatation ( I did have very sharp pains Needle like) before the first of the spotting. So the implanation would be about 7-8 days past supposed ovulation. And that means the tests would be negative until.... this Thursday? HELP ME LADIES!!!
What do you think? I didn't keep good track. We did the duty a couple of times with nada so it is possible... I am a doula! I should be more careful!! HAHA! Can you bleed from implantation?
Thanks all...

wife - mother - midwife

CIRCUMCISION

The more you know, the worse it gets.

homebirthing is offline  
Sponsored Links
Advertisement
 
#2 of 6 Old 12-29-2002, 09:50 PM
 
naturegirl's Avatar
 
Join Date: Apr 2002
Location: Northern WA State
Posts: 2,245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You can definately bleed from inplantation. It sounds like it might be the case. I bled when my AF was due but just like you described it. Light and mostly dark brown. I found out I was pg about one week later. I don't know how regular your cycles are though either. It could just be a light non-productive cycle. It's a coin toss but if I where you I would do everything as if I was pg until finding out for sure.

Good luck. I know I wasn't much help but it is that "iffy" time right now for you!

AP, Homeschooling, Part-Time working mom with 3 rambunctious boys fencing.gifbabyf.gifall born with love at home. (04 & 08 & 12).

naturegirl is offline  
#3 of 6 Old 12-30-2002, 12:07 AM - Thread Starter
 
homebirthing's Avatar
 
Join Date: Nov 2002
Location: Minnesota
Posts: 2,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
An update... Now I am having some very light bleeding and it is off and on. It is very veiny looking. I think that this just might be a missed period for no other reason then I am nursing?... I usually have very heavy long periods though. Who knows. With the light bleeding though, I don't think that a pregnancy is likely. I could also be that the egg didn't attach correctly. I just have no idea. I bled with both of my children, one until 14 weeks and one until 16 weeks off and on light brown and red. But never this early. Nature - you said that you can "bleed" from implantation?
Or just spot?

wife - mother - midwife

CIRCUMCISION

The more you know, the worse it gets.

homebirthing is offline  
#4 of 6 Old 12-30-2002, 11:00 AM
 
Sahara's Avatar
 
Join Date: Nov 2001
Location: Florida
Posts: 1,062
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've been charting while nursing my now 21 month old DS, and I have definately had cycles where it looked like I 'tried' to O and didn't, only to O about a week later. Of course, I had the same dark brown discharge during implantation, too, so I am no help to you as far as figuring out whether or not you are pregnant
Sahara is offline  
#5 of 6 Old 12-30-2002, 04:04 PM
 
stafl's Avatar
 
Join Date: Jul 2002
Location: standing in a doorway
Posts: 9,123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My best bet would be that you are having an anovulatory cycle. Bummer! My first two cycles after DD were anov, and I am still nursing, too.
About implantation bleeding, some women have spotting, some have real red blood, and lots of it, but it isn't quite the same as a regular period, some don't have it at all. It's one of those things where we are all different. Did you have spotting with #1?
stafl is offline  
#6 of 6 Old 12-31-2002, 01:23 AM - Thread Starter
 
homebirthing's Avatar
 
Join Date: Nov 2002
Location: Minnesota
Posts: 2,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I did have a little spotting with #1 and bleeding with them both. I do have AF now. She seems to have come in full force and I tested negative again today (although it is still early... I think that it is accurate) so thanks everyone for your advice. I hope to wait a little longer until babe #3!!! Thanks! Sarah

wife - mother - midwife

CIRCUMCISION

The more you know, the worse it gets.

homebirthing is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off