Nausea during luteal phase - Mothering Forums

 
Thread Tools
#1 of 4 Old 06-22-2012, 04:38 AM - Thread Starter
 
MissMuffet's Avatar
 
Join Date: Apr 2012
Posts: 117
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Has anyone experienced this? I'm 14 months pp with #3 and have had nausea on and off for the past six months. When I began noting it in my chart, I found a pattern - it happens only after ovulation. I don't have any nausea during pre-O and menstruation. The nausea isn't delibitating but it is annoying. It comes and goes throughout the day for a few minutes at a time. Thoughts??

Eta- I've googled a bit and apparently it could be a too high or too low progesterone problem. My luteal phase is usually 11-12 days long, so on the shorter side, right? (low progesterone?) And it often takes 1 to 2 days for my temps to rise after ovulation (I feel distinct O discomfort every time) - low progesterone? And when my temps do rise, I think they are on the low side, rarely higher than 98 degrees- low progesterone? Any insight is most appreciated xx

Do you not see that to God prostrates whoever is in the heavens and whoever is on the earth and the sun, the moon, the stars, the mountains, the trees, the moving creatures and many of the people? ~22:18
MissMuffet is online now  
Sponsored Links
Advertisement
 
#2 of 4 Old 06-22-2012, 09:21 AM
 
adinal's Avatar
 
Join Date: Jul 2002
Location: Portland, OR
Posts: 24,389
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Interesting, i do remember having that a couple time. I tmight very well be a progesterone imbalance. Looking forward to seeing what others have to say.

winner.jpg Adina knit.gifmama to B hearts.gif 4/06  and E baby.gif  8/13/12 (on her due date!) homebirth.jpg waterbirth.jpg

 

adinal is offline  
#3 of 4 Old 09-14-2012, 11:44 AM
 
Bhope's Avatar
 
Join Date: Sep 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For the past nine months this has been happening to me....my progesterone was 'normal' when I had blood tests. Did you ever find it why it was happening?
Bhope is offline  
#4 of 4 Old 09-14-2012, 11:44 AM
 
Bhope's Avatar
 
Join Date: Sep 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For the past nine months this has been happening to me....my progesterone was 'normal' when I had blood tests. Did you ever find it why it was happening?
Bhope is offline  
Reply

Tags
Fertility


User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Online Users: 9,153

48 members and 9,105 guests
americanjuly , AwesomeJessica , blissor , bluefaery , girlspn , japonica , jennajung , katelove , kelz251 , Lifted , lilmissgiggles , LiLStar , LittleLlama , Mama2Cesca , mckittre , mearph , Milk8shake , Minuteman , MissMuffet , moominmamma , Moonrising , Mylie , MylittleTiger , NaturallyKait , N¡¢0¢0 , neemoomommy , oxford , Poddi , Ponyomum , rainydaywoman , sandiegongp , SandiMae , sarafl , satkins , Serafina33 , sofreshsoclean , spiderdust , Springshowers , stephgibbs , Teles , Tigerle , TrishWSU , zebra15
Most users ever online was 449,755, 06-25-2014 at 12:21 PM.