If you had implantation spotting... - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 9 Old 03-09-2010, 06:06 PM - Thread Starter
 
freestyler's Avatar
 
Join Date: Jan 2005
Posts: 1,693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How long did it last? I'm nursing and awaiting the return of AF, our babe is 13 months. Two days ago I started spotting, lightly just on the tissue when I wipe, brownish. There was a tiny bit of spotting Saturday, none Sunday, a tiny bit more Monday, none today.

I did a POAS, and it was negative, of course.....

Does this sound like it could be implantation bleeding? It's very confusing. I've never had this before. Either AF starts or it doesn't, never have I had this spotting. I did have implantation spotting with some of my babes, but I cannot for the life of me remember how long it lasted or anything.

And if it IS implantation spotting, how long before I can get a reliable answer on a HPT? I'm feeling anxious. I'd be thrilled to get a BFP, of course, but just a bit stressed financially. DH would be ...ANOTHER ONE??
freestyler is offline  
Sponsored Links
Advertisement
 
#2 of 9 Old 03-09-2010, 10:36 PM
 
Redheaded_Momma's Avatar
 
Join Date: Nov 2006
Location: Columbus, Ohio
Posts: 540
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine lasted 1/2 day and was really just bleeding one time; bright red to light red to brown. It was also after I already had a bfp which I thought was really late. During the u/s I requested the MD said he thought it was implantation bleeding.

DS is 4!
DD 8/10/10!
Redheaded_Momma is offline  
#3 of 9 Old 03-09-2010, 11:39 PM
 
Peony's Avatar
 
Join Date: Nov 2003
Posts: 15,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
DS was my 3rd baby and I had implantation bleeding with him. It was about 2 days, very light bleeding, I thought it was AF coming early but then when it went away, I was wondering, about 10 days later, I tested +.

There is no way to happiness, happiness is the way.
Peony is offline  
#4 of 9 Old 03-09-2010, 11:43 PM
 
~Demeter~'s Avatar
 
Join Date: Jul 2006
Location: northern Illinois
Posts: 5,009
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my daughter when my cycles started to regulate I would spot a bit before AF arrived. It was obvious enough that it made me think of implantation spotting but really it was probably around ovulation time.

Nic, loving mama to 5 with a SURPRISE 6th on the way.

~Demeter~ is offline  
#5 of 9 Old 03-10-2010, 02:13 AM - Thread Starter
 
freestyler's Avatar
 
Join Date: Jan 2005
Posts: 1,693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I hope it's not just my cycles trying to regulate. I wish it would be a baby! But also, I know I need to trust my body and the universe to know the right time. So far, my body's wisdom has always proved right on.

There is no more spotting now.

Thanks for your replies mammas.
freestyler is offline  
#6 of 9 Old 03-10-2010, 11:10 AM
 
is it puppies?'s Avatar
 
Join Date: Oct 2009
Location: Edmonton, Canada
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I only had spotting once, it was I think the day after implantation and about 10 days after ovulation (I felt some kind of fluttery feeling the day before the bleeding). It was brownish and just a trace.
is it puppies? is offline  
#7 of 9 Old 03-10-2010, 11:49 AM
 
mamakaikai's Avatar
 
Join Date: Apr 2009
Location: canada
Posts: 855
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With dd it lasted 2-3 days.
This time it lasted closer to a week.
Both times I poas+ a couple of days after implantation bleeding started. Good luck!

SAHM to DD 03/08 & DD 06/10 made with love with my DP
 
mamakaikai is offline  
#8 of 9 Old 03-10-2010, 12:44 PM
 
Kellyh_01's Avatar
 
Join Date: Apr 2006
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It was just one episode for me at 6 dpo. I wiped and saw a little pink on the paper. Never saw a thing after that. I started getting +++ hpts 8 dpo.

Kelly - Labor & Delivery RN, IBCLC, Wife of 22 years, Mom to 4
Proud Surrogate Mommy

Kellyh_01 is offline  
#9 of 9 Old 03-10-2010, 03:25 PM
 
ann_of_loxley's Avatar
 
Join Date: Sep 2007
Location: Gloucestershire, UK
Posts: 5,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my DS - using a clearblue at the time - I did not get a positive the day my period was due. In fact, I figured I couldn't be pregnant cause then I started to spot and though 'oh here she comes then'....

and my spotting lasted a week!
It was also not 'light' - but brown all of it - nothing fresh red. So after a week I though 'okay - whats going on ...where is she then?'... and took another test and it came out positive in a matter of seconds! lol

This time around - no implantation spotting at all and I got a BFP 10DPO lol.

Mummy me : > Thats Ann! and my beautiful SONS Duncanand Hamish 19/09/05 & 22/04/10!
ann_of_loxley is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off