ttc #3 - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 1 Old 09-29-2012, 09:57 AM - Thread Starter
 
ambermohler's Avatar
 
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi everyone,

 

                     I had my implanon removed on september 11. My husband and I have been having unprotected sex almost everyday since then. In the past week I have been having nausea and my period has not come yet. I took a pregnancy test on sep 26 and it was negative. Today I have been having cramps like a period but no bleeding and it is the 29th. I had these same cramps in early pregnancy with my other two children. Has anyone had the same experience and how long after the cramping started did you have a BP?

ambermohler is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off