ttc #3 - Mothering Forums

 
Thread Tools
#1 of 1 Old 09-29-2012, 09:57 AM - Thread Starter
 
ambermohler's Avatar
 
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi everyone,

 

                     I had my implanon removed on september 11. My husband and I have been having unprotected sex almost everyday since then. In the past week I have been having nausea and my period has not come yet. I took a pregnancy test on sep 26 and it was negative. Today I have been having cramps like a period but no bleeding and it is the 29th. I had these same cramps in early pregnancy with my other two children. Has anyone had the same experience and how long after the cramping started did you have a BP?

ambermohler is offline  
Reply


User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Online Users: 9,486

77 members and 9,409 guests
americanjuly , bananabee , bluefaery , cocoheart , Crimson8 , Daffodil , Dawn's mom , DungeonQueen , Emanresu , emmy526 , EmsMom , frances bakin' , Garima , Hannah32 , happymom52107 , Jessica765 , JulAmber , katelove , Kelleybug , lilmissgiggles , LiLStar , lilyofjudah , mamabear0314 , marilyn612 , Marumi , marymom , MeepyCat , meghanmetz , Milk8shake , MissMuffet , Mylie , NaturallyKait , Nazsmum , newmamalizzy , Nm24 , oaksie68 , perkier , prosciencemum , pumabearclan , rainydaywoman , rubelin , SandiMae , sarafl , satkins , Serafina33 , shantimama , sidrajedi , Smokering , sofreshsoclean , sortacrispy , Springshowers , SummerStorm22 , Sunflower66 , Tigerle , TrishWSU , worthy
Most users ever online was 449,755, 06-25-2014 at 12:21 PM.