Implantation Bleeding?? - Mothering Forums

Forum Jump: 
 
Thread Tools
Old 09-17-2013, 08:13 PM - Thread Starter
 
Nicole1220's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hey Fellow Mommies,

I ovulated on Sep 5th, and on the 13th I went the bathroom and noticed CM mixed with reddish/pink blood. This happened again once on the 14th, and once on the 15th, only when I wiped. I have not started my period! I took a test and it said negative. I was wondering if anyone knew how long I'd have to wait before getting a positive result, or if any of you have experienced anything like this. I didn't have implantation bleeding with my first, so I'm a little worried!!

Nicole1220 is offline  
Sponsored Links
Advertisement
 
Old 09-17-2013, 10:30 PM
 
dalia's Avatar
 
Join Date: Sep 2007
Posts: 1,969
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I would wait until a day after your period is about to start and then test your first morning urine with a very sensitive test such as First Response. Good luck!!

Wife to one amazing husband superhero.gif, SAHM to DS bouncy.gif 10/09, DS babyboy.gif 10/19,  one furbaby dog2.gif, and lots of chicken3.gif!

 
joy.gif

dalia is offline  
 
User Tag List

Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off