Question about mucus plugs.. - Mothering Forums

Forum Jump: 
 
Thread Tools
Old 01-30-2003, 09:44 PM - Thread Starter
 
Pynki's Avatar
 
Join Date: Aug 2002
Location: Inside the café au lait
Posts: 7,265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am 15 weeks, and this is NOT my 1st pg, but this is the 1st time i've had this happen...

I think i am losing bitty pieces of my mucus plug already... When i go to the bathroom and finish my business and wipe down there i have little bits of clear jel looking stuff on the t.p... Not big or anything, but i have been having a lot of lower cramping and it hurts quite a bit.. Then periodically i have this stuff come out when i go to the bathroom...

So.. Anyone else had this, should i worry.. Should i call my ob... What is up!!!

I know the mucus plug is constantly replenishing itself, but this is really starting to worry me.. My next OB appt in on the 12th, and i will tell her about it then, but should i call before that do you think??

Warm Squishy Feelings...

Dyan

It's lonely being the only XX in a house of XYs.
Pynki is offline  
Sponsored Links
Advertisement
 
Old 01-30-2003, 10:08 PM
 
MistyD's Avatar
 
Join Date: Jan 2003
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's probably completely normal but there's nothing wrong with calling to check. Then you won't be worrying for two weeks. I'll keep my fingers crossed for you.
MistyD is offline  
Old 01-31-2003, 11:23 AM
 
dotcommama's Avatar
 
Join Date: Dec 2001
Posts: 1,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I would call also just to be on the safe side. I don't think it could be pieces of the mucus plug this early on.

Could you maybe have a slight infection that is causing the discharge and cramping?

Or maybe it is just the regular pregnancy discharge and you have more of it this time than you did in the past, but that doesn't explain the cramps.
dotcommama is offline  
Old 01-31-2003, 11:37 AM
 
Bladestar5's Avatar
 
Join Date: Jan 2003
Location: the warm land of sand
Posts: 1,357
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same thing. I also had lots of menstrual like cramps and tons of braxton hicks contractions all along. Everything was fine. Good luck
Bladestar5 is offline  
Old 01-31-2003, 01:10 PM
 
velveeta's Avatar
 
Join Date: May 2002
Location: Chapel Hill, NC
Posts: 2,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I agree with some of the other ladies that it is probably not your mucous plug. Although, technically, the MP is being renewed and replenished throughout your pregnancy, so you *will* definitely see more discharge as time goes on.

When your estrogen level rises, you will tend to have more mucous, as well, so that could have something to do with it.

I think it's completely normal, but it never hurts to run things like this past your doctor or midwife.


Jean

Jean, happy HS mom to Peter (5), Daniel (9) and Lucie (2) and also someone new... baby.gif
velveeta is offline  
Old 01-31-2003, 01:13 PM
XM
 
XM's Avatar
 
Join Date: Apr 2002
Posts: 2,159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I also have the clear goo... does'nt worry me. But I have'nt had any cramping, call your care person and mention it... if it's something to worry about they will let you know.

XM
XM is offline  
Old 01-31-2003, 07:31 PM - Thread Starter
 
Pynki's Avatar
 
Join Date: Aug 2002
Location: Inside the café au lait
Posts: 7,265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well i called hte ob.. SHe says it' sproably ligaments stretching, but to call her if it keeps up or gets worse this weekend...

Thanks for the replies

Warm Squishy feelings...

Dyan

It's lonely being the only XX in a house of XYs.
Pynki is offline  
 
User Tag List

Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off