Smilies not working... - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 14 Old 01-29-2009, 11:04 PM - Thread Starter
 
greenmansions's Avatar
 
Join Date: Feb 2005
Posts: 1,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
this has been going on for awhile - I can't use smilies - wondering what I can do to fix it. I have rebooted and cleared my cache, etc with no change.
greenmansions is offline  
#2 of 14 Old 01-30-2009, 03:18 AM
 
JessicaS's Avatar
 
Join Date: Nov 2001
Posts: 43,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What browser are you using? Have you recently updated it?

Not all those who wander are lost 
JessicaS is offline  
#3 of 14 Old 01-30-2009, 05:23 AM - Thread Starter
 
greenmansions's Avatar
 
Join Date: Feb 2005
Posts: 1,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I use Internet Explorer. I have no clue what version it is. How would I find out? We have auto-update on our computer if that makes a difference.
greenmansions is offline  
#4 of 14 Old 01-31-2009, 02:39 AM
 
liawbh's Avatar
 
Join Date: Sep 2004
Location: got the boo-less blues
Posts: 2,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm on Firefox, and had trouble with Quick Reply and the Smilie box a while back. It worked again for about a month, but it's out for me again.

I can use smilies only if I know the code to type. They don't click next to my reply box. Even if I open the full smilie page, none will show up.
liawbh is offline  
#5 of 14 Old 01-31-2009, 07:13 AM
 
JessicaS's Avatar
 
Join Date: Nov 2001
Posts: 43,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.mothering.com/discussions...ies/winner.jpg

Can y'all see that image?

Not all those who wander are lost 
JessicaS is offline  
#6 of 14 Old 01-31-2009, 09:32 AM
 
UberMama's Avatar
 
Join Date: Feb 2007
Posts: 3,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Same here but I am using FF and it's apparently a big issue for FF users on MDC. I refuse to go back to IE (6.0, where I am able to see the smilies) though. Makes for some very confusing posts when people use smilies in place of words, lol.
UberMama is offline  
#7 of 14 Old 01-31-2009, 11:47 AM
 
JessicaS's Avatar
 
Join Date: Nov 2001
Posts: 43,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by UberMama View Post
Same here but I am using FF and it's apparently a big issue for FF users on MDC. I refuse to go back to IE (6.0, where I am able to see the smilies) though. Makes for some very confusing posts when people use smilies in place of words, lol.
can you see the image in the above link?

I am using Fire Fox and it works fine for me.

Not all those who wander are lost 
JessicaS is offline  
#8 of 14 Old 01-31-2009, 01:27 PM - Thread Starter
 
greenmansions's Avatar
 
Join Date: Feb 2005
Posts: 1,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by abimommy View Post
I can see it.

And I have IE version 6.0, if that makes a difference.
greenmansions is offline  
#9 of 14 Old 01-31-2009, 09:10 PM
 
JessicaS's Avatar
 
Join Date: Nov 2001
Posts: 43,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by greenmansions View Post
I can see it.

And I have IE version 6.0, if that makes a difference.
You might try updating to IE 7.0 and see if that helps

http://www.microsoft.com/windows/pro...e/default.mspx

Not all those who wander are lost 
JessicaS is offline  
#10 of 14 Old 01-31-2009, 11:30 PM
 
liawbh's Avatar
 
Join Date: Sep 2004
Location: got the boo-less blues
Posts: 2,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah, I can see everything, it just doesn't respond when I click on certain buttons. The menu bar works, the Reply button and New Thread buttons work, but multiquote, Quick Reply, and smilies don't work.

Its fine on Safari, but I really would rather use FF.
liawbh is offline  
#11 of 14 Old 02-01-2009, 01:07 AM
Banned
 
llamalluv's Avatar
 
Join Date: Aug 2007
Location: Southwest Chicago suburbs
Posts: 2,680
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm using Mozilla with no problems at all. It sounds like a computer problem, not a browser problem.
llamalluv is offline  
#12 of 14 Old 02-21-2009, 01:33 AM - Thread Starter
 
greenmansions's Avatar
 
Join Date: Feb 2005
Posts: 1,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by abimommy View Post
You might try updating to IE 7.0 and see if that helps

http://www.microsoft.com/windows/pro...e/default.mspx
I finally updated to IE 7.0 and I still cannot use smilies... I can't figure out what happened because I used to use them no problem. Any additional suggestions for me?
greenmansions is offline  
#13 of 14 Old 02-21-2009, 03:28 AM
 
JessicaS's Avatar
 
Join Date: Nov 2001
Posts: 43,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Could you try deleting your cookies and clearing your cache?

Maybe disable your firewall for a sec and look? Maybe your settings are funny?

Not all those who wander are lost 
JessicaS is offline  
#14 of 14 Old 02-21-2009, 01:26 PM - Thread Starter
 
greenmansions's Avatar
 
Join Date: Feb 2005
Posts: 1,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cleared temp files and cookies and no luck.
The firewall thing I know nothing about and will have to talk to DH about it. I'll post back about it eventually, but it will probably be a few weeks. He's heading into finals at school...
greenmansions is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off