firefox 4.0? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 6 Old 03-30-2011, 08:39 AM - Thread Starter
 
Aletheia's Avatar
 
Join Date: Oct 2005
Location: Montana
Posts: 1,292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I am having problems with carriage returns (not happening) and not being able to see my cursor, and they perhaps began when I upgraded to the new version of firefox.

 

I am using safari to post this message.


Distraction is not the same thing as play.
Be part of the diaper free revolution. 

DS1, 6 years.  DS2, 4 years.  DS3, brand new!  (April 2012)
 

Aletheia is offline  
Sponsored Links
Advertisement
 
#2 of 6 Old 03-30-2011, 12:34 PM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,749
Mentioned: 22 Post(s)
Tagged: 1 Thread(s)
Quoted: 112 Post(s)

Most definitely due to new version of Firefox 4. See this post. I'll make sure these issues you reported are on the list to be addressed. FF 3.6 or another version will perform much more reliably. thumb.gif


cynthia mosher is offline  
#3 of 6 Old 03-30-2011, 12:37 PM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,749
Mentioned: 22 Post(s)
Tagged: 1 Thread(s)
Quoted: 112 Post(s)

This is a suggestion shared by someone on the platform team that might be a temporary fix for you until these things are resolved.

 

 

 

Quote:
Although Firefox 4.0 does not play nice with the editor, we have found that switching source mode on and off, or clicking on the CLEAR button does bring back functionality.  

 


cynthia mosher is offline  
#4 of 6 Old 03-31-2011, 05:47 PM
 
journeymom's Avatar
 
Join Date: Apr 2002
Location: Having a Gilly Water with McGonagall
Posts: 7,417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)

Aha! CLEAR works great.  Thank you.   That's better than what I was doing: type a bit, hit 'submit', then go back and edit. eyesroll.gif


Someone moved my effing cheese.
journeymom is offline  
#5 of 6 Old 04-01-2011, 08:02 AM
 
nosreves's Avatar
 
Join Date: Mar 2011
Location: Paris
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

salut cynthia, and thanks for the temporary fix for FF4.  it's working perfectly for me; however, i'm now having a different problem.  every time i press preview i get a page with the following error message:

 

Fatal error: Call to a member function isPubliclyVisible() on a non-object in /var/www/sites/huddler/releases/53c62901220febb628dee6f93af792e69062867b/forum/class-forumapi.php on line 481

 

before i found this thread, i updated and changed some things in my account settings in an attempt to fix the problem.  any ideas on why this is happening?

 

merci par avance!wool.gif

 


Ex-pat gal (40y.o.) in France and her Froggy wife (42y.o.).  Expecting a little (brussel) "sprout"  in Dec 2012 after a year of at-home inseminations and three medicated IUIs in Belgium.  

nosreves is offline  
#6 of 6 Old 04-02-2011, 05:24 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,749
Mentioned: 22 Post(s)
Tagged: 1 Thread(s)
Quoted: 112 Post(s)

Checking into it.....


cynthia mosher is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off