"Site Home" tab doesn't show my threads, shows other threads... - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 4 Old 04-18-2011, 01:52 PM - Thread Starter
 
journeymom's Avatar
 
Join Date: Apr 2002
Location: Having a Gilly Water with McGonagall
Posts: 7,417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)

This started a few days ago.  Under the purple and green Forums tab and the Site Home tab it used to list the most recent threads I'd posted to.  It no longer does that, instead it displays just random threads. Maybe they're 'New Posts'? 

 

The threads behind my Journeymom profile are some of the same, but they seem to be sorted differently? Any clue what this is about? It's kind of a bummer.


Someone moved my effing cheese.
journeymom is offline  
Sponsored Links
Advertisement
 
#2 of 4 Old 04-19-2011, 11:22 AM
Administrator
 
Mothering's Avatar
 
Join Date: Nov 2010
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I'm really not sure what you're referring to. The Forum tab has always and still does list the forums. Can you provide a screenshot so I can see what you mean?


The Mothering user name is maintained by Mothering staff.  Any posts/threads created by the Mothering user name may be featured or shared on Facebook, Twitter or other social media. If you have questions regarding the Mothering user name, please contact [email protected]

Mothering is offline  
#3 of 4 Old 04-19-2011, 11:36 AM
 
laohaire's Avatar
 
Join Date: Nov 2005
Posts: 7,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I see this happen when I'm logged out. Clearly you're logged in (since you've posted) but just for the heck of it, check again now that you've posted.

 

Next, it could be a cookie error. You could try logging out, clearing your browser cookies, and logging in again.

 

If that fails, I'm not sure what else to suggest for the Home page, but as a workaround you can click the New Posts dropdown (above thread titles, justified right) and choose "I've Posted" from the options.

 

Oh, I just thought of something else... the Home page shows you your SUBSCRIBED threads, not just the ones you've posted to. You may have a changed setting where you are no longer automatically subscribing to threads that you post to. I'd check your settings on that.


Homeschooling mama to 6 year old DD.

laohaire is offline  
#4 of 4 Old 04-21-2011, 02:35 PM - Thread Starter
 
journeymom's Avatar
 
Join Date: Apr 2002
Location: Having a Gilly Water with McGonagall
Posts: 7,417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)

Laohair, thanks.  I'll look into all of those suggestions.  When I first noticed this I saw that I was logged out. Have no idea why, either.  But I've been logged in ever since. 

 

Off to log out and erase my cookies...


Someone moved my effing cheese.
journeymom is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off