replies to a thread aren't showing up - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 4 Old 09-10-2011, 06:59 PM - Thread Starter
 
CassnBeth's Avatar
 
Join Date: Jul 2007
Location: Central MA
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I hope this information is enough to understand what is going on. I am not the most tech savvy person on earth.
 
What is broken: Briefly describe the problem you're having or the bug you're seeing.
 
Sometimes, I can see in a forum that a thread has had multiple posts, but they don't come up when I click on the thread.  Only the original post shows up in that thread, and I can't read the replies that are supposed to be there.
 
Where was I (include URL)?: Tell us where you were on the site - viewing a forum thread, reading a PM, performing a search, editing your profile...
 
Well, I was here, in the Parenting section:
 
 
The thread, "Friendships with 'mainstream' families?" is an example of one that was broken.  But just now, when I went to look at it again, it started working fine.  Previously, I could just start looking at threads at random and would very quickly find one that was broken.  Oddly, now, it's fine.
 
Browser Version/Operating System: Visit http://whatsmyuseragent.com/ and copy/paste the results here.
 

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.18) Gecko/20110628 Ubuntu/10.10 (maverick) Firefox/3.6.18

 

We tried the above-mentioned thread on an iPhone and saw the same problem, so it doesn't seem to be related to our computer.

 
How many times? (Number of times you saw this problem, ex: only once, several times, intermittent?)
 
Intermittent; it started two days ago and it happens all the time, but not on every single thread.  It was bad enough that it was almost impossible to read this forum.
 
Date? (when did this problem start happening to the best of your knowledge) 
 
9/8/2011
 
Steps to Reproduce (please list each step you took, even if it seems unrelated or obvious, put it in a list like this): 

I logged into my account

I clicked on Forums in the header

I selected the “Breastfeeding” forum

I clicked on the “Please Help” thread title

I typed in the quick reply box at the bottom of the screen

 
Simply visit an affected thread.  Nothing else seems to be required, because when I found a bad thread, it showed up as bad even on our iPhone.
 
Expected: What result did you expect to happen?
 
When the thread view says there are replies for a thread, I should be able to view the thread and see the original post and all of the replies. 
 
Screenshot: A picture really is worth a thousand words when it comes to troubleshooting. 
 
Unfortunately, since I can't reproduce the problem right now, I can't get a screenshot for you.
 
For assistance with capturing screenshots of your error on your computer:

Beth, SAHM to the little french goose, 6/17/09 and my little panda bear 2/6/12. I nursed with low supply, domperidone and a lact-aid for 18 months!
CassnBeth is offline  
Sponsored Links
Advertisement
 
#2 of 4 Old 09-11-2011, 06:49 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,755
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 113 Post(s)

When you say "broken" what do you mean? The thread is linked to a blank or non-existent page? When you hover your mouse over the last reply for the thread do you get the popup window showing you the text for it?

 

Is anyone else experiencing anything like this? I am not able to reproduce it myself so perhaps someone else will post to explain what they see and give us a screenshot so I can follow up with this more directly. :)


cynthia mosher is offline  
#3 of 4 Old 09-11-2011, 10:44 AM - Thread Starter
 
CassnBeth's Avatar
 
Join Date: Jul 2007
Location: Central MA
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I mean, the thread title is linked to a page that makes it look like there is only the original post to the thread and no responses yet. But I already know there are responses and, yes, if I hover over the "last reply" part I can see the preview of the text of the last reply.

 

We use linux and I have no clue how to do a screencap but as soon as my housemate gets back I will ask him how to do it. Oh! and this is happening again right now. I am trying to read a thread entitled "Friendships with mainstream parents" and can only get the original post from Calliope84.


Beth, SAHM to the little french goose, 6/17/09 and my little panda bear 2/6/12. I nursed with low supply, domperidone and a lact-aid for 18 months!
CassnBeth is offline  
#4 of 4 Old 09-11-2011, 10:19 PM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,755
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 113 Post(s)

I'm still not able to reproduce this. I get all five posts in that thread - you are talking about this thread aren't you? Friendships with mainstream parents

 

I'm sorry this is happening for you. I'm sure it is frustrating and restricting your participation here. Let's see if anyone else reports the same issue. smile.gif


cynthia mosher is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off