Back Button? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 9 Old 12-18-2011, 10:28 AM - Thread Starter
 
alittlesandy's Avatar
 
Join Date: Jan 2010
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Anyone else not able to use the back button while on Mothering? I'm not having this problem with any other forums or websites, so just curious.


Sandy (41), Mama to Oscar (Feb 2009) and Aria (April 2012), infertility and miscarriage survivor brokenheart.gif 11/25/10 and brokenheart.gif 6/22/11.

alittlesandy is offline  
Sponsored Links
Advertisement
 
#2 of 9 Old 12-19-2011, 07:15 PM
 
Mom2M's Avatar
 
Join Date: Sep 2006
Location: PA
Posts: 1,592
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes! I just came on here to see if this is a problem for anyone else. I have no problem on any other sites, only Mothering. I hope it is fixable.

Deb, Mom to Madeleine 8/2005 and Maia 11/2009 Nick: and Chris
Mom2M is offline  
#3 of 9 Old 12-19-2011, 09:25 PM - Thread Starter
 
alittlesandy's Avatar
 
Join Date: Jan 2010
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)


Quote:
Originally Posted by Mom2M View Post

Yes! I just came on here to see if this is a problem for anyone else. I have no problem on any other sites, only Mothering. I hope it is fixable.

 

I'm so glad to see this because it's driving me crazy!


Sandy (41), Mama to Oscar (Feb 2009) and Aria (April 2012), infertility and miscarriage survivor brokenheart.gif 11/25/10 and brokenheart.gif 6/22/11.

alittlesandy is offline  
#4 of 9 Old 12-20-2011, 12:52 PM
 
azdesertrn's Avatar
 
Join Date: Apr 2003
Location: Arizona
Posts: 370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Back button hasn't been working for me either for days.  It works on all other websites. 

 

I'm using Firefox in case the browser makes a difference.


Part-time L&D RN and Full-time Mama to Xander 4/01 & Carly 6/08
azdesertrn is offline  
#5 of 9 Old 12-20-2011, 12:57 PM
 
azdesertrn's Avatar
 
Join Date: Apr 2003
Location: Arizona
Posts: 370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Huh, I just tried using the forums with Internet Explorer and my back button does work there (although it seemed slow).  Maybe it is only a problem with firefox, but why only with this site and not others?


Part-time L&D RN and Full-time Mama to Xander 4/01 & Carly 6/08
azdesertrn is offline  
#6 of 9 Old 12-20-2011, 10:19 PM
 
Mom2M's Avatar
 
Join Date: Sep 2006
Location: PA
Posts: 1,592
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hmmm. I don't know, I use firefox too.

Deb, Mom to Madeleine 8/2005 and Maia 11/2009 Nick: and Chris
Mom2M is offline  
#7 of 9 Old 12-20-2011, 10:27 PM
 
Mom2M's Avatar
 
Join Date: Sep 2006
Location: PA
Posts: 1,592
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It works now! YAY!

Deb, Mom to Madeleine 8/2005 and Maia 11/2009 Nick: and Chris
Mom2M is offline  
#8 of 9 Old 12-21-2011, 08:13 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,755
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 113 Post(s)

Is it resolved from everyone now?


cynthia mosher is offline  
#9 of 9 Old 12-21-2011, 08:21 AM - Thread Starter
 
alittlesandy's Avatar
 
Join Date: Jan 2010
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)


Quote:
Originally Posted by Cynthia Mosher View Post

Is it resolved from everyone now?

 

Works for me now! Thank you Cynthia!


Sandy (41), Mama to Oscar (Feb 2009) and Aria (April 2012), infertility and miscarriage survivor brokenheart.gif 11/25/10 and brokenheart.gif 6/22/11.

alittlesandy is offline  
Reply

Tags
Mothering Help

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off