having trouble uploading pics from photobucket....? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 6 Old 05-04-2012, 03:42 PM - Thread Starter
 
loobop's Avatar
 
Join Date: Jan 2005
Location: on an island in the northwest
Posts: 423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi, I havent had this problem before, but hope someone can help me out, it seems I cant upload pics from photobucket to a thread that people are uploading pics to, so it must be something at my end, any ideas? TYIA!! ;)

loobop is offline  
#2 of 6 Old 05-05-2012, 11:43 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,849
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 98 Post(s)

Can you walk me through the steps of what you are doing (what you click on, etc) and explain where the problem arises?


cynthia mosher is online now  
#3 of 6 Old 05-05-2012, 03:00 PM - Thread Starter
 
loobop's Avatar
 
Join Date: Jan 2005
Location: on an island in the northwest
Posts: 423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

When I get to the photo in my album, there is the different options to copy and paste;

email and IM

direct link

html code

img code

 

Which one should I normally use for posting here? I havent had this problem before, maybe its my computer :(
 

loobop is offline  
#4 of 6 Old 05-05-2012, 03:10 PM - Thread Starter
 
loobop's Avatar
 
Join Date: Jan 2005
Location: on an island in the northwest
Posts: 423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Oh, plus also, when I paste the copied link, into the MDC content reply box this message comes up;

 

Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window.
Please paste inside the following box using the keyboard (Ctrl/Cmd+V) and hit OK
 
which is fine for text, because I just paste the text in the pop up box and its works, but maybe not for pics/ html/ codes?
loobop is offline  
#5 of 6 Old 05-06-2012, 10:10 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,849
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 98 Post(s)

I'm not sure loobop. I've never come across this error and I'm not able to replicate it myself. Have you tried saving the image to your computer to upload it directly?


cynthia mosher is online now  
#6 of 6 Old 05-06-2012, 11:24 AM
 
SouthernMomma's Avatar
 
Join Date: Apr 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

.

SouthernMomma is offline  
Reply

Tags
Signature

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off