Mobile Site Feedback Thread - Page 2 - Mothering Forums

Forum Jump: 
 34Likes
Reply
 
Thread Tools
#31 of 171 Old 05-30-2014, 06:56 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by Springshowers View Post

And every time I see vBadvanced I just see the word BAD. Not a good association.
I was laughing at this when I began using my mobile phone this morning. Totally not a good association at this time.
lilacvioletiris is offline  
#32 of 171 Old 05-30-2014, 07:00 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
The menu used to appear when scrolling up to allow me to click it to get to my new posts, without having to go all the way to top of the page. I tried the "Up“ button thinking that might do the same thing but that took me along the bread crumb trail I can't see up a level.
lilacvioletiris is offline  
#33 of 171 Old 05-30-2014, 07:03 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Clicking the green "reply" button above the quick reply box bpt below the page brown line doesn't give me any features to format or do any smileys or picture uploading. I thought I would try that out since you said there were advanced features somewhere that you were working on.
lilacvioletiris is offline  
#34 of 171 Old 05-30-2014, 07:10 PM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Here is something strange:

Log into the forum.
Open the menu and click toddler.
Open the menu and click register

Instead of being able to register I get this message:

"Mothering Forums does not have any paid subscriptions available to which you can subscribe"

This might have something to do with the fact that login on the forum does not log you into the main site yet. Likely. If I then open the menu it shows me logged in again.
Springshowers is online now  
#35 of 171 Old 05-30-2014, 07:10 PM
Administrator
 
verticalscope's Avatar
 
Join Date: Apr 2014
Location: Toronto, Canada
Posts: 235
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Quote:
Originally Posted by lilacvioletiris View Post
Clicking the green "reply" button above the quick reply box bpt below the page brown line doesn't give me any features to format or do any smileys or picture uploading. I thought I would try that out since you said there were advanced features somewhere that you were working on.
Sorry, I should have been clearer - that's what the issue is (the editor) we don't have a fix in production on Mothering yet. We're working on it in our dev area.

Mark
verticalscope is online now  
#36 of 171 Old 05-30-2014, 07:12 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by verticalscope View Post
Sorry, I should have been clearer - that's what the issue is (the editor) we don't have a fix in production on Mothering yet. We're working on it in our dev area.

Mark
Ok, my babies are asleep so I am trying everything out when they aren't trying to bat the screen.
lilacvioletiris is offline  
#37 of 171 Old 05-30-2014, 07:15 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Posting times seem to be off. I am Eastern time, and right now my last post appeared at 2:12 AM, not 10:12 AM

Crafty Geeky lady (37, hypothyroid) married 7/2010 love of my life (42, azoospermia). I believe in MIRACLES! Twin boys born 12/21/13 at 40 weeks 2 days! 3/52 crafts in 2014 Ramsey's BS1: Done! 2/17/12 BS 2 goal: 6/7/17 no sperm initial DX 3/23/12 BFP 4/7/13!
lilacvioletiris is offline  
#38 of 171 Old 05-30-2014, 07:19 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Need auto subscription to a thread when I post to a new one. I wanted to get back here after going to “User CP" figuring this thread would be in the list of threads I was active on, but neither this one, nor the other site thread were listed for me to find again.
lilacvioletiris is offline  
#39 of 171 Old 05-30-2014, 07:20 PM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
My post times are off too and I have the time zone set properly in the cp.
Springshowers is online now  
#40 of 171 Old 05-30-2014, 07:59 PM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
In the CP the number of private messages does actually show correctly. In the menu it shows private messages plus subscriptions. So hopefully that is an easy fix.
Springshowers is online now  
#41 of 171 Old 05-30-2014, 08:07 PM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
There is something else called Your Notifications on the desktop version. That is the variable being shown by mistake beside private messages.
Springshowers is online now  
#42 of 171 Old 05-30-2014, 08:12 PM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
The having to scroll up and down all the time is equally a problem on the mobile and desktop versions (when in long posts).

It is a huge amount of flicking up and down on a mobile phone. I personally do about 99% of my browsing on my phone.
Springshowers is online now  
#43 of 171 Old 05-30-2014, 09:20 PM
 
OrmEmbar's Avatar
 
Join Date: Oct 2012
Posts: 444
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Ok. Got a few minutes to check out the mobile site. Posting this from my iPhone.

1. Definitely need to know what forum each thread is from so I can participate or not participate as appropriate. I do not see this when looking at New Posts.

2. No buttons to appreciate or flag posts that I can see.

3. What I liked about the previous color scheme: it was bright enough to read in a dark room but not bright enough to wake the baby or hurt my eyes. I've been on this site 15 mins and the baby is stirring and I am squinting with some pain behind the eyes. Yes, I am that sensitive.

4. I like the bar on the right of the desktop version that shows new posts. Is there some way to have an equivalent option for the mobile version?

5. I miss the ability to forum jump from the bottom of every single page.

Okay. I'm off to visit my DDC to see what I find there.
OrmEmbar is online now  
#44 of 171 Old 05-30-2014, 09:51 PM
 
OrmEmbar's Avatar
 
Join Date: Oct 2012
Posts: 444
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
DDC feedback:

1. The "leave group" buttons all over the place make me nervous. If I press that button will I loose membership into DDC? Why are they there where I can accidentally push them instead of in a subscription menu?

2. The Mothering logo on the mobile site is very blurry.

3. Ditto to all the previous DDC comments.

4. I keep seeing "Bad PMS" in the vBadvanced CMPS. Too funny! (And also not a good association)
OrmEmbar is online now  
#45 of 171 Old 05-30-2014, 09:55 PM
 
OrmEmbar's Avatar
 
Join Date: Oct 2012
Posts: 444
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
More:

When I turn my phone from vertical to horizontal orientation the font gets too big to fit the whole line on a single page. I have to pinch the image on the screen to resize and then scroll around to figure out where I was.
OrmEmbar is online now  
#46 of 171 Old 05-31-2014, 12:10 AM
 
primalmom's Avatar
 
Join Date: Nov 2013
Posts: 207
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by VS JEFF View Post
Hello All,

Thanks again for all the get site feedback, however I would like to start a separate thread for the mobile feedback so we can address it more effectively. Please share DETAILED feedback with screen shots or how you would like to see things work. The more info the better so we can make sure your concerns are addressed.

Tagging other members who
Thanks in advance,
Jeff
Sorry @VS JEFF (oh look, tagging doesn't work on mobile either? -eta... No, it does, but there's no indication it's working)

I'm 9 months pregnant and don't have the time or patience for this. I hope you'll read what I've already written, but I've given up even trying to use the site anymore.
primalmom is offline  
#47 of 171 Old 05-31-2014, 12:19 AM
 
prosciencemum's Avatar
 
Join Date: Jan 2012
Posts: 1,789
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
How do we flag posts now? I don't see that (using mobile site).
prosciencemum is online now  
#48 of 171 Old 05-31-2014, 03:11 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,890
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 104 Post(s)
@prosciencemum , I've moved your post to the mobile site feedback thread so it gets attention from our tech support staff working on mobile issues.

cynthia mosher is online now  
#49 of 171 Old 05-31-2014, 03:14 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,890
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 104 Post(s)
Quote:
Originally Posted by lilacvioletiris View Post
Posting times seem to be off. I am Eastern time, and right now my last post appeared at 2:12 AM, not 10:12 AM
My post time is correct so perhaps this was addressed. Will you please check @Lilac violets and confirm it is correct for you now?

cynthia mosher is online now  
#50 of 171 Old 05-31-2014, 03:25 AM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
My post time is off by 4 hours. I will go check my settings.
Springshowers is online now  
#51 of 171 Old 05-31-2014, 03:41 AM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
In the user control panel, options my time zone was not set properly.
Springshowers is online now  
#52 of 171 Old 05-31-2014, 03:45 AM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
I changed my time zone and now my post time is correct. Is it possible time zone wasn't set properly on the user import? I would have thought mine would have been correct on the old site.
Springshowers is online now  
#53 of 171 Old 05-31-2014, 07:58 AM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
I have to swipe 5-10 times to get from the bottom of a thread to the top to access the menu. Before as soon as you started to move up in the thread the menu appeared on the top of the screen for you to access. If that isn't possible we need some sort of navigation at the bottom of the mobile version. The 'jump to forum' drop down would be really useful.
Springshowers is online now  
#54 of 171 Old 05-31-2014, 07:59 AM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
I do see the arrow up now. That works but is off the screen.
Springshowers is online now  
#55 of 171 Old 05-31-2014, 07:59 AM
Administrator
 
verticalscope's Avatar
 
Join Date: Apr 2014
Location: Toronto, Canada
Posts: 235
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Quote:
Originally Posted by Springshowers View Post
I changed my time zone and now my post time is correct. Is it possible time zone wasn't set properly on the user import? I would have thought mine would have been correct on the old site.
@Springshowers Most likely, Huddler's export included timezones. Glad you found the spot to fix it (UserCP).

Mark
verticalscope is online now  
#56 of 171 Old 05-31-2014, 08:00 AM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
The 'terms of use' button doesn't actually work on the mobile version either. It's at the very bottom of every page.
Springshowers is online now  
#57 of 171 Old 05-31-2014, 11:58 AM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by Springshowers View Post
In the user control panel, options my time zone was not set properly.
I went to User CP and couldn't find anything to change my timezone. Still getting the wrong time 4 hours ahead.
lilacvioletiris is offline  
#58 of 171 Old 05-31-2014, 12:03 PM
 
Springshowers's Avatar
 
Join Date: Feb 2010
Posts: 2,704
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
You have to be in the desktop version. It is not in the cp settings for the mobile version.
Springshowers is online now  
#59 of 171 Old 05-31-2014, 12:16 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Love having the "thread subscriptions" button in the menu now. Can you add the number of unread threads in parenthesis at the end like private messages?

Speaking of private messages I am up to 8 now but there is still nothing new present.
lilacvioletiris is offline  
#60 of 171 Old 05-31-2014, 02:01 PM
 
lilacvioletiris's Avatar
 
Join Date: Apr 2011
Location: Battle Creek, MI
Posts: 3,046
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by Springshowers View Post
You have to be in the desktop version. It is not in the cp settings for the mobile version.
Used the desktop version on my mobile and now my post times are fixed.
lilacvioletiris is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List
Xerxella

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off