Why do I have to keep logging in? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 14 Old 07-24-2002, 01:11 PM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I will be logged in when I first come on and then for no apparent reason (maybe after I've posted) I will have to log in again. I've noticed this the last couple of weeks. It just seems like I never had to log in before and now I am doing it all the time.
glh is offline  
#2 of 14 Old 07-24-2002, 03:50 PM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,907
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 105 Post(s)
This often happens when you have a corrupt cookie in your browser. I can test it if you like by logging in as you and posting to this thread under your username. We can assume that if I consistently have no login issue as you but you do, it must be an issue in your computer with your cookies. The hopeful solution then would be to manually delete your Mothering cookies from your browser and get new ones. But in some cases it means reinstalling your browser.

Would you like for me to try logging in and posting as you?

cynthia mosher is online now  
#3 of 14 Old 07-25-2002, 02:32 PM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OK.
glh is offline  
#4 of 14 Old 07-25-2002, 02:34 PM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Can you then tell me how to do the next steps if it is the cookies in my computer?
glh is offline  
#5 of 14 Old 07-26-2002, 10:50 AM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Posting as you glh...

~Cynthia
glh is offline  
#6 of 14 Old 07-26-2002, 11:01 AM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try manually deleting your cookies. To do this in IE 6.0:

Tools -> Internet Options -> Temporary Internet Files -> Settings -> View Files

Then search for the individual cookies for your domain and delete them all. The name should be in the form of:

Cookie:username@mothering.com
and
Cookie:username@www.mothering.com

...and any derivatives of the above. Then highlight the individual cookies and delete each one you find. After this, close all browser windows and restart IE.
glh is offline  
#7 of 14 Old 07-26-2002, 11:09 AM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,907
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 105 Post(s)
I checked with vBulletin again to see if they have come up with anything new regarding this problem - it is an occasional problem for some members. They say that in some cases it may not be the cookies but rather a conection problem for AOL users. They found that almost all who had the login issue that wasn't resolved by manually deleteing cookies or reinstalling their browser were AOL users. Others whose issues were resolved were non-AOL users.

But let's take it a step at a time. Try manually clearing your cookies from your C drive according to the directions above.

cynthia mosher is online now  
#8 of 14 Old 07-26-2002, 02:37 PM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Deleted cookies and tested. Working so far!
glh is offline  
#9 of 14 Old 07-26-2002, 04:09 PM
pie
 
pie's Avatar
 
Join Date: Apr 2006
Location: Ojai
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is some sort of AOL trauma. I was lurking at another v-board and all the AOL users were having a hard time with it. I guess AOL is trying to work out the bug.

I haven't had any issues yet, but if any of you do, that is it.
pie is offline  
#10 of 14 Old 07-26-2002, 04:10 PM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My free year with aol is up soon so I may look into another ISP.
glh is offline  
#11 of 14 Old 07-29-2002, 03:04 PM - Thread Starter
glh
 
glh's Avatar
 
Join Date: Nov 2001
Location: CT
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm having the same problem again. I think I will definitely be switching to a new ISP, my son will be away at college soon and he is the only one who uses all the features on AOL (the instant messenger etc.).
glh is offline  
#12 of 14 Old 07-29-2002, 05:36 PM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,907
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 105 Post(s)
If you get a chance to login from another computer do give it a try. That way we can make sure the problem is with your ISP or your browser.

Another idea - install another browser and try to access through it. If you have Internet Explorer get Netscape or vice versa.

It's such a drag, I know. So sorry!

Good luck!

cynthia mosher is online now  
#13 of 14 Old 07-29-2002, 06:57 PM
pie
 
pie's Avatar
 
Join Date: Apr 2006
Location: Ojai
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cynthia I love that little thing you drew around your name. I have no patience or talent for stuff like that. I remember one time kamaina mama drew parismaman a lei with thes~ and those* and maybe this @ and I was so impressed!
pie is offline  
#14 of 14 Old 07-29-2002, 08:56 PM
Administrator
 
cynthia mosher's Avatar
 
Join Date: Aug 1999
Location: Arabia!
Posts: 38,907
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 105 Post(s)
Thank you much Ms. Mamapie!

I saw one similar, took a few things away, added a few touches, and threw my name in it. So it's not really an "original" work of art. But I can't get the darned thing to stay even with my name. I can fix it and it looks fine but then after a day or so it's off balance again. So I gave up and left it as is. I'm a little off balance myself so I guess it's meant to be.

cynthia mosher is online now  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off