When did you loose your mucus plug? - Mothering Forums

Forum Jump: 
 
Thread Tools
Old 09-19-2010, 04:59 PM - Thread Starter
 
Ambivalent Dreams's Avatar
 
Join Date: Jan 2010
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
When did you loose your mucus plug? Was it free of blood? How long after you lost it did labor start?
Ambivalent Dreams is offline  
Sponsored Links
Advertisement
 
Old 09-19-2010, 05:06 PM
 
mrsdewees's Avatar
 
Join Date: Apr 2010
Location: South Georgia
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I didn't lose it at all with my first. With my son, it was really obvious when I lost it (it happened in the shower - there was no mistaking it). I had him a week later.

Wife of an Airman Mom of Hayden(01-23-06), Vincent(10-26-08), and baby#3(due 01-29-11) Student Midwife&Birth Doula
mrsdewees is offline  
Old 09-19-2010, 05:11 PM
 
Turquesa's Avatar
 
Join Date: May 2007
Posts: 4,066
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Quote:
Originally Posted by Ambivalent Dreams View Post
When did you loose your mucus plug?
One week before DD was born, three days before DS was born.

Quote:
Originally Posted by Ambivalent Dreams View Post
Was it free of blood?
Blood the first time, none the second.

Quote:
Originally Posted by Ambivalent Dreams View Post
How long after you lost it did labor start?
See above.

If you're close to having a baby, good luck! :

In God we trust; all others must show data. selectivevax.gifsurf.gifteapot2.GIFintactivist.gif
Turquesa is offline  
Old 09-19-2010, 05:31 PM
 
Peony's Avatar
 
Join Date: Nov 2003
Posts: 15,918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
All 3 times was weeks before actually having the baby.

There is no way to happiness, happiness is the way.
Peony is offline  
Old 09-19-2010, 05:57 PM
 
grumpybear's Avatar
 
Join Date: Oct 2006
Posts: 898
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I was about 4cm when I lost my plug and it was bloody.
I had my daughter about 3 hrs after.
grumpybear is offline  
Old 09-19-2010, 05:59 PM
 
Dmitrizmom's Avatar
 
Join Date: Nov 2002
Location: Central Iowa
Posts: 4,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
with ds and dd1, about 12 hours before I had them. I was already in labor with ds, but not dd1.
with dd2, about an hour before I pushed her out (about 5 hours into my labor).

My family: me jog.gif, dh geek.gif, ds reading.gif (11), dd1 hearts.gif (9), and dd2 energy.gif(3).

Tout va s'arranger à la fin. Si elle ne fonctionne pas; ce n'est pas la fin.

Dmitrizmom is offline  
Old 09-20-2010, 12:37 AM
 
momasana's Avatar
 
Join Date: Aug 2007
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With DS I lost my plug right after I felt the first contraction. It was bloody.
momasana is offline  
Old 09-20-2010, 12:06 PM
 
kltroy's Avatar
 
Join Date: Sep 2006
Location: Chicago
Posts: 2,136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost mine well into active labor with my daughter - must have been around 7-8 cm at the time. It looked like a glob of snot. No blood. In fact, I had no bloody show the entire labor.

Mom to James (ribboncesarean.gif 5/2006), Claire (vbac.gif 6/2008), furry kitties Calvin and Bob, and wife to Dennis. 

kltroy is offline  
Old 09-20-2010, 04:43 PM
 
MegBoz's Avatar
 
Join Date: Jul 2008
Location: Baltimore, MD
Posts: 2,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Don't think I ever did! Had my membranes stripped at 41W4D. A little, tiny bit of spotting of blood came after that, but only some spotting - nothing that seemed like a "mucous plug." I hadn't had anything before that which may have been the plug.

Labor started 2 hours later, had him about 6 hours after that. Water didn't break until I started pushing & with that first push, there was only a little release of clear fluid. Still never saw any plug.
MegBoz is offline  
Old 09-20-2010, 10:55 PM
 
SilverFish's Avatar
 
Join Date: Jan 2010
Location: Montreal
Posts: 865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine came out about 2 hours before what was in retrospect my water breaking. i was only 35 weeks at the time, so when i saw it in the tissue, i thought it was just discharge, and the slow leak i thought was just urine or something. so yeah, for me, the mucous plug was a pretty good sign of labour starting soon. i was just too much in denial to realize it!
SilverFish is offline  
 
User Tag List

Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off