What does your mucous plug look like? And when did you lose it? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 8 Old 11-18-2010, 11:06 AM - Thread Starter
 
boogiebearlove's Avatar
 
Join Date: Jul 2008
Location: Dayton
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I am 41 weeks and 3 days pregnant. I am tired! I want the baby to be here so bad, but my daughter carried to 42 weeks and 3 days, so I could have some time still. Anyway, the morning I went into labor with my daughter I noticed a bunch of completely clear mucous after wiping, and I didn't think anything of it because I wasn't sure if it was something from having sex the night before. I went into labor at 10 that night.

 

Two days ago I noticed some of the same clear mucous streaking the toilet paper, and I got so excited. I also started having contractions, although they've been almost completely painless. Yesterday I had a huge blob of mucous, and this morning some more. Still contracting, but not painfully and not regularly at all. I had heard that mucous plugs were usually tinged with red or brown, but everything I've had has been completely clear, and maybe something with a little white in it. It's my mucous plug, though, right? And I guess I was assuming that after losing it I'd go into labor relatively quickly, like I did last time, but it's not happening. How early before labor did you lose your mucous plug?

 

This is so weird to me, because I've never had pre-labor contractions with any previous pregnancies. But I've had contractions on and off for days this time and it's making me so restless!

boogiebearlove is offline  
Sponsored Links
Advertisement
 
#2 of 8 Old 11-18-2010, 12:25 PM
 
rparker's Avatar
 
Join Date: Jul 2008
Location: deliberately offline
Posts: 741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I started losing mine a few days ahead of time with DD1, at first clear, pink the day of her birth, more red while in active labor. 

 

I didn't begin to lose it with DD2 until active labor, after my water had already broken. I also had 1-2 weeks of intermittent painless contractions and about 36 hours of (almost) continuous, pretty regular, painless contractions. (And then most of the contractions during active labor felt exactly the same, so go figure.) That labor was also about 25-30% shorter in duration. 

 

The anticipation sucks :) 


daughter #1 10/13/07
daughter #2 10/08/10
rparker is offline  
#3 of 8 Old 11-18-2010, 12:41 PM
 
JamieCatheryn's Avatar
 
Join Date: Dec 2005
Location: SW Pa
Posts: 5,070
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)

Mine looked like I'd blown my nose in the TP, loose snotty stuff. Came 1 day before labor started with DS1, came with bloody streaks after contractions began with both labors.

JamieCatheryn is online now  
#4 of 8 Old 11-18-2010, 11:20 PM
 
Mrs.Music's Avatar
 
Join Date: Jun 2010
Location: Seattle, WA
Posts: 807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

With my DD, I lost it in bits for about a week before my water broke. It was just clear. It was obviously the mucus plug. With my son, I didn't lose it until I was in labor, I think. Sometime at the hospital.


Bri helpmeet to Chaise mama to K(2/07)  M(3/09) & A(2/11)

Mrs.Music is offline  
#5 of 8 Old 11-19-2010, 10:43 AM
rad
 
rad's Avatar
 
Join Date: Jan 2004
Location: IL
Posts: 1,641
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

A couple my pgs (especially this one), I've lost small bits here and there for a couple weeks prior to labor. Looked like little globs of snot. But I never really lost the majority of it until I was in labor. Then it was tons of blood tinged snotty stuff.


 
Rachel , wifey to best friend Karl ,
SAHM to Kaelan (11) Chandra (9) Liam (7) Lachlan (5) Killian (4),Riordan (1), Baby Boy EDD 11/14. All born at home!

rad is offline  
#6 of 8 Old 11-19-2010, 11:57 AM
 
fancyoats's Avatar
 
Join Date: Jun 2008
Location: RI
Posts: 1,028
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

with my dd, i never lost any of the mucus plug until well into active labor (possibly transition).  i actually lost it right as we were leaving for the hospital -- around 1:45am.  i found out i was 9cm when the mw checked me (after 30 min of being hooked up to the monitor -- that was pure torture!!) and she was born at 3:20am.

 

it looked like a big blob of grape jelly.


ariana, mama to beautiful redheaded girls (oct 07) and (nov 10)

fancyoats is offline  
#7 of 8 Old 11-19-2010, 07:35 PM
 
3xMama's Avatar
 
Join Date: Oct 2010
Location: Indy
Posts: 809
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

With both prior pregnancies, I lost a little blob that looked like snot a good week or more before I went into labor. Beyond that, I never noticed any plug passing.


 read.gif Rachael~~SAHM to fairy.gif (4/27/06), diaper.gif (11/18/09) and babyf.gif (1/29/11); married to a fabulous man! flowersforyou.gif  intactlact.gif cd.gif    caffix.gif )O(

3xMama is offline  
#8 of 8 Old 12-04-2010, 01:35 PM
 
seaheroine's Avatar
 
Join Date: Dec 2004
Location: California
Posts: 971
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

With DD1, it looked like I sneezed in my panties.  No blood or tinging, exactly one week before my water broke.

 

With DD2, I lost it over several days --- three weeks before she was born, to my great disappointment.  Good luck!

seaheroine is offline  
Reply

User Tag List



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off