Im having my 5th baby...I just lost my mucous plug about a 1/2 hour ago, and am having slight pains... Im 36 weeks - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 3 Old 08-28-2011, 07:52 PM - Thread Starter
 
wagnermama's Avatar
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Im on my 5th baby, 36 weeks pregnant and just lost my mucous plug about a 1/2 hour ago...slight pains have been coming and going all day, should i be worried labor will start soon??? I cant remember with my other babies.

wagnermama is offline  
Sponsored Links
Advertisement
 
#2 of 3 Old 08-28-2011, 07:52 PM - Thread Starter
 
wagnermama's Avatar
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I know that labor progresses faster with each pregnancy

wagnermama is offline  
#3 of 3 Old 08-28-2011, 08:01 PM
 
dogmom327's Avatar
 
Join Date: Apr 2007
Location: Sioux Falls, SD
Posts: 5,702
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

It's probably worth putting in a call to your doctor or midwife and giving them a heads up as to what's going on.  It could be a sign or not, it's hard to say.


Mama to DS (6/07) h20homebirth.gif, DD (6/09) h20homebirth.gif, and DD (07/12) homebirth.jpg..

dogmom327 is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off