How long after losing mucus plug did you go into labor? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 23 Old 08-14-2006, 08:34 PM - Thread Starter
 
scrabblelover's Avatar
 
Join Date: May 2005
Location: Atlanta, GA
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am almost 35 weeks and we are supposed to go out of town this weekend. 4 hours away to my mom's house. I am currently dialated 1 cm and lost some mucus Thursday. I still feel like it is too early, but i'm unsure. This is my first pregnancy.

My mom delivered my brother at 34 weeks (6pds 8 oz.) and me at 36 weeks (6 pds. 1 oz.) So maybe we are just grow babies fast!

Just wondering when everyone else lost mucus?
scrabblelover is offline  
#2 of 23 Old 08-14-2006, 09:12 PM
 
boobyfeeder's Avatar
 
Join Date: May 2006
Posts: 1,345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With DD I lost my plug at 30 weeks, was induced at almost 39 weeks. With this one I started losing my plug a couple weeks ago, and I'm now 5 days overdue.

Mom to DD#1 8/04, nursed 43 months, DD#2 8/06, nursed 21 months and DD#3 9/08, still nursing strong
boobyfeeder is offline  
#3 of 23 Old 08-14-2006, 10:29 PM
 
JanetF's Avatar
 
Join Date: Oct 2004
Location: Australia
Posts: 1,467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With #1 I started losing it 3 weeks before I went into labour. #2 I had a massive hindwater leak then lost mucus over 8 days before I went into labour. It's an individual thing.
JanetF is offline  
#4 of 23 Old 08-15-2006, 02:25 AM
 
cathicog's Avatar
 
Join Date: May 2005
Location: Great Smoky Mountains TN
Posts: 1,576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
One cm is no biggie. I would go and enjoy your trip. If you were 39 weeks and 4+ cm dilated with soft squishy cervix, that would be another thing. Have a great trip.
cathicog is offline  
#5 of 23 Old 08-15-2006, 02:30 AM
 
CryPixie83's Avatar
 
Join Date: Jan 2004
Location: drifting away...
Posts: 3,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost my mucus plug at like 10 am on July 9... my dd was born at 6am July 10
CryPixie83 is offline  
#6 of 23 Old 08-15-2006, 04:52 AM
 
lactivist's Avatar
 
Join Date: Jun 2005
Location: in abundance
Posts: 2,707
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost my mucus plug with all three of my kids during active labor. :
Wendi
lactivist is offline  
#7 of 23 Old 08-15-2006, 05:40 AM
 
augustacherri's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This time (second baby), my sister lost hers almost a month before she was induced! She was 1 to 2 cm dilated that whole time, too.
augustacherri is offline  
#8 of 23 Old 08-15-2006, 05:47 AM
 
MCatLvrMom2A&X's Avatar
 
Join Date: Nov 2004
Location: With Vin Diesel ;) YUMMMM
Posts: 14,785
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
4 days with #1 1cm dilated

2 weeks with #2 4cm dilated and I didnt go into labor on my own.

 
SAHMlady.gifread.giflovin' trekkie.giffan intactivist.gifwinner.jpg to loveeyes.gifenergy.gifDD 10/00 & superhero.gifmoon.gifDS 10/04 ribbonpb.gifIf your ds is intact, keep him safe, visit the Case Against Circ forumnocirc.gifCirc, a personal choice, Your sonsyes.gifbrokenheart.gif11/98brokenheart.gif6/99ribbonbrown.gifanti-tobaccoribbonyellow.gifThyroid cancer survivor. With cat.gif& goldfish.gif & (Boxer)dog2.gif wishing 4 whale.gif&ribbonwhite.gifsigncirc1.gifselectivevax.gifdelayedvax.gif

MCatLvrMom2A&X is online now  
#9 of 23 Old 08-15-2006, 10:35 AM
 
boheime's Avatar
 
Join Date: Oct 2005
Posts: 1,831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With ds, I lost it the day before. With dd, it must have been so gradual all along that I never did realize I had lost it.

Mom to Eoin (11/02), Eilis (09/04), Eamon (07/07), and Ellery (04/10)
boheime is offline  
#10 of 23 Old 08-15-2006, 12:01 PM
 
cottonwood's Avatar
 
Join Date: Nov 2001
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my last I was losing mucus (often bloody-tinged) for three weeks. No kidding. Accompanied by cramping and bearing-down urges no less! With my third (the only other time I noticed the mucus plug) it came out all in one piece right before the baby.
cottonwood is offline  
#11 of 23 Old 08-15-2006, 02:34 PM
 
kalisis's Avatar
 
Join Date: Jan 2005
Location: somewhere between here and there
Posts: 4,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost mine only hours before DS was born - but I was DEFINITELY in labor when it happened.

*~* A * Mama to C and A * *~* I blog - PM me for the URL
kalisis is offline  
#12 of 23 Old 08-15-2006, 03:08 PM
 
BirthkeepinSister's Avatar
 
Join Date: Jul 2006
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I never experienced even a hint of a mucus plug, during my entire pregnancy and birth. Maybe I didn't notice.
BirthkeepinSister is offline  
#13 of 23 Old 08-15-2006, 03:50 PM
 
truejoy's Avatar
 
Join Date: Aug 2005
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I was already in labor.
truejoy is offline  
#14 of 23 Old 08-15-2006, 04:15 PM
 
annakiss's Avatar
 
Join Date: Apr 2003
Location: O-hi-o-hi-o
Posts: 16,267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
moved to Birth & Beyond

anna kiss partner to jon radical mama to aleks (8/02) and bastian (5/05)
annakiss is offline  
#15 of 23 Old 08-15-2006, 04:42 PM
 
sargasso's Avatar
 
Join Date: Mar 2005
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I started to lose mine during early labor.
sargasso is offline  
#16 of 23 Old 08-15-2006, 11:48 PM
 
Emilie's Avatar
 
Join Date: Dec 2003
Location: going thru divorce land
Posts: 7,369
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
during labor- in the birthing pool.
Emilie is offline  
#17 of 23 Old 08-16-2006, 12:07 AM
 
Lovinmy2babies+1's Avatar
 
Join Date: Mar 2006
Posts: 276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my first, I lost it just over a month before labor started. With my second I lost it the day before he was born. This time I'm almost 31 weeks and I've started to lose it.
Lovinmy2babies+1 is offline  
#18 of 23 Old 08-16-2006, 09:10 AM
 
Cherie012's Avatar
 
Join Date: Dec 2005
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm almost 36 weeks, started losing it last friday... Now dilated to 4 and totally effaced....

Still no baby.
Cherie012 is offline  
#19 of 23 Old 08-16-2006, 09:31 AM
 
kristenburgess's Avatar
 
Join Date: Sep 2002
Location: Michigan, USA
Posts: 1,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I started to lose little bits of mucous with my 2nd and 3rd around 37-38 weeks.

The actual plug - a big gob of blood-tinged mucous - I lost with my first and second about 12 hours before active labor started. I never noticed loosing it with my 3rd, though I did notice mucous dripping out at one point during active labor. It wasn't a defined "plug."

I also started labor with each child already 100% effaced and 2-3cm dilated and that started at 36 weeks with each one.

From what I understand it is normal to loose some mucous and the cervix just reseals itself.

Kristen, Loving my family heartbeat.gif Sweet DH, C 11, A 9, B 7, G 4, H 1, C newbie!
2ndtri.gif Free Healthy Pregnancy & Natural Birth Series, click here!

kristenburgess is offline  
#20 of 23 Old 08-16-2006, 10:34 AM
 
Peony's Avatar
 
Join Date: Nov 2003
Posts: 25,330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I lost mine with dd around 33 weeks, by the time I went into labor at 38 weeks, I was already 3+ cm dilated. This time I lost it at 25 weeks, I'm 29 weeks now and no sign of labor anytime soon.

There is no way to happiness, happiness is the way.
Peony is online now  
#21 of 23 Old 08-16-2006, 11:01 AM
 
LizaBear's Avatar
 
Join Date: Feb 2003
Location: Canada
Posts: 6,131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my first - about a month before any sign of labour I lost a huge gob of mucous all at once, and then nothing more until a couple of days before he was born.

With my second - gradually over the week or so before she was born.

Canadian mom to Boo (Aug '02), Bug (Aug '04) and Bear (Dec '06).
Jesse (July '09)
LizaBear is offline  
#22 of 23 Old 08-16-2006, 02:28 PM
 
coobabysmom's Avatar
 
Join Date: Nov 2005
Location: Chicago
Posts: 1,216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost it during active labor about 10 hours before my bambino's arrival...
coobabysmom is offline  
#23 of 23 Old 08-17-2006, 11:15 AM
 
Megs_BK's Avatar
 
Join Date: Jul 2006
Location: Gig Harbor, WA
Posts: 1,838
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Gosh, mine started leaving me in bits (some bloody, some not) about 10 days before I went into labor, I think. How soon I forget. But I'm pretty sure it was at least a week before, maybe two. In any event, I remember it being frustratingly early! I finally went into real labor when my midwife stripped my membranes, too, so my body was obviously happy with the status quo.

Megan. Student Physical Therapist. Married & Mom to Geneva (6/30/06). Recent transplant to the rainy side of the Cascades.
Megs_BK is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off