Cloth wipes warmer turned the wipes black - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 3 Old 01-13-2010, 01:21 PM - Thread Starter
 
vicxtoria's Avatar
 
Join Date: Jan 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The pillow in my cloth wipes warmer turned the ones it came in contact with black and the pillow was also black. They were in there for 2 days. I followed the directions, soaking the pillow in water, pouring the solution over the wipes... what did I do wrong?

When I washed the wipes, the stain didn't come out either... has this happened to anybody? Is this normal? This is the first time I used the cloth wipes warmer.
vicxtoria is offline  
Sponsored Links
Advertisement
 
#2 of 3 Old 01-17-2010, 02:30 AM
 
laketahoemama's Avatar
 
Join Date: Aug 2006
Location: Truckee, CA
Posts: 345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hmm, that never happened with my wipes warmer. It sounds like maybe the warmer is defective. I would return it and try a new one. Mine was a prince lionheart, what brand was yours?

Christy wash.gif Mom to DS 4/21/04 reading.gif DD 9/20/09  dust.gif DD 7/2/11jog.gif

laketahoemama is offline  
#3 of 3 Old 01-17-2010, 07:04 PM
 
Kimbokarrie's Avatar
 
Join Date: Jan 2010
Location: Texas
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What was in your wipe solution? Could it be mold? GSE or TTO would help with that...

Kim, momma to Jackson (3.6.06) and Zachary (9.24.08)
Kimbokarrie is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off