Bamboo Inserts not absorbing - Mothering Forums

Forum Jump: 
 
Thread Tools
Old 03-17-2012, 09:14 PM - Thread Starter
 
onetwoten's Avatar
 
Join Date: Aug 2007
Location: Canada
Posts: 2,935
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

nak so trying to be concise--  We made homemade bamboo inserts. Washed them once, then tested against another bamboo insert we have. They soaked up the same amount of water in about the same amount of time, so we proceeded and made a bunch. 

 

Except now... they're all leaking. They've been washed about 4 times, so not fully prepped, but most of the way there. When they leak, we've noticed that when we pull them out of the diaper, the front half is soaked, but the back half is dry--- it's like the bamboo is not soaking the moisture up the length of the fabric. 

 

Any tips? Any way to fix these? I realize they should have been fully prepped first, but if it initially soaked up enough, I'm not sure why it's not anymore... seems weird. 

 

Help! Tell me I didn't just make 2 dozen useless inserts. 


Doula mama, medic daddy and Tenley Harper born naturally 11/29/11 delayedvax.gifbfinfant.giffemalesling.GIFcd.gif

onetwoten is offline  
 

Tags
Diapering
User Tag List

Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off