LAM and spotting...? - Mothering Forums
Forum Jump: 
 
Thread Tools
#1 of 1 Old 12-07-2008, 12:40 AM - Thread Starter
 
NatureMama3's Avatar
 
Join Date: Feb 2004
Location: Catching life's curveballs
Posts: 5,741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I believe I'm still in LAM, no sign of cervical fluid or other changes that would indicate ovulation. I'm having spotting, though, that's been going on over a month now that I really don't need in life! Anyone have any ideas? Spotting is not normal for ME period (last time was ectopic pregnancy in 2007) and I'm SURE I'm not pregnant (26 or so HPTs tell me). I've never had LAM before (fertility/cycles always return early normally) so I have no idea what is normal and what is not.
NatureMama3 is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off