Blog setting help - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 4 Old 09-17-2009, 10:24 PM - Thread Starter
 
PaulaJoAnne's Avatar
 
Join Date: Oct 2008
Posts: 1,492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
So, the other day, I was looking through various settings on our blog for something. I can't even remember what now.
We use Blogger, by the way.
I went to do a post today, and add a picture, and discovered that my posting page is messed up.
Its missing alot of options, one of them being the add a photo button.
All I have are font, link and quote options. Oh, and the posting font is all messed up as well.

When you view the blog, everything looks normal though.
I have looked through everything ( I think) and cannot figure out what got changed, or how to change it back to normal.
Anyone know what to do?

Paula, wife to Steve, mother hen to 38 , busy doing : TTC after 6
PaulaJoAnne is offline  
Sponsored Links
Advertisement
 
#2 of 4 Old 09-21-2009, 11:51 AM
 
pear-shaped's Avatar
 
Join Date: Dec 2007
Location: Italy
Posts: 556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Could it be that you were in the "edit html" mode rather than the "compose" mode?
pear-shaped is offline  
#3 of 4 Old 09-21-2009, 11:33 PM - Thread Starter
 
PaulaJoAnne's Avatar
 
Join Date: Oct 2008
Posts: 1,492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by pear-shaped View Post
Could it be that you were in the "edit html" mode rather than the "compose" mode?
Nope. I was in compose mode. Still can't figure out how to change it back!

Paula, wife to Steve, mother hen to 38 , busy doing : TTC after 6
PaulaJoAnne is offline  
#4 of 4 Old 09-22-2009, 12:38 AM
 
notjustmamie's Avatar
 
Join Date: Mar 2007
Location: Sioux Falls, SD
Posts: 1,941
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Were you using blogger.com or draft.blogger.com? I generally use Blogger in draft, but I've noticed that, since it's technically a beta site, sometimes stuff goes down unexpectedly.

Amy loving DH 5/04, raising DD 2/05 and DS 11/09; missing my mom& my babies 6/07, 12/07; and on the side
notjustmamie is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off