Blog Emergency! Template not loading! and it's featured today! - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 6 Old 10-06-2009, 12:23 PM - Thread Starter
 
allgirls's Avatar
 
Join Date: Apr 2004
Location: Canada
Posts: 9,327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My blog at www.weighlessandweightless.blogspot.com is being featured at the health 2.0 conference and the template isn't loading properly.

Is it possible because they are featuring my posts on their big screen at the conference that it is affected the template showing?

I don't know how any of this works. If that's the case I don't really mind though I would have liked for it to look pretty when people check it out.

Traffic is very high today too because of the conference, would that be areason?

Or is it my computer? Is the template showing on any of yours?


Help please.

Allgirls
allgirls is offline  
Sponsored Links
Advertisement
 
#2 of 6 Old 10-06-2009, 12:49 PM
 
fullofgrace's Avatar
 
Join Date: Nov 2002
Location: New England
Posts: 15,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't see the template. Where are the images for it hosted? It looks like it is a problem of the template host being down or overloaded from so many views.

Wife of 1. Mom of 3. Conquering disability challenges, one achievement at a time.
 

fullofgrace is offline  
#3 of 6 Old 10-06-2009, 12:51 PM
 
fullofgrace's Avatar
 
Join Date: Nov 2002
Location: New England
Posts: 15,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hmm I used Firebug to check the link of your background, and it says it doesn't exist. Is it possible the template maker moved the location of the images? Their main site still works.

Wife of 1. Mom of 3. Conquering disability challenges, one achievement at a time.
 

fullofgrace is offline  
#4 of 6 Old 10-06-2009, 01:50 PM - Thread Starter
 
allgirls's Avatar
 
Join Date: Apr 2004
Location: Canada
Posts: 9,327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by onetruething View Post
Hmm I used Firebug to check the link of your background, and it says it doesn't exist. Is it possible the template maker moved the location of the images? Their main site still works.
I will have to check into that. It's one of those free templates from the internet.yikes.
allgirls is offline  
#5 of 6 Old 10-06-2009, 01:57 PM - Thread Starter
 
allgirls's Avatar
 
Join Date: Apr 2004
Location: Canada
Posts: 9,327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just went and contacted the guy who helped me set up my blog. He had a huge crash on his computers and his blogs are all off too, with graphics missing. If I recall he customised this for me so yeah, I'm thinking it has to do with that. He's moved his data to a new computer but had to do some fancy stuff to get that to work as well.

I left him a message.

Thanks
allgirls is offline  
#6 of 6 Old 10-06-2009, 11:06 PM - Thread Starter
 
allgirls's Avatar
 
Join Date: Apr 2004
Location: Canada
Posts: 9,327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yep. it was due to the web hosting crash. He found my file and I'm back up and the conference had technical difficulties so they didn't go live with it until after the conference!

Now to decide on tomorrow's post topic!
allgirls is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off