When Did you mommas have your first AF Post partum? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 4 Old 01-31-2007, 11:48 AM - Thread Starter
 
hopeful1's Avatar
 
Join Date: Mar 2006
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I ask because I STILL have not had mine... and DS is 10 weeks old. I only BF for two weeks, so that's not the reason. I bled for 5 weeks after he was born... sorry TMI. Could that have anything to do with it? I'm worried that something is wrong with me... My doctor's office said there could have been a period mixed in with that, but then I'd still be starting right about last week now that I think of it. It's also not possible for me to be pregnant because DH and I only DTD once... and we used a condom.... and it didn't break... at least not that I know of. Shoot, I've just been too sleep deprived to WANT to do anything.... when little one is asleep, I take advantage of it and catch some sleep of my own. Especially since I'm back to work full time.
hopeful1 is offline  
#2 of 4 Old 01-31-2007, 09:41 PM
 
KIMBER1983's Avatar
 
Join Date: Sep 2006
Location: Red Deer, Alberta, Canada
Posts: 323
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I unfortuately got AF back at 11 weeks postpartum. I am exclusively breastfeeding 24/7. My babe sleeps 8-10 hrs @ nite though. So maybe thats why it came back so soon.
I bled for 1 month after having her and then hadn't had any more lochia until my period came.
KIMBER1983 is offline  
#3 of 4 Old 02-01-2007, 05:02 AM
 
tansyflower's Avatar
 
Join Date: Sep 2004
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine came back at 10 weeks this time~so early! I went a whole year before my first AF with both DS 1 & 2, that was exclusively bf'ing.
tansyflower is offline  
#4 of 4 Old 02-01-2007, 01:10 PM
 
twogreencars's Avatar
 
Join Date: Oct 2006
Location: palm trees & sun
Posts: 1,998
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Not had mine yet.

Join us on the November Babies thread on "Life with a Babe" board
twogreencars is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off