Lost mucus plug this morning!! (question) - Mothering Forums

Forum Jump: 
 
Thread Tools
Old 04-11-2007, 12:22 PM - Thread Starter
 
frenchie's Avatar
 
Join Date: Mar 2006
Location: Surf City California
Posts: 1,615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I didn't experience this last time. When I had a BM this morning (TMI)...I wiped and felt something on my hand. As I pulled my hand up to look, there was a HUGE long thick mucus thingy on the TP, and partially on my hand. I examined it, there was a tinge of blood in it. I wiped again, and there was more. By the third wipe, it was all gone.
SO...my question is, for those of you that lost your plug, when did you go into labor. I'm a little nervous, as I have a scheduled section next week....if I go into labor, I'll opt for a VBAC...however, I have clients scheduled until the 18th...section on the 20th: Tell me loss of the plug doesn' mean I'm going to go into labor soon!! Really, I'd be happy to have the baby anytime now...but I still have some stuff I want to get done around the house, and I HATE to cancel my clients!!! I know it sounds crazy...it's a hairdresser thing.
frenchie is offline  
Sponsored Links
Advertisement
 
Old 04-11-2007, 01:02 PM
 
crunchy_mama's Avatar
 
Join Date: Oct 2004
Location: Missouri
Posts: 5,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I didn't lose my plug until I was pretty far into labor, not long before transition. I guess that is not much help. I hope labor starts soon for you.

Happily Married to my : 11 yrs- Mama to wild-eyed monkey boy 7-04, fiery little girl 4-07, and the happy smiley baby that sleeps 11-09!
crunchy_mama is offline  
Old 04-11-2007, 01:18 PM
 
koofie's Avatar
 
Join Date: Sep 2003
Posts: 2,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost a teeny bit the morning I went into labor, and the rest in labor.

I had a LOT of non-blood-tinged mucus for the two weeks before I went into labor.
koofie is offline  
Old 04-11-2007, 02:53 PM
 
neetling's Avatar
 
Join Date: Jan 2006
Location: safe in God's arms
Posts: 3,265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had ptl with my first and lost it weeks in advance. With this last pregnancy I lost bits on Friday, Sunday, Monday and had my baby on Tuesday. Lots of bloody show on Tuesday.
neetling is offline  
Old 04-11-2007, 02:59 PM
 
MamaPam's Avatar
 
Join Date: Oct 2005
Location: Louisiana
Posts: 1,488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I did not lose my mucus plug with the first two pregnancies. This time I lost it 4 days before I went into labor and had baby.

-Pam
MamaPam is offline  
Old 04-11-2007, 03:47 PM
 
mclisa's Avatar
 
Join Date: Jul 2004
Location: loving my scrapbooks!
Posts: 5,713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've never lost my mucus plug. I've read you can lose it and still not go into labor for a week or two.

Michelle: wife to J, mom to M (2001), E (2003), C (2005), S (2007) and O! (2009) And someone new in 2011!
mclisa is offline  
Old 04-11-2007, 04:02 PM
 
Queen of my Castle's Avatar
 
Join Date: Nov 2005
Location: Muskoka, Ontario, Canada
Posts: 1,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm jealous!! I don't think it means labour is immediate, but it could be.
A

Amanda; mama to: Axel (Dec/04), Evangeline (Apr/07) and Ramsey, (Feb/09) born unassisted! Jethro Vader (Apr/11) and #5 due April 2014. 
Queen of my Castle is offline  
Old 04-11-2007, 04:33 PM
 
MommytoTwo's Avatar
 
Join Date: Jun 2004
Location: Actually, its Mommy to Three now
Posts: 3,864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost my plug at about 41 weeks and DD wasnt born till a week later. I think it depends on if its bloody or not... if its bloody then it could be bloody show and labor could be soon... but if its just a hunk of snot (as mine was) it could be 2 weeks still.

Thats what I am getting from reading anyway. I dont know.
MommytoTwo is offline  
Old 04-11-2007, 04:38 PM
 
Debstmomy's Avatar
 
Join Date: Jun 2004
Location: I prefer REALITY, How about You????
Posts: 3,168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I only lost my mucus plug with DD #1, & it was 3 weeks before I showed any signs of labor. (Sorry not the story you wanted to hear).

Cristina - "If you find it in your heart to care for somebody else, you will have succeeded." Maya Angelou
Debstmomy is offline  
Old 04-11-2007, 07:27 PM
 
Anglyn's Avatar
 
Join Date: Oct 2004
Location: state of confusion
Posts: 2,246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my first baby I lost my plug a couple days before contractions started then had contractions for a couple days before true labor kicked in. With number two and three I never saw it at all. This time Ive had bits here and there, starting three weeks ago. So I guess you cant really tell. Althought I havent had lots or any blood with mine like you said, so you might be within days.

~Me, mama to soapbox boy (1991), photo girl (1997), gadget girl (2003), jungle boy (2005), fan boy (2003) and twirly girl (2011). Twenty years of tree hugging, breastfeeding, cosleeping, unschooling, craziness
Anglyn is offline  
Old 04-11-2007, 09:31 PM - Thread Starter
 
frenchie's Avatar
 
Join Date: Mar 2006
Location: Surf City California
Posts: 1,615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well...I'm 38 weeks today....so it could be close. I'm also 2cm nd 75% effaced. That of course meant nothing to me until I lost my plug this morning. I lost a wee bit more at work today. I've been having random contractions...mostly BH, however, I'll have 7 BH in an hour...then nothing for a while, then they start up again. So, we'll just have to see.
frenchie is offline  
 
User Tag List

Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off