Let's talk about plugs - Mothering Forums

View Poll Results: How did you lose your plug?
Lost it after a cervical check 2 4.08%
Lost it spontaneously 18 36.73%
It seemed to come out over a couple days/weeks 6 12.24%
I never noticed it coming out 23 46.94%
Voters: 49. You may not vote on this poll

Forum Jump: 
 
Thread Tools
#1 of 24 Old 05-30-2008, 07:21 PM - Thread Starter
 
anonymousk's Avatar
 
Join Date: Mar 2006
Location: Indianapolis, IN
Posts: 540
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Experienced mamas - please weigh in! After you lost your plug, how soon did you go into labor? My doula says in the past year she's seen it come out from 4-14 days before delivery, with the average being about 10 days. What were your experiences?
anonymousk is offline  
#2 of 24 Old 05-30-2008, 07:34 PM
 
julesinottawa's Avatar
 
Join Date: Apr 2004
Location: Nova Scotia, Canada
Posts: 675
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
In both previous births I never knew it had happened (if it even did prior to the onset of labour).
julesinottawa is offline  
#3 of 24 Old 05-30-2008, 07:40 PM
 
Ligeia's Avatar
 
Join Date: Jul 2006
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost mine about 10-14 days before birthing my daughter. I noticed it after peeing, it just kind of fell out and there was a touch of blood when I wiped. I was all excited as i wasn't really sure what it should mean but as it turns out, the midwife barely cared when I called and told her. At least it's nice to know you're getting closer though.

Divorced mama to baby girl (7/5/06) and baby boy (8/5/08) Into anything fun and creative!
Ligeia is offline  
#4 of 24 Old 05-30-2008, 07:42 PM
 
christinespurlock's Avatar
 
Join Date: Oct 2006
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine came out 2 days before. In the toliet it looked like a quarter of a tampon with just a spot of red.
christinespurlock is offline  
#5 of 24 Old 05-30-2008, 07:53 PM
 
coyotemist's Avatar
 
Join Date: Aug 2007
Location: Pacific NW near a lovely mountain
Posts: 1,769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my first baby I didn't see any at all (well, maybe a tiny bit, but it must have come out when I was in labor).

With my second baby it came out as I dialated the first 3 cm over about 2 weeks. It wasn't tinged with blood until I was actually in labor.

"Listen, are you breathing just a little and calling it a life?"~Mary Oliver

RT knitting mama  to 3 (& 8 who didn't make it) wife working on 13 years to a silly man who drives me crazy.
coyotemist is offline  
#6 of 24 Old 05-30-2008, 07:59 PM
 
AnneCordelia's Avatar
 
Join Date: Nov 2004
Location: Toronto, Canada
Posts: 923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my first I noticed it come out a few days before labour began, completely spontaneously. With my second, it came out just after active labour began...again, completely spontaneously.

Emily: Homebirthin' mama to 3 boys and a girl.
AnneCordelia is offline  
#7 of 24 Old 05-30-2008, 08:03 PM - Thread Starter
 
anonymousk's Avatar
 
Join Date: Mar 2006
Location: Indianapolis, IN
Posts: 540
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For all you spontaneous gals... did you have cervical checks before that and it didn't come out?
anonymousk is offline  
#8 of 24 Old 05-30-2008, 08:08 PM
 
veganf's Avatar
 
Join Date: Dec 2005
Location: Framingham, MA
Posts: 8,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
#1 - never noticed anything resembling a mucus plug.
#2 - I think I saw something resembling some clear mucus 2-3 days before birth.
#3 - never noticed anything.
#4 - tba

And I've never had a cervical check; just one brief check to confirm vertex position with #3.

milk donation : mother to Ryan (6), AJ (5), Nate (2), Maia (1) all born at home, I have a kid-friendly food & bento blog, : :
veganf is offline  
#9 of 24 Old 05-30-2008, 08:21 PM
 
wryknowlicious's Avatar
 
Join Date: Apr 2006
Location: San Antonio
Posts: 1,260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
#1 - it came out over a few days about 10 days before Isabella was born.

#2 - don't ever remeber seeing hide nor hair of it.
wryknowlicious is offline  
#10 of 24 Old 05-30-2008, 08:26 PM
 
catnap70's Avatar
 
Join Date: Nov 2005
Location: In the Butterfly Garden
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
In the bathtub while I was in active labor. It just caused me to say "Oh, that must be what that is...interesting."
catnap70 is offline  
#11 of 24 Old 05-30-2008, 08:33 PM
 
KerriAZ's Avatar
 
Join Date: Oct 2005
Location: Arizona
Posts: 985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
#1 - Came out in two parts after two in a row 'potty sessions' 3 days before labor. And no, I hadn't had a vaginal exam prior to losing it - well, I had had one 5 days before this...

#2 - I am guessing that it either came out in bits or I never saw it. I know I was "mucus-y" for several days before I gave birth, but I don't know if that was just excess mucus or if that was my plug coming out in parts... Can't remember if this was before or after a vaginal exam seeing as it was over several days before I gave birth...

#3 - TBA!

Wife to Kevin (8-1-98)
: Proud Momma to Katelyn (4-02), Calvin (4-06), and Ashley (7-08) :
KerriAZ is offline  
#12 of 24 Old 05-30-2008, 08:48 PM
 
Emily12581's Avatar
 
Join Date: Mar 2006
Location: White Bear lake, MN
Posts: 787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine never came out....until I was giving birth I assume...who knows.
Emily12581 is offline  
#13 of 24 Old 05-30-2008, 09:54 PM
 
njbeachgirl's Avatar
 
Join Date: Oct 2006
Location: by the beach!
Posts: 1,923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine never came out in a "plug", it was just some random brown mucus and then turned into bloody show. I had been having ctx the night before but not real labor yet.
njbeachgirl is offline  
#14 of 24 Old 05-30-2008, 10:01 PM
 
pazerific's Avatar
 
Join Date: Oct 2006
Location: metro detroit
Posts: 1,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
excuse the TMI, but i think this thread called for it. either i just have a lot of CM all pg, with more and more towards the end of pg, or i'm one of those ppl who constantly looses bits of plug and it just regenerates. with dd, i noticed CM streaked with blood right at the onset of labor, but there was never a point where i thought, "yep, that's a mucus plug."
pazerific is offline  
#15 of 24 Old 05-31-2008, 03:15 AM
 
prothyraia's Avatar
 
Join Date: Feb 2007
Location: The Borean Tundra
Posts: 2,317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine started to come out about a week before I went into labor, and then reeeeeally started to come out once labor got going.

I know I dilated at least a little bit before my contractions started- I was 1-2cm at my 39 week visit, and I had noticed bits of mucus just before that.
prothyraia is offline  
#16 of 24 Old 05-31-2008, 12:51 PM
 
~Megan~'s Avatar
 
Join Date: Nov 2002
Location: Oregon
Posts: 15,295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
During labor it came out in "pieces". It was like snot and came out a bit at a time when I used the bathroom. It definitely didn't come out days beforehand.

Mom of a 7 yr old, 4 yr old, and 1 yr old. Wow. How did that happen?
~Megan~ is offline  
#17 of 24 Old 05-31-2008, 08:56 PM
 
Spark's Avatar
 
Join Date: Nov 2001
Location: Prodromal Labor Island Ambassador
Posts: 11,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost mine at about 27 weeks this time. I'm sure it will just regenerate though. That's what's happened in the past.

Spark and her four firecrackers.
Spark is offline  
#18 of 24 Old 05-31-2008, 09:06 PM
 
DandeCobb's Avatar
 
Join Date: Jul 2006
Location: In constant renovation
Posts: 1,538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i lost mine i think like almost 2 weeks before birth, no vag exam, just spontanously, it looked like a really big clear booger
DandeCobb is offline  
#19 of 24 Old 05-31-2008, 09:11 PM
 
Jojo F.'s Avatar
 
Join Date: Apr 2007
Location: cocka-poo-poo-pee-pee-shire
Posts: 3,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I saw this and wanted to weigh in

I lost mine the day I went into labor. It came right out when I went to the bathroom. Mind you I was in pre-labor for four days before I lost my plug.

wife to DH 2/03, mama to DS 3/03 & DD 1/09
Jojo F. is offline  
#20 of 24 Old 06-01-2008, 02:32 AM
 
logies-mom's Avatar
 
Join Date: Apr 2008
Location: Kelso, Washington
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've heard before that they grow back... I think mine definitely did this! I swear, I started losing mine from about 36 weeks on. I went to 42w3d, so I lost A LOT of mucous plug!
logies-mom is offline  
#21 of 24 Old 06-01-2008, 12:05 PM
 
wendy1221's Avatar
 
Join Date: Feb 2004
Location: NC
Posts: 5,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I didn't vote b/c it only lets you vote for 1. It's been different every time.

W/ ds1, I lost it early in labor. W/ ds2, I lost at least pieces of it many many times over the last 12 weeks of pregnancy! He was born at 38 weeks, so it wasn't a bad sign or anything. W/ ds3, I don't think I ever noticed losing it. At least I can't remember.
wendy1221 is offline  
#22 of 24 Old 06-01-2008, 01:02 PM
 
Tiffanoodle's Avatar
 
Join Date: Nov 2007
Location: Oshkosh, WI
Posts: 1,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't remember losing it early at all. With dd, I'm pretty sure I didn't lose it until I was in labor. And I was on the toilet CONSTANTLY while in labor, so it probably came out during a contraction and I didn't notice or care.

With ds, I think it came out after my SROM at home. I remember there being a lot of bloody show along with the leaking of water, and some if it may have been mucousy?

I'm going to try to pay more attention this time.

Tiffany, loving wife to Matt, Mommy to Samantha (10/99), Tevin (8/04), Cadence (6/08) and babymooning with our sweet little Lauren 6/24/10
Tiffanoodle is offline  
#23 of 24 Old 06-01-2008, 06:24 PM
 
babyjelly's Avatar
 
Join Date: Jan 2008
Location: Layton, Utah
Posts: 472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i don't get anything that looks like a plug, but i do get this thick, slippery-yet-sticky slime, and was told that's it. i lose and regenerate quite a bit over the course of my pregnancies.

Jenny (27) partner to Michael (28) mama to Zoe (8) Selene (4) Garvin (2) and baby Gwendolyn (born 14 Jan 2011)
babyjelly is offline  
#24 of 24 Old 06-02-2008, 04:43 PM
 
Kidzaplenty's Avatar
 
Join Date: Jun 2006
Location: Writing my Happily Ever After
Posts: 16,983
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I voted that I never noticed it.

Out of all my pregnancies, I only "found" it twice, for my first, I lost my plug seven days before labor began. For my third, I lost it right as my contractions were beginning. For the other five, I never saw it.

Any misspellings or grammatical errors in the above statement are intentional;
they are placed there for the amusement of those who like to point them out.
Kidzaplenty is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off