High protein in unrine but no other pre-e signs - Mothering Forums

Forum Jump: 
 
Thread Tools
Old 05-12-2010, 04:23 AM - Thread Starter
 
mayamama's Avatar
 
Join Date: Jul 2006
Location: Kansas
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi mamas-

just wondered if anyone else is in this situation or has heard of it. I'm a plus size mama at 36 weeks (today!) and have consistently had +1 protein in my urine but low BP averaging 115-125/65-78. Last week's checkup showed +2 protein. I have not had headaches, blurred vision, nausea, or edema anywhere (except my ankles on Mondays and Wednesdays when I had to teach for ten hours straight but it would go away overnight). I'm mostly wondering what is causing the high levels and what it's doing to baby. I drink about 6-9 glasses of water daily and have a Coke 3-4 times a week. I'm really trying to cut down on that. But another weird thing-I have to pee about 5-6 times btwn 9pm and 6am but only need to go about 3-4 times the rest of the day. Anyway. Lots of questions I know. Thanks for any offerings you can give.
mayamama is offline  
Sponsored Links
Advertisement
 
Old 05-12-2010, 10:15 AM
 
laneysprout's Avatar
 
Join Date: Aug 2006
Location: left of center
Posts: 1,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Slightly elevated protein is normal during pregnancy, especially when there are no other indicators (which it sounds like there aren't?).

treehugger.gif
laneysprout is offline  
Old 05-12-2010, 11:41 AM
 
monarch27's Avatar
 
Join Date: Mar 2009
Location: Utah
Posts: 261
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had slightly elevated protein last time around but no other indicators of preclampsia. It showed up at 36 weeks, I was pregnant with twins so they decided to induce me at that point. If you have an OB they may induce you earlier than your due date.

Heidi, Married to my sweetheart of 13 yrs Kristopher, Mommy of 7 yr old Kairo, Expecting our sweet little girl Penelope 6/26/2010!
monarch27 is offline  
Old 05-12-2010, 11:50 AM
 
*mama moose*'s Avatar
 
Join Date: Oct 2006
Location: Antioch, CA
Posts: 1,641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
are you getting a clean catch from your urine? I think it's yeast that can throw off the test? I forget now but when I saw an OB with DD1 they told me it was important to get a clean catch because other "contaminants" can throw the protein test.....

mama to August May (8/06) Liberty Kiana (7/08) and Calliope Rose (6/15/10)
*mama moose* is offline  
Old 05-12-2010, 12:34 PM
 
Tulafina's Avatar
 
Join Date: Feb 2007
Posts: 947
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hmmm...I haven't heard too much about excess protein in urine with no other symptoms of pre-e. What did your care provider say?

It's weird that you posted this because I'm having the same problem with glucose showing up in my urine. I spill throughout my pregnancies if I eat anything higher in sugar(than I should ) but every glucose tolerance test I take comes back normal.....??? I didn't take the GTT this time because it stressed me out last time-big time!-and now of course I'm wondering if I should monitor my glucose at home just to be sure that nothings wrong.
Sigh~

I hope you get some answers. Take Care,
Julie

Crunchy Mama to 3 boys bikenew.gif'06  and superhero.gif '08  h20homebirth.gif  and  moon.gif '10  uc.jpg

 

And a brand new baby  babygirl.gif born 4/12 uc.jpg

 

joy.gifOur family is now complete  chicken3.gif

Tulafina is offline  
Old 05-12-2010, 01:23 PM
 
is it puppies?'s Avatar
 
Join Date: Oct 2009
Location: Edmonton, Canada
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I remember reading that discharge will read as protein.
I hope it's something like that
is it puppies? is offline  
Old 05-12-2010, 01:25 PM
 
mediumcrunch's Avatar
 
Join Date: Dec 2009
Location: 35 miles out of San Antonio
Posts: 490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you aren't eating before your appt you can end up with protein in your urine.

Karen, homeschooling Catholic mom to 8. #9 due 6/10
mediumcrunch is offline  
Old 05-12-2010, 01:59 PM
 
earthmommy2's Avatar
 
Join Date: Feb 2007
Location: San Diego, CA
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My last urine was really high for protien but I am losing my mucus plug and have a lot of discharge (more than normal) my OB said it was most likely that b/c my BP is always normal and I have no other signs.

~Marla~
CoSleeping, BabyWearing, Breastfeeding, PT Cding

🐢🐢A new little turtle is about to join our crazy part of the ocean!!!🐢🐢
lactivist.gif
earthmommy2 is offline  
Old 05-12-2010, 02:27 PM
 
*mama moose*'s Avatar
 
Join Date: Oct 2006
Location: Antioch, CA
Posts: 1,641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oh yeah, that's right, the extra discharge, doesn't even have to be yeast. And I also second the not eating thing, that can cause you to spill proteins as well.

mama to August May (8/06) Liberty Kiana (7/08) and Calliope Rose (6/15/10)
*mama moose* is offline  
Old 05-12-2010, 03:43 PM
 
RainbowEarthFaerie's Avatar
 
Join Date: Oct 2006
Location: here...for now.
Posts: 1,939
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
At my last appt they said I had elevated protein levels too. I was also told that my bp was high, which it never is. I attributed that to the fact that I was rushed in, rushed to the bathroom, rushed to be weighed, then immediately had my bp checked, no time to rest for a sec. The nurse kept telling me to "calm down" and "drink more water". Ugh, I'd been running around most of the day. She tried to sound really concerned, but it just came out condescending. I wasn't worried about the protein or the bp. I guess we'll just have to see how it goes next time.

Elizabeth, Proud Pagan wife, and mama to DD - 10/30/01, DS1 - 01/08/04, DS2 - 03/22/07, my twin DDs -08/08 and our new little DS3 - 06/11/10
RainbowEarthFaerie is offline  
Old 05-12-2010, 11:44 PM
 
cadejaxellamom's Avatar
 
Join Date: Jan 2008
Location: North Carolina
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have had trace amounts of protein most of my pregnancy. A couple visits ago there was a lot more protein and high bp...it was random and was fine the next week, but when I was there they had me pee in a cup again and sent it off for a culture. I wasn't sure why they would do that, so I looked it up when I got home and spilling protein can also indicate a kidney infection, so maybe that is it????
cadejaxellamom is offline  
Old 05-13-2010, 12:24 AM - Thread Starter
 
mayamama's Avatar
 
Join Date: Jul 2006
Location: Kansas
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for all the replies! It definitely could be that I'm not eating before I go in for the check up. Plus I've scheduled it so that it's right between my morning workout and lunch, and I've heard that working out can also throw protein into the urine. ALSO I've had TONS of discharge for the past 2-3 months, so that could be a factor. Thanks for all those suggestions.

I went in for my checkup today and my BP was 110/60. Can't beat that! I didn't work out today and I ate a good breakfast. The protein was just +1.

Started on EPO today, and here's hoping I have a baby soon! Thanks again mamas!
mayamama is offline  
Old 05-13-2010, 12:53 AM
 
UberMama's Avatar
 
Join Date: Feb 2007
Posts: 3,328
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A trace to +1 is usually no big deal to most providers. And as others have said, discharge can make the protein show up, when it's not really IN your urine. The only way to get a for sure clean catch is via a catheter, and I'm sure even that isn't 100%, lol.

Sounds like you are doing fine. I have had ketones in my urine a time or two, but since my appt's are always in the AM, and I don't eat breakfast (can't stomach it!!) - it's normal for me anymore.
UberMama is offline  
 
User Tag List

Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off