mucus plug and labor?? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 13 Old 05-29-2010, 11:54 PM - Thread Starter
 
MuslimMama's Avatar
 
Join Date: Jul 2008
Location: Minnesota
Posts: 388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How soon did you start loosing your mucus plug before you went into labor?

I am just wondering because over the last few days, I have noticed small amounts of what I *think* is my mucus plug (though it is not tinged with and blood). I am wondering if this is the start of something or if it is normal to loose it weeks before labor.

With DS, I didnt notice it at all, but had bloody show just hours before labor started.

Faiza married and with , mama to DS (09.23.08) and with #2 (due in June 2010).
MuslimMama is offline  
Sponsored Links
Advertisement
 
#2 of 13 Old 05-30-2010, 12:20 AM
 
Burnindinner's Avatar
 
Join Date: Mar 2008
Location: North Carolina
Posts: 970
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
for everyone in my family, it's mucous plug then baby w/in 24 hrs. except my sister didn't notice losing hers. so me, my mom, my grandmother.

Mama to Nov '08 and June '10
Burnindinner is offline  
#3 of 13 Old 05-30-2010, 12:27 AM
 
at_the_hip's Avatar
 
Join Date: Jan 2008
Location: BC Canada
Posts: 913
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For me the big thing is it being tinged with blood - once I see that then I have a baby in a day or so! At very least I've been in labor within 24hrs. Last time it flew out and landed on my foot when I got up from the toilet! NICE. EWWW

Cindy, loving wife of 15 years
homeschooling mama to 4 wonderful girls, and 1 boy!  praying for #6, sch, due 4/14/2013!

 

 

at_the_hip is offline  
#4 of 13 Old 05-30-2010, 12:31 AM
 
aslyn's Avatar
 
Join Date: Dec 2007
Location: Ohio
Posts: 517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i saw some bloody show about a week ago, no baby here..but I heard they can regrow..go figure lol

"I'd rather be hated for who I am than loved for who I am not."- Kurt Cobain
aslyn is offline  
#5 of 13 Old 05-30-2010, 12:32 AM
 
NicolleLynne's Avatar
 
Join Date: Aug 2008
Location: Los Angeles, CA
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost mine the day before I went into labor. Good luck mama!

Working mama to a wonderful baby girl. Married to a really sweet guy. Just trying to do my best.
     
NicolleLynne is offline  
#6 of 13 Old 05-30-2010, 02:27 AM
 
monarch27's Avatar
 
Join Date: Mar 2009
Location: Utah
Posts: 261
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost mine three weeks ago and continued to drop another big load every morning until two days ago. This is my third time around and it's the first time I've ever noticed it. I'm hoping that because it's stopped coming out that its stopped regenerating, maybe because all these dang contractions are actually dilating me

Heidi, Married to my sweetheart of 13 yrs Kristopher, Mommy of 7 yr old Kairo, Expecting our sweet little girl Penelope 6/26/2010!
monarch27 is offline  
#7 of 13 Old 05-30-2010, 02:37 AM
 
buckeye_bebe's Avatar
 
Join Date: May 2006
Posts: 285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With my first, I lost my mucous plug entirely over the course of three trips to the bathroom about six hours before birth. With my second, I lost a few little strings of mucous two days before, was for sure part of the plug. I lost the remainder about 10 hours before birth. Good luck!
buckeye_bebe is offline  
#8 of 13 Old 05-30-2010, 09:43 AM
 
blessed2bmommy's Avatar
 
Join Date: Apr 2009
Location: Everywhere!
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The mucous plug can definitely regenerate. I lost mine TWICE with dd. The first at 37 weeks...the second at 41 weeks...was induced at 42.

From what I hear...for MOST women it means labor is imminent!!! Good luck!
blessed2bmommy is offline  
#9 of 13 Old 05-30-2010, 10:35 AM
 
alexaskj's Avatar
 
Join Date: Jun 2008
Location: North Carolina
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost mine this past tuesday......then had regular contractions for 3 days. I have dilated some, but still no baby. She was posterior, though, and now she's ROA, so at least all of that did something!!

Alexas , Wife to Bobby , mama to Macie Quinn(6)dust.gif Emery Pearl (3)energy.gifand Baby Boy due in July belly.gif

alexaskj is offline  
#10 of 13 Old 05-30-2010, 02:57 PM
 
neldabean's Avatar
 
Join Date: Jan 2008
Location: portland
Posts: 537
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
With dd I lost mine the day before I had her.

mama to 4 kiddos, wife to one awesome man!  DH of 13yrs, DS 5/01,dd 5/05, DS 3/08, DS 6/10
neldabean is offline  
#11 of 13 Old 05-30-2010, 03:56 PM
 
Aka mommy's Avatar
 
Join Date: Feb 2005
Posts: 1,793
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I lost it twice with dd#1, a week before she was born. Lost it again with the last 2 but i dont remember how early. It was not a sign of labor for me.

Loving mom to 2energy.gif ,1jammin.gif , & 1dog2.gif . Surrodaughter 4/09
Aka mommy is offline  
#12 of 13 Old 05-30-2010, 04:34 PM
 
mediumcrunch's Avatar
 
Join Date: Dec 2009
Location: 35 miles out of San Antonio
Posts: 490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I usually don't lose it until I am in very active labor, somewhere around 5-6 cm.
No help here.

Karen, homeschooling Catholic mom to 8. #9 due 6/10
mediumcrunch is offline  
#13 of 13 Old 05-31-2010, 06:50 AM
 
GoBecGo's Avatar
 
Join Date: May 2008
Posts: 3,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've been losing mine every day since last thursday. No baby yet!
GoBecGo is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off