Did you lose you mucus plug before labor started? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 16 Old 03-26-2011, 07:52 PM - Thread Starter
 
Mamato3wild ponnie's Avatar
 
Join Date: Jan 2007
Location: hopefully close to bliss
Posts: 2,064
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I lost mine with baby #4...i remember it.....my other pregnancies i'm not sure about. I've talked to friends who have lost there's before labor and others never saw one. Do you remember seeing yours?

I really feel like i'm in early labor, but i am in doubt because i havent lost my mucus plug and i've told myself that I have to lose it to be in true labor....but i'm starting to think that's not all the way true. Tell about your mucus plug and when you lost it or didnt lose it!


Mami to fly-by-nursing2.gifds 4 wks, ds 2yo, ds 6yo, dd 11yo, ds 17 yo. novaxnoIRC.gifwaterbirth.jpg
Mamato3wild ponnie is offline  
Sponsored Links
Advertisement
 
#2 of 16 Old 03-26-2011, 08:29 PM
 
2happymamas's Avatar
 
Join Date: May 2005
Posts: 1,818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I definitely lost mine in the midst of active labor. It was about 4 hours before DD's birth.

2happymamas is offline  
#3 of 16 Old 03-26-2011, 09:31 PM
 
CookAMH's Avatar
 
Join Date: Jun 2008
Location: the great northwest
Posts: 4,455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I didn't notice with DS. But I've been looking a lot this time. I know it's easy to not even notice it and certainly have things start up having not seen the mucous plus.


Alicia, wife to an loving and faithful DH, and mama to three fantastic though nutty children (cs, then an HBAC, then a VBAC!!).
CookAMH is offline  
#4 of 16 Old 03-27-2011, 03:09 AM
 
StarCat's Avatar
 
Join Date: Mar 2005
Location: Florida
Posts: 1,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

i never noticeably lost it before.  I did notice an increased mucus-y discharge the weeks leading up to delivery which was probably a gradual loss  of it but I never had it come out at once.  Never really had much bloody show either.  slight spotting after stripping membranes with dd2 and thats it!!  my labor signs were: with dd1 water breaking then contractions and  dd#2 contractions! 


Beccalove.gif mama to 2 girls and  IT'S A BOY!! 3/31/11 babyboy.gif
StarCat is offline  
#5 of 16 Old 03-27-2011, 06:15 AM
 
organicviolin's Avatar
 
Join Date: Feb 2011
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

mine is gone - just finished losing the last of it after being in early labor yesterday...no baby yet!


Loving wife to DH partners.gif mama to DS1 3/13/09 sleepytime.gif, DS2 4/20/11 diaper.gif and expecting baby #3 in January! 3rdtri.gif

Professional violin.gifand attempting to computergeek2.gif while cd.gif femalesling.GIF learning.gif hang.gif knit.gif

organicviolin is offline  
#6 of 16 Old 03-27-2011, 07:36 AM
 
Lauren82's Avatar
 
Join Date: Feb 2007
Location: TN
Posts: 1,415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I only saw mine with #3. I went to the bathroom and a bunch of thick yellow goo was in my underwear. I had the baby 6 hours later.

Mama to 5 busy bees (12, 9, 7, 3, 2) and expecting #6 June/2014

Lauren82 is online now  
#7 of 16 Old 03-27-2011, 08:01 AM
 
Sihaya's Avatar
 
Join Date: Jul 2006
Location: In a brand new place all over again
Posts: 2,987
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
With DS, I lost mine into the toilet while I was doing the urine strip at my 41 week mw appt. Had him ~6 hours later.

Mama to DS1 (12/07), DS2 (4/11), and DD (6/22/14)
Finally diagnosed with APS after 3 s (11/09, 3/10, 7/13)
Sihaya is offline  
#8 of 16 Old 03-27-2011, 08:14 AM
 
tabrizia's Avatar
 
Join Date: Oct 2007
Location: Maryland/DC Metro
Posts: 1,153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I never remembering seeing mine with DS, though I did notice a lot of mucousy discharge before he was born.  With DD I lost it in active labor, it was my first actual transition in labor, threw up and out came the mucous plug.  This one I've had some discharge and a bit of plug there too, but haven't lost the whole thing yet, I figure I will either see it or not, but I'm not counting on it coming out before active labor.


Sarah nak.gif married to DH Dan (August 2001) dh_malesling.GIF and Mommy to DS Desmond (April 2007) pinktongue.gif, DD Eloise (March 2009) hearts.gif and Sullivan (March 29, 2011) babyboy.gifselectivevax.gifdelayedvax.giflactivist.gifcd.giffamilybed2.gif
tabrizia is offline  
#9 of 16 Old 03-27-2011, 09:02 AM
 
bleumoose's Avatar
 
Join Date: Oct 2004
Location: central Ohio
Posts: 824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I don't remember with my first, but I know with the second I lost it at some point before labor started, or maybe during very early labor? Not sure of timing. But when I lost it, I noticed it while wiping, and it was like I sneezed from my vagina into the toilet paper LOL Sheepish.gif tons of thick gooey mucous, tinged with some blood.


Allison.... mom of DS1 (7) and DS2 (4) and awaiting #3 near the end of April 2011
bleumoose is offline  
#10 of 16 Old 03-27-2011, 09:30 AM
 
hannybanany's Avatar
 
Join Date: Jun 2006
Posts: 1,896
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I didn't see it with either of my girls.


mama to two sweet girls love.gif 8/05, fairy.gif 11/08, a handsome little guy babyboy.gif 4/11, and expecting another 5/13
always missing our angel1.gif (11/04, 4/07, 8/07, 5/10)
hannybanany is offline  
#11 of 16 Old 03-27-2011, 11:13 AM
 
mclisa's Avatar
 
Join Date: Jul 2004
Location: loving my scrapbooks!
Posts: 5,713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I've only had spontaneous labor with one of mine and with him I did lose my mucus plug the morning of when labor started.


Michelle: wife to J, mom to M (2001), E (2003), C (2005), S (2007) and O! (2009) And someone new in 2011!
mclisa is offline  
#12 of 16 Old 03-27-2011, 12:13 PM
 
ILoveMyBabyBird's Avatar
 
Join Date: Sep 2006
Posts: 1,486
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

yes i lost mine about 3 days before i went into labor with ds, it was very definite, a big blob of bloody mucous, tmi i know, but that was on a wednesday and i went into early labor saturday early morning...


supermod.gif semi crunchy single student super mama to DS 7wave.gif and DD 3shy.gif. Falling in stillheart.gif with single super dad superhero.gif to DD5kissy.gif and DD2energy.gif 
ILoveMyBabyBird is offline  
#13 of 16 Old 03-29-2011, 09:38 AM
 
pattimomma's Avatar
 
Join Date: Jul 2009
Location: The Dirty South
Posts: 1,183
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)

I don't remember it with any of my children except for number two and I lost it a whole week before he was born!


~Patti~ rainbow1284.gifMomma to three girls and three boys chicken3.gif, First mother to one girl triadadopt.jpg

Certified, card carrying member of the IEP Binder Clubkid.gif  

pattimomma is offline  
#14 of 16 Old 03-29-2011, 10:12 AM
 
alireb's Avatar
 
Join Date: Apr 2010
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I didn't lose it with DS.  My water broke with him and then contractions started.  Haven't noticed it yet with this one either so we'll see!

alireb is offline  
#15 of 16 Old 03-29-2011, 11:00 AM
 
twegs's Avatar
 
Join Date: Feb 2011
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I never lost it with my other two!  It must have come out gradually over time. I am not expecting to see one this time really.

twegs is offline  
#16 of 16 Old 04-01-2011, 12:41 PM
 
BabyFireFly's Avatar
 
Join Date: Jun 2009
Location: Sullivan County Catskills, NY
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I didn't notice it with my daughter, maybe a little bit more discharge in the days leading up to labor, but nothing significant that you could actually call "the plug." I also didn't see any bloody show....I started with contractions and my water broke just before I was ready to push.

BabyFireFly is offline  
Reply

Quick Reply
Message:
Drag and Drop File Upload
Drag files here to attach!
Upload Progress: 0
Options

Register Now

In order to be able to post messages on the Mothering Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off