Positive Digital Test, then Negative? - Mothering Forums

Forum Jump: 
 
Thread Tools
#1 of 3 Old 02-16-2010, 10:45 PM - Thread Starter
 
aquarius aspiring's Avatar
 
Join Date: Dec 2008
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
{EDIT: Not sure where to put this post?}

I think I'm going crazy here. My period is four days late and I've been nauseated for the past week or so. I've also had light cramping for the past four days and lots of clear cervical mucus, which is unusual.

I tested with a First Response Digital test and it was positive! This was about 5pm yesterday. I then took an identical test about fifteen minutes later and it was negative. I took another test an hour later and it was negative. I took yet another test the following morning with FMU and it was negative.

I went to the doctor this afternoon and the urine test was negative. The nurse took some blood and I'll find out the results tomorrow.

Has anyone gotten a positive on a digital test and then a negative? If so, were you pregnant or not? I have a sinking feeling that I'm not pregnant, but I just want to make sure.
aquarius aspiring is offline  
Sponsored Links
Advertisement
 
#2 of 3 Old 02-18-2010, 06:25 PM
 
calihannah's Avatar
 
Join Date: May 2007
Posts: 337
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Was the second test 15 min later with the same urine or different?

It could be that the test itself was defective, but that is reallllllly rare. But for you to get a BFP on a digi with late in the day urine...I don't know.

I had a positive CBE Digi on 12dpo but negative on 14dpo with my chemical pregnancy...confirmed with blood tests and dropping beta hcg numbers. If I were you, I'd wait for the blood test results.

Sorry I don't have more uplifting news to share with you! I hope you get good news and more BFPs soon!

DD March 2007...happily nursing, EC graduated, family-bed-sharing family... expecting another in early November!
calihannah is offline  
#3 of 3 Old 02-19-2010, 03:16 AM
 
sugar_and_spicex3's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm dealing with the same right now.

I got a positive and negative FR (I don't count the negative because I botched the test) and a negative CBE digital. My qualitative blood test came back negative but AF is still MIA and has been for almost 4 days now. I have constant cramping and lost of snotty CM but that's it.

It's frustrating, isn't it?

I did get some sort of line with a blue dye || test within 30 seconds of dipping the wick so I'm thinking I O'd later than I thought I did and the FR test was just really sensitive.

SAHM to 3 daughters (3/06, 8/07,10/08) and married for 5 years.
sugar_and_spicex3 is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off