spotting after first postpartum period - Mothering Forums

Forum Jump: 
 
Thread Tools
Old 04-29-2014, 03:13 PM - Thread Starter
 
nutmegnovice's Avatar
 
Join Date: May 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

My daughter is almost nine months old - I got my first postpartum period around eight months pp. We're ****l almost exclusively breastfeeding. (She just started eating a few solids a couple of weeks ago, we're not very consistent with it.) Anyway, my period was definitely my period, a bit heavier than before I was pregnant, but nothing really odd. A few days later I noticed some light pink and brown spotting; I have continuous mucus, so it was mixed with that. That went on for maybe three days or so. A few days later I noticed bright red spotting when I went to the bathroom, and then yesterday and today it's been a bit heavier and dark brown - it's almost like chocolate syrup (sorry, so gross!) and a little bit does reach my pantyliner. I feel fine. Is this normal, or should I be concerned?

nutmegnovice is offline  
Sponsored Links
Advertisement
 
Old 05-08-2014, 03:21 PM
 
pokeyac's Avatar
 
Join Date: Apr 2011
Location: Bay Area, Ca
Posts: 3,608
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
I'm sorry you haven't gotten any responses yet. I wish I could help. I am 10 months pp and I haven't gotten my period yet. I thought I was gearing up for it, felt PMS'y, but it never came. That doesn't usually happen to me. I also feel confused about what the first PPAF looks like. I would imagine it could take our bodies some time to get back in a normal rhythm especially while still nursing.



Married to a wonderful woman since 2010. Baby boy C arrived in June 2013!

Check out our User Agreement.
pokeyac is online now  
 
User Tag List

Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off